Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Meu GPS informa que está desconectado

Meu GPS informa que está desconectado 04 Dez 2010 23:23 #33528

Comprei um GPS EYO 3.5 da China, ele mostra tudo só não está conectando, ele reconhece o satélite porém informa uma mensagem de "GPS desconectado" não consigo navegar, me ajuda, obrigado.
  • Walter Teixeira Neto
  • Iniciante
  • Walter Teixeira Neto's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/12/2010
    Ult. Visita: 22/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Meu GPS informa que está desconectado 04 Dez 2010 23:32 #33531

Walter,

Na página principal tem um link para um tópico sobre como detectar sinal de satélite. Experimente dar uma olhada aqui

Agora, me tire uma dúvida: se ele dá a mensagem de GPS desconectado, como foi que concluiu que ele reconheceu o satélite? :huh:

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Meu GPS informa que está desconectado 04 Dez 2010 23:49 #33532

Quando fiz a desativação e depois o auto detectar. Apareceu a porta e a velocidade.
porem não consigo navegar, Quando desligo o aparelho e ligo vem a tela do IGO carregando e a informação de gps desconectado.
  • Walter Teixeira Neto
  • Iniciante
  • Walter Teixeira Neto's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/12/2010
    Ult. Visita: 22/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Meu GPS informa que está desconectado 05 Dez 2010 00:05 #33533

Walter,

Neste caso o que o GPS reconhecer é o receptor e não o satélite. Ok, entendi.

Faz o seguinte, repita o processo de desativação e auto detectar e note os valores de port e baud encontrados.

Depois desligue o GPS e conecte-o ao PC. Localize na pasta em que se encontra o navegador um arquivo "sys.txt". Dê um duplo clique para abrí-lo e coloque nele a informação de port e baud anotada acima da seguinte forma (se já houver modifique, se não houver crie):

[gps]
port=1 <= coloque aqui o valor do seu GPS
baud=38400 <= coloque aqui o valor do seu GPS

O "<= coloque aqui o valor do seu GPS" não é para colocar, ok?
Depois feche e salve o arquivo
Dê um Reset físico no GPS - colocando um clipes no furinho atrás do aparelho e siga o procedimento de detecção de satélite do meu post anterior

É para resolver o problema

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Meu GPS informa que está desconectado 11 Dez 2010 13:56 #34997

depois dos procedimentos anteriores não entendi o que você fala -
O "<= coloque aqui o valor do seu GPS" não é para colocar, ok?

Grato

Walter
  • Walter Teixeira Neto
  • Iniciante
  • Walter Teixeira Neto's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/12/2010
    Ult. Visita: 22/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Meu GPS informa que está desconectado 11 Dez 2010 14:03 #35001

Walter,

Quis dizer que no final seria para ficar assim (exemplo)

[gps]
port=1
baud=38400

ou seja, sem a parte em vermelho ! ;)

[gps]
port=1 <= coloque aqui o valor do seu GPS
baud=38400 <= coloque aqui o valor do seu GPS

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Meu GPS informa que está desconectado 22 Jan 2011 15:56 #44805

Amigos,
Estou com o mesmo problema. Estava viajando com o GPS Eyo funcionando perfeitamente e, do nada, o GPS informou ter pedido o sinal do satélite. De lá pra cá ele se conecta ao satélite por algus segundos para logo depois dizer que perdfeu o sinal do satélite.
Meu GPS é Eyo e o navegador (IGO 8.4) fica num cartão de memória.
Tentei conectar ele ao PC mas não tem o drive que faça isso.
Tem como alguém me ajudar a resolver este problema?
  • jabesmar
  • Iniciante
  • jabesmar's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/01/2011
    Ult. Visita: 06/07/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.264 seconds