Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO no Magellan 9255

iGO no Magellan 9255 09 Jun 2013 10:29 #195359

Olá Pessoal,

Minha esposa acabou de comprar um Magellan RoadMate 9255 e o mesmo veio com navegador horrível e que ela não está acostumada, pois usava o meu Gps com IGO.
Acontece que vasculhei o site na procura de como colocar o IGO no Magellan e tentei algumas dicas e sugestões só que foram todas em vão. Ao ligar ficava inicializando com um relógio girando, girando..... ou seja não funcionava.
Ví no Youtube um cara mostrando que não é preciso fazer nada no GPS e sim colocar tudo no cartão SD que tudo funciona perfeitamente. Também tentei fazer conforme dicas do GPSPoint e nada.

Alguém poderia me ajudar, não preciso de nenhum menú de troca de mapas, só quero o IGO?

Abraços a todos :(
  • jalves
  • Iniciante
  • jalves's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 25/06/2010
    Ult. Visita: 01/12/2014
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 09 Jun 2013 11:08 #195360

Olá JAlves.

De fato a interface do navegador original do Magellan deixa a desejar, embora tenha gente que goste.

Vc já fez uma pesquisa aqui no fórum buscando pela palavra Magellan?

Tem vários tópicos, eu mesmo estou presente com várias msgs dando dicas de como instalar o igo.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2016
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 30/11/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 09 Jun 2013 18:31 #195383

Olá Luiz,

Cara, muito obrigado pelo retorno. Procurei sim. Acho que li e entendi e fiz todas as dicas, porém o resultado é o mesmo. Pode ser que esteja errando em alguma coisa que, por mais que verifiquei, não encontrei o erro. Se tiver alguma dica estou fazendo.

Nota: Mesmo tendo feito o BKP, gostaria de mexer somente pelo cartão SD.

Abraços.
  • jalves
  • Iniciante
  • jalves's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 25/06/2010
    Ult. Visita: 01/12/2014
Última Edição: 09 Jun 2013 18:33 por jalves.
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 10 Jun 2013 00:08 #195407

Jalves

Dentre as postagens viu esta, post #192183. Basicamente é baixar um menu (há vários, BrunoBL, Capulleto, MachadoCampista), renomeando-o de menu.exe para iboot.exe (na raiz do cartão), e na pasta App, R_Main.ini, ajustar a linha Comand para cada navegador e executável ficarem iguais ao navegador e executável baixado. Exemplo: na linha Command = \SDMMC\iGO8.3.5\iGO8.3.5.exe e no navegador \SDMMC\iGO8.3\iGO8.exe. Vê-se claramente a discrepância, detalhes em vermelho. Necessário ajuste na linha Command ou navegador baixado, conforme preferência.

Clique aqui! [ Click to expand ]


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1836
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 03/12/2016
Última Edição: 04 Ago 2013 11:49 por NNunes.
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 10 Jun 2013 17:45 #195442

Olá NNunes,

Agradeço vc também pela ajuda. Cara, baixei o menu Capulleto, instalei como o é explicado, ou seja:

- Coloquei todos os arquivos na raiz do meu SD que está rotulado como SDMMC
- Mudei o executável menu.exe para iboot.exe
- Coloquei, também na raiz do cartão SD, a pasta IGO3.8 contendo o meu navegador IGO8
- No arquivo SYS.TXT da pasta IGO3.8, acertei as resoluções e dimensões para 800x480
- Na pasta Appr, arquivo R_Main,INI, alterei as dimensões da tela para 800x480 e no caminho Command = \SDMMC\igo8.3\igo8.exe deixei originalmente pois utilizei o mesmo caminho e nome.

O que está acontecendo:
1) Sei que a resolução está correta pois houve um momento que apareceu uma mensagem e consegui arrastar a mensagem para o canto inferior direito.
2) A tela (WALL,BMP) está pequena parecendo ser para 3,5 pol
3) Ao clicar 3 vezes no botão IGO.3, a impressão que dá é que sistema o GPS é resetado, pois aparece o logo Magellan e em seguida a tela do Capullo aparece em Scrol up sem roda o navegador.

Pergunto: O teu GPS é o Magellan RoadMate 9255 de 7 Polegada? Se sim, poderia passar a sua configuração?

Abraços
  • jalves
  • Iniciante
  • jalves's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 25/06/2010
    Ult. Visita: 01/12/2014
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 10 Jun 2013 22:57 #195458


... Na pasta Appr, arquivo R_Main,INI, alterei as dimensões da tela para 800x480 ...

Jalves

Não. O menu baixado já tem que estar na resolução 800_480. Aqui existem muitos nessa resolução. Quanto ao meu aparelho é o modelo 5240. Mas, fique tranquilo, assim que instalado o menu na resolução mencionada, tudo se resolverá. Aproveite e instale também o "Amigo" e
o "Primo 2.4". Há todos aqui, sem mapas, pontos de interesses etc., que poderão ser copiados de seu iGO8.3 e colados nestes.

NNunes
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1836
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 11 Jun 2013 09:25 #195470

Agradeço ao NNunes e também ao LuisCarlosRio pelo retorno e tentativa de ajuda.

Pessoal, resolvi o problema instalando um navegador que acabei de baixar (Infinity M7) e instalei na raiz do SD (SDMMC) e renomeei o executável Infinity.exe para iboot.exe e.......pimba!!!!!


Funcionou que é uma beleza. O único problema que só desliga pelo RESET (botão desliga/liga) mas isto pra mim não é problema.

Mais uma vez valeu gente!!!!!!!!!!!!!!1
  • jalves
  • Iniciante
  • jalves's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 25/06/2010
    Ult. Visita: 01/12/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jgsgps13

iGO no Magellan 9255 14 Jun 2013 15:56 #195700

jalves, para desligar o seu Magellan 5240, apenas adapte um menu personalizado (do Capulleto) q irá funcionar (irá desligar). Fiz isso no meu e está voando (uso o menu com apenas 1 navegador).
  • americano_ok
  • Intermediário
  • americano_ok's Avatar
  • OFFLINE
  • Postagens: 62
  • Agradecimentos: 2
  • Registro em: 12/08/2011
    Ult. Visita: 10/07/2013
Recomendo: GPS Magellan Roadmate 5240

Como atualizar seu GPS: www.atualgps.net/t12...zar-seu-gps-tutorial
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 31 Jul 2013 14:47 #198758

meu amigo, não estou conseguindo no meu Magellan 9255, fiz tudo certo baixei o infinity mx-7 na raiz do cartão, mas quando insiro no gps não acontece nada...o que será.
  • joaomaoli
  • Iniciante
  • joaomaoli's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/07/2011
    Ult. Visita: 13/05/2016
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 9255 31 Jul 2013 15:59 #198764

João,


Mas, você renomeou o executável do navegador "Infinit mx-7" para iboot.exe?

Resumindo: é necessário duas coisas. Primeira: não colocar o navegador dentro de pasta no cartão, e, sim, colocar pastas e arquivos do navegador na raiz do cartão, ou seja, como dito, fora dela (pasta). Segunda: renomear o executável de infinity.exe para "iboot.exe".

Veja:

dovsky escreveu:

Tenho o Primo 2.0 instalado em um modelo desses, e simplesmente renomeei o executável do Primo para iboot.exe, após todos os arquivos do Primo serem colocados na raiz do cartão (nomeei de SDMMC). Não pode ser em uma subpasta (veja figura abaixo).
Não alterei nenhum arquivo da memória do aparelho.

Dessa forma, sem cartão roda o Magellan, inserindo o cartão, roda o Primo.

O Primo roda muito bem, rápido e com ótima recepção de satélites.

O grande problema, até agora não solucionado, é desligar o aparelho: Pelo Primo trava na tela de saída; pelo botão do aparelho, na posição desligar não faz efeito e só consigo desligar com o mesmo na posição reset, mas acho que usar essa forma constantemente pode corromper arquivos do aparelho.

Outro detalhe: esse aparelho possui receptor interno TMC, mas aparentemente é desabilitado (veja post a respeito aqui no forum).

Abs.

Clique aqui! [ Click to expand ]

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1836
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jgsgps13

iGO no Magellan 9255 29 Jun 2015 17:12 #244977

Ai galera valeu so fiz o que o dovsky citou acima e deu certo:
simplesmente renomeei o executável do Primo para iboot.exe, após todos os arquivos do Primo serem colocados na raiz do cartão (nomeei de SDMMC)

valeu abraços e ate mais
compartilhando conhecimento
  • jgsgps13
  • Iniciante
  • jgsgps13's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/07/2013
    Ult. Visita: 29/07/2015
Última Edição: 29 Jun 2015 18:44 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.436 seconds