Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO no Roadstar RS-600 GPS

iGO no Roadstar RS-600 GPS 28 Set 2010 07:03 #17563



Antes de qualquer coisa, para quem tem dificuldades em conectar o GPS ao PC, tente fazer a sincronização baixando um programa chamado ActiveSync da Microsoft. Este programa é encontrado gratuitamente no Google.
Depois de fazer a conexão, é fundamental que faça um backup de seu GPS antes de qualquer alteração.
Após fazer o backup, siga os passos abaixo:

1) Depois de baixar o iGO8.3 ou iGO Amigo, renomeie a pasta para iGO.
2) Depois entre nesta pasta e renomeie o igo8.exe ou amigo.exe para iGOpna.
3) Feito isso, altere o shell.ini para \SDMMC\iGO\iGOpna.exe.
4) Se o GPS demorar para detectar satélites, clique aqui.

Pronto... Agora é só curtir sua atualização. :woohoo:

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
Última Edição: 28 Set 2010 07:06 por GPSPoint.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Choresine, peplegal, RubensGielow

Re:iGO no Roadstar RS-600 GPS 26 Out 2010 18:00 #22985

ola amigo,

eu tenho um Roadstar rs-600 e fiz a atualização do igo8.3 conforme a video aula e deu certo!! nao tive problema para sincronizar com o pc mesmo nao tendo o activesync.

Abraço!
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 23 Nov 2010 08:28 #30167

muito obrigado deu serto abre sertinho so que agora eu queria colocar 3 navegador e personalizar o menu ja fiz de tudo e nao consigui vc pode me ajudar li aqueles topico esplicando mais nada me ajuda sei que vc é o cara
  • satgame
  • Iniciante
  • satgame's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 19/11/2010
    Ult. Visita: 02/07/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 23 Nov 2010 09:00 #30182

satgame,

eu posso te ajudar pq ja passei por esse estagio que vc se encontra kekeke...

1- baixe o menu de sua preferência, eu recomendo esse: www.megaupload.com/?d=UKIJZ4FS
agora faça uma copia do conteúdo do seu GPS (beckup). e apague tudo de dentro dele.
2- coloque o menu que vc ja deve ter descompactado depois de baixar na pasta raiz do seu cartão SD ou memória interna mesmo do GPS. obs: coloque tudo que vc descompactou ok
3- abra o arquivo que esta dentro da pasta menu que vc descompactou com o nome: "leia-me"
4- eu confeço que li o passo a passo contido nesse arquivo "leia-me" varias vezes, mas eu acredito que ainda seja melhor vc fazer isso do que eu explicar tudo novamente aqui. tenha paciencia que eu tenho certeza que vc vai conseguir. faça o que vc conseguir caso nao consiga alguma coisa ai sim pergunte aqui que eu ou outra pessoa com certeza vai te ajudar de onde vc parou ok.

abraço amigo.
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 23 Nov 2010 11:21 #30229

obrigado vou abaixar este que vc me recomendo valeu mesmo
  • satgame
  • Iniciante
  • satgame's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 19/11/2010
    Ult. Visita: 02/07/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 24 Nov 2010 16:41 #30637

ja fiz oque ta escrito la mais tambem nao deu serto so fuciona com um navegador IGOpna e o menu normal . ja fiz de tudo so fuciona o primeiro que vc me encinou mais este de personalizar nao vai mais deixe pra ja desisti muito obrigado pela sua atençao
  • satgame
  • Iniciante
  • satgame's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 19/11/2010
    Ult. Visita: 02/07/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 25 Nov 2010 21:05 #30997

galera consegui
ja é um avanço
so que tive que renomea a pasta menu por IGO/MENUpna
so assim fucionou obrigado mesmo pela sua paciencia ate mais
  • satgame
  • Iniciante
  • satgame's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 19/11/2010
    Ult. Visita: 02/07/2016
O administrador desabilitou o acesso público de escrita.

Instalação IGO 8.3 roadstar RS-600 01 Dez 2010 06:25 #32460

Ola!!! baixe o programa Igo8.3 só q nao consigo navegar no gps, jah fiz todos os passos da video aula. Coloco todo arquivo do igo,mas ele nao entra na navegação,oq pode ser?alguem pode me ajudar obrigado?
  • leonardo tuti
  • Iniciante
  • leonardo tuti's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/11/2010
    Ult. Visita: 17/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalação IGO 8.3 roadstar RS-600 01 Dez 2010 06:54 #32465

Leonardo, bom dia!
Veja o 1º post desta página.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Instalação IGO 8.3 roadstar RS-600 01 Dez 2010 15:35 #32622

Obrigado amigo jah consegui fazer a instalação.
  • leonardo tuti
  • Iniciante
  • leonardo tuti's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/11/2010
    Ult. Visita: 17/01/2012
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 17 Dez 2010 20:08 #36658

Boa Noite.

Bem sou leiga no assunto porém já fiz TODOS os ajustes necessários. O Receptor de GPS não estava funcionando ao zerei o baud. Esse funcionou.
Porém o ícone navegação não responde. Clico nele fica verda e nada acontece. Já mudei os nomes das patas como indicado e mesmoassim nada acontece.
Porém decidi voltar ao nome original. Já direicionei no shell, ja fiz de tudo que tinha aqui.
Sei que pode e provavelmente seja um erro meu porém peço ajuda.

instalei o igo 8.3.
comprei um cartão pois não tinha espaço no gps para a versão.
gps roadstar 600.
caminho da instalação: Computador\WindowsCE\SDMMC\iGO8.3
caminho dentro do shell : SDMMC\iGO8.3\iGO8.exe
nome do executável: iGO8.exe

Por gentileza me ajudem assim que possível.
Estou aprocura da solução há dias.
:(

Desde já agradeçoa atenção de todos.
  • renatabaruchi
  • Iniciante
  • renatabaruchi's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/12/2010
    Ult. Visita: 23/12/2010
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 17 Dez 2010 20:35 #36671

Renata,

Com certeza vc vai solucionar seu problema através do tópico abaixo:

gpspoint.com.br/foru...tar-rs-600-gps#17563
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 14 Mar 2011 21:21 #56516

Muito boa sua dica.Obrigada!
  • cmborn
  • Iniciante
  • cmborn's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/03/2011
    Ult. Visita: 30/01/2012
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 13 Mai 2011 15:02 #67957

boa tarde..
tenho um gps RS-610GPB ... NAO CONSIGO LOCALIZAR NADA
  • Infinity cell
  • Iniciante
  • Infinity cell's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 13/05/2011
    Ult. Visita: 13/05/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 01 Jun 2011 20:57 #72252

Plot

valeu pela ajuda o Primo abriu perfeitamente, porem qnd coloco a rota da a msg abaixo:
Error
Out of memory
requested; 28423
cache 303760

E o GPS tambem nã acha o sinal oque devo fazer?

Grato.
  • piva.fialho
  • Iniciante
  • piva.fialho's Avatar
  • OFFLINE
  • Postagens: 44
  • Agradecimentos: 3
  • Registro em: 28/12/2010
    Ult. Visita: 16/07/2014
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 01 Jun 2011 22:38 #72276

piva.fialho,

vc baixou o pacote do Primo aqui do site?

Por favor, coloque aqui o conteúdo do seu sys.txt
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 03 Jun 2011 23:43 #72717

:-) Valeu aqui deu tudo certo, GPSPOINT esta de parabéns.
  • jairoterra
  • Iniciante
  • jairoterra's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 09/07/2010
    Ult. Visita: 30/03/2015
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 12 Jun 2011 17:22 #74073

obrigado
  • peplegal
  • Iniciante
  • peplegal's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 30/05/2011
    Ult. Visita: 21/02/2015
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 18 Jul 2011 14:52 #80831

Muito bom, Parabéns..
  • Schulz9498
  • Iniciante
  • Schulz9498's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/07/2011
    Ult. Visita: 20/07/2011
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 09 Ago 2011 00:33 #85135

Só é possível se tiver cartão de memória?
  • belmirobraun
  • Iniciante
  • belmirobraun's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 06/02/2011
    Ult. Visita: 12/11/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 13 Ago 2011 15:24 #85972

Chegou este Gps pra mim., o cliente disse que tinha levado em outra assistencia, o pessoal da assistencia apagou TUDO não sei se é só pra sacanear, eu peguei o aparelho tinha tentado de tudo , tudo mesmo., até chegao e olhar este topico no forum, BAIXEI O IGO
depois coloquei no cartão de memoria e segui os procedimentos citados..e dai foi só alegria
PERFEITO, de inicio como já tinha tentado tudo, só fiz á alteração da palavra SHELL.INI. por SDMMCiGOiGOpna.exe sem ás barras , entrou de primeira.. poxa agradeço mesmo pela dica.. funfou perfeitamente.. grato.
  • ILNER
  • Iniciante
  • ILNER's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 06/08/2011
    Ult. Visita: 19/05/2016
Última Edição: 13 Ago 2011 15:27 por ILNER.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Daragon

Re: iGO no Roadstar RS-600 GPS 07 Set 2011 22:09 #90897

Galera, no processo de atualizar copiei os dados da memória interna e tentei todos os procedimentos sitados anteriormente, notei que o sys.txt e o Shell.ini sempre estão apagados depois que ligo o gps. Tentei restaurar o bakcup mas o navegados não abre mais e não da nenhum erro. Alguém poderia me passar os arquivos completos que vão no SDMMC?

Desde já agradeço.
  • ferdefoz
  • Iniciante
  • ferdefoz's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 15/08/2011
    Ult. Visita: 12/02/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 30 Nov 2011 18:51 #109121

Olá Boa tarde pessoal, tudo blz? esse é meu primeiro post aqui no forum, então se postei errado é só dar um toque :)

Sou bem leigo sobre GPS mas atualizei dois Multilazer, foi uns 10 minutos cada, só descompactar, jogar dentro da
memoria do gps, achar o caminho e boa, funcionando perfeitamento, mas peguei o gps de um amigo que está me
dando uma dor de cabeça, é um Roadstar RS-600 igual o do inicio do topico, ja tentei colocar o igo amigo no cartão,
ja tentei todo tipo de caminhos no shell.ini, acho que andei lendo o forum inteiro nesses ultimos dias rsrs mas nada
deu certo ainda, desisti de colocar uma outra atualização e tentei voltar do jeito que estava antes com o igo8, mas não
lembro onde estava a pasta, tentei no residentflash e não deu, deixei o mesmo caminho de antes e nada tbm..
ah.. e outra coisa... é normal demorar tanto pra transferir o navegador nesse gps? pois aqui levou umas 3 horas ou mais :(
tbm tentei colocar aquele menu pra usar 3 navegador, fiz tudo como manda o manual e nada resolveu.

vou mandar um print das minhas pastinhas, se alguem puder mostrar onde errei eu agradeço e muito





abraço
  • Crazy Beetle
  • Iniciante
  • Crazy Beetle's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/07/2011
    Ult. Visita: 21/04/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 05 Dez 2011 07:36 #110228

Pela imagem você copiou os arquivos para a memória interna, copie para o cartão (SDMMC).
Obs: no cartão o processo de cópia é mais rápido, mas pode ocorrer do cartão ser de qualidade inferior e não funcionar como foi no meu caso.

Tenho a atualização que utilizei no meu caso precise.

Boa sorte,
  • ferdefoz
  • Iniciante
  • ferdefoz's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 15/08/2011
    Ult. Visita: 12/02/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 11 Dez 2011 00:00 #111395

ferdefoz,

E ai blz, o seu é RS-600 tbm?

Nesse dia que postei a imagem tinha ficado tantas horas mexendo no GPS que desanimei, desliguei ele e sai um pouco
pra esfriar a cabeça, horas depois liguei o danado e não é que voltou funcionar... desse mesmo jeito que está na imagem..
e descobri uma coisa, o SHELL não tem função nesse GPS, com ou sem ele funciona do mesmo jeito, pelo que entendi
de qualquer modo tem que ter dentro do "RESIDENTFLASH" uma pasta "NDRIVE" no lugar de "IGOAMIGO" ... "IGOPRIMO"
e etc... e o executavel "AMIGO" tem que ser renomeado pra "NDRIVECE420".

qual atualização vc usou nele? foi no cartão? qual o "truque" pra rodar no cartão? sabe de alguma atualização menor
pra colocar na memoria interna? essa aqui é o IGO PRIMO 2010 e tem uns 400 mega, maior que isso não cabe.

abraço
  • Crazy Beetle
  • Iniciante
  • Crazy Beetle's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/07/2011
    Ult. Visita: 21/04/2012
Última Edição: 11 Dez 2011 00:02 por Crazy Beetle.
O administrador desabilitou o acesso público de escrita.

Re:iGO no Roadstar RS-600 GPS 28 Dez 2011 11:07 #115019

vc conseguiu fazer funcionar seu gps? o meu esta com o mesmo problema tambem.
  • vagner_193
  • Iniciante
  • vagner_193's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 24/01/2011
    Ult. Visita: 06/07/2013
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 28 Dez 2011 15:56 #115077

Buenas tardes!!
Soy Nuevo aquí ,
tengo un Roadstar rs-600GPS que desbloqueé y cargué y funcionó perfecto.
Quise hacer que el boton de navegacion ejecutara directamente el Que.exe y edite el INIT en HKEY_LOCAL_MACHINE con CeRegEditor dejandolo como en la imagen (hice una captura) , mas no hizo lo que esperaba.
Accidentalmente elimine todo los DEPEND y LAUNCH y ahora solo fica na tela do Roadstar , que prende e apaga intermitente ,y no arranca .
Tampoco el Pc lo reconoce y no detecta ActiveSync.
Hay algun modo de volver a cargar el firmware o uno actualizado , o el IGO PRIMO para que vuelva a funcionar????

Tentei con un cartao SD con o firmware Manta GPS-440 , mas este aparelho no tiene chave de encedido, so POWER acima e RESET atras.
No se que mas hacer !!!

Agradezco cualquier ayuda y espero respuesta..

Cesar
Anexos:
  • rasecpy
  • Iniciante
  • rasecpy's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/12/2011
    Ult. Visita: 22/02/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 21 Fev 2012 22:05 #127777

OI GALERA JA TENTEI DE TUDO E MEU GPS NAO FUNCIONA MUDEI I SHELL.INI E NADA E DICA AI DETALHADA POR FAVOR AGRADEÇO DESDE JA
  • edimilsongaudencio
  • Iniciante
  • edimilsongaudencio's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 09/08/2011
    Ult. Visita: 25/06/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Roadstar RS-600 GPS 19 Jun 2012 22:21 #155993

Moçada como é que faço pro Windows 7 64 Bits reconhecer o Roadstar RS-600GPS?

Valeu!
  • rAGe AgAiNsT
  • Iniciante
  • rAGe AgAiNsT's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 19/06/2012
    Ult. Visita: 25/04/2014
O administrador desabilitou o acesso público de escrita.

iGO no Roadstar RS-600 GPS 27 Jun 2013 13:39 #196461

Eu segui os passo. Porém ele continua acessando pela memória interna e não pelo iGo do meu Cartão.
  • maninhx
  • Intermediário
  • maninhx's Avatar
  • OFFLINE
  • Postagens: 77
  • Agradecimentos: 4
  • Registro em: 11/02/2012
    Ult. Visita: 17/10/2014
O administrador desabilitou o acesso público de escrita.

iGO no Roadstar RS-600 GPS 20 Nov 2014 14:27 #233385

Esse programa nao é compativedl com windows 7, e o microsoft mobile center não passa arquivos de grande porte ou seja arquivos grandes ele trava e diz que não tem espaço, alem de ser lerdo aparece 7:00 de transferencia e trava, não sei mais o que fazer, mas o que você esta explicando é atraves do cartão SD ou na memória interna ?
  • burned
  • Iniciante
  • burned's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 24/08/2014
    Ult. Visita: 20/11/2014
O administrador desabilitou o acesso público de escrita.

iGO no Roadstar RS-600 GPS 22 Dez 2014 11:13 #235067

Oi, segui as instruções de renomear para SDMMC\iGO\iGOpna.exe e funcionou perfeitamente. Obrigado e parabéns.
  • VISUAL
  • Iniciante
  • VISUAL's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/01/2012
    Ult. Visita: 17/11/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.633 seconds