Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: SlimWay 3.5 roda o IGO AMIGO mas não da sinal de GPS.

SlimWay 3.5 roda o IGO AMIGO mas não da sinal de GPS. 24 Mai 2012 21:01 #149933

Olá a todos, sou novo por aqui!

Tenho um Apontador SlimWay 3.5 que está super desatualisado e que por isso me levou a instalar pelo Micro SD o IGO AMIGO. Instalei a versão de fevereiro, rodou super bem em termo de softwere, mas o problema é que ele não carrega o sinal de GPS.

Quando volto para o sistema original, ele recebe sinal e faz tudo que deve fazer. No IGO AMIGO é possivel configurar, fazer tudo, contudo ele fica procurando o sinal de GPS e nunca encontra.

Alguém sabe a razão desse "bug" de o GPS não acusar sinal e nem se localisar ao rodar um segundo programa de GPS pelo Micro SD, que neste caso é o IGO AMIGO?

Seria muito grato caso alguém possa me ajudar com a resposta.

Cordialmente.

RFS.
  • rodrigofs
  • Iniciante
  • rodrigofs's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 23/04/2012
    Ult. Visita: 12/10/2014
O administrador desabilitou o acesso público de escrita.

Re: SlimWay 3.5 roda o IGO AMIGO mas não da sinal de GPS. 24 Mai 2012 21:45 #149937

rodrigofs:

Provavelmente você terá que configurar a porta e o baud rate do Slimway. Meu sobrinho tem um Slimway Next 3.5, se o seu for igual, tente colocar no grupo [gps] do seu sys.txt os comandos abaixo:

[gps]
port="7"
baud="57600"


Adicionalmente veja na sua pasta save, localize o arquivo system.ini e abra-o com o bloco de notas. Neste arquivo deverá ter os mesmos comandos, que geralmente estão logo no início.

Caso este procedimento não dê resultado, provavelmente o seu gps tem os parâmetros diferentes, neste caso, pesquise aqui no fórum por GpsScan, que é um programinha que detecta o port e baud corretos. Espero ter ajudado.

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

Re: SlimWay 3.5 roda o IGO AMIGO mas não da sinal de GPS. 24 Mai 2012 23:41 #149967

Rodrigo FS

Seja bem-vindo ao fórum!

Caso não dê certo os valores diretos passados pelo ótimo post do Xenon, na página oficial do iGO Amigo tem todos os procedimentos para o GPS detectar o sinal do satélite:

www.gpspoint.com.br/...resolucoes-01fev2012

Logo no primeiro post, na primeira página, vá até [Configurações / Informações] e veja o item 2) Detectando o Sinal do Satélite.

Não esqueça de pesquisar pois o fórum e o tópico acima indicado apresenta muitas soluções para uma gama imensa de problemas.

Boa sorte!
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 10/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: SlimWay 3.5 roda o IGO AMIGO mas não da sinal de GPS. 20 Ago 2012 17:34 #168275

Muito obrigado!

Penei bastante, mas de fato deu certo, não com uma informação específica, mas juntando todas as informações para ver qual funcinava.

No final o trabalho que o fez rodar certo foi:

1 - Rodar o Gpscan.exe que por sua vez me forneceu os dados:

gps]
port="7"
baud="4800"

2 - Alterar os dados dos arquivo System, só onde já houvessem os dados no formato do ítem "1", mudando apenas os valores para:

[gps]
port="7"
baud="4800"

3 - Alterar as configurações do receptor ajustando aos dados do ítem "1" acima.

Obs: Quando eu tentava a opção de ajuste automática ele ia para:

[gps]
port="7"
baud="57600"

(...), mas essa "calibragem" também não me gerava o recebimento de sinal GPS.

De toda for muito obrigado a todos os asssociados e aos administradores desse forum. A solução do meu problema é a prova de que esta comunidade deve continuar compartilhando conhecimento e somar esforços.

Cordialmente.

Rodrigo F.S.
  • rodrigofs
  • Iniciante
  • rodrigofs's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 23/04/2012
    Ult. Visita: 12/10/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.266 seconds