Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Preciso de ajuda

Preciso de ajuda 21 Mar 2012 15:07 #135493

Ola tenho um GPS Infoscape tela de 3,5 polegadas com cartão de memoria de 2gb, ele tem de navegador o igo e igo amigo, mais tirei o cartão do gps e coloquei no note qdo voltei no gps ele não abre mais nenhum navegador não sei o que aconteceu alguem poderia me ajudar.
Ele abre tela normal e antes de dar esse problema eu clicava no icone de navegação e abria uma tela para escolher dois navegadores igo e igo amigo e agora clica e não abre alguem pode me ajudar.
  • Eric.corea
  • Iniciante
  • Eric.corea's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/01/2011
    Ult. Visita: 02/08/2015
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 15:11 #135495

Eric.corea,
As pastas ainda estão todas no cartão de memória? Vc consegue visualiza-las pelo pc?
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 15:26 #135497

Ola estão sim todas as pastas e conteudo original mais qdo ligo o gps e abre na tela de navegação com um carrinho clico em cima e não abre nada antes abriu uma tela com icone do 2 navegadores igo e amigo e agora não abre nada, pode me ajudar.
  • Eric.corea
  • Iniciante
  • Eric.corea's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/01/2011
    Ult. Visita: 02/08/2015
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 15:35 #135503

Boa Tarde

Amigo

Verifica-se se o caminho de navegação esta selecionado corretamente?

Vc utilizava um menu para acesso aos navegadores?


atte
Jeder
  • jedersl
  • Usuário Prata
  • jedersl's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 6
  • Registro em: 30/01/2012
    Ult. Visita: 27/05/2014
Jeder Borges

Usa: Igo Amigo e Igo Primo 2.0 no GPS Apontador T500
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 16:06 #135515

Meu gps infoscape ele ja abre no proprio menu principal não tem caminho de navegação ele ja tem um icone com um carrinho vermelho para navegação que abria para escolher dois navegadores igo e igo amigo,depois que tirei o cartão do gps e coloquei no note e depois voltei para gps não abre mais.
  • Eric.corea
  • Iniciante
  • Eric.corea's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/01/2011
    Ult. Visita: 02/08/2015
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 16:26 #135519

Ola


Todosos aparelhos GPS abrem no menu principal, mas todos que conheço tb necessitam de uma origem pra navegar.

Possivelmente deve conter outro nome, tais como: Origem de navegação, Via Gps, dentre outros.


Desconheço seu aparelho, mas acredito que deva ser isso, sim. Talvez algum amigo possa te ajudar se conhece esta marca de seu aparelho.

Atte
Jeder
  • jedersl
  • Usuário Prata
  • jedersl's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 6
  • Registro em: 30/01/2012
    Ult. Visita: 27/05/2014
Jeder Borges

Usa: Igo Amigo e Igo Primo 2.0 no GPS Apontador T500
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 16:34 #135521

Da uma olhada no arquivo Shell.ini e ve se esta tudo ok dentro do mesmo.
O arquivo shell.ini deve estar parecido com isto " \SDMMC\Primo\Primo.exe"
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 21 Mar 2012 16:37 #135523

eric já experimentou dar um reset no gps
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
Última Edição: 21 Mar 2012 16:39 por paz64.
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 22 Mar 2012 01:34 #135630

Ja dei reset no aparelho e nada esta marca Infoscape é muito complicada, não consigo usa-lo pois não esta abrindo o navegador e o cartão de memoria de 2 gb esta em ordem com navegadores igo e amigo porem nã abre quando clico em navegação, nates de dar problema clicava em navegação e abria uma tela para escolher 2 navegadores agora não abre mais.
  • Eric.corea
  • Iniciante
  • Eric.corea's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/01/2011
    Ult. Visita: 02/08/2015
O administrador desabilitou o acesso público de escrita.

Re: Preciso de ajuda 24 Jul 2012 15:17 #163331

teste outro cartão de memória, eles são passivel de queimar ou danificar e nao conseguir mais usar no gps. ja aconteceu comigo. passe os arquivo pra outro cartão e teste pra ver se funciona.
  • jedersl
  • Usuário Prata
  • jedersl's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 6
  • Registro em: 30/01/2012
    Ult. Visita: 27/05/2014
Jeder Borges

Usa: Igo Amigo e Igo Primo 2.0 no GPS Apontador T500
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.335 seconds