Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não consigo colocar Igo Primo Tele System TS 8412

Não consigo colocar Igo Primo Tele System TS 8412 28 Fev 2012 10:59 #129447

Antes de mais nada bom dia a todos, e antes que avisem, já procurei e segui tudo relacionado a esse procedimento e só abri novo tópico pq não tem nada específico sobre o ts 8412, somente da mesma marca Tele System.
Já tentei todos procedimentos descritos no tópico : " IGO 8.3 PREPARADO PARA GPS telesystem ts 8410 slim. " e nenhum funcionou.

Meu conhecimento em GPS é bem restrito, portanto necessito de uma ajuda !

Não consigo colocar Igo Primo ou Igo 8.3.5 ( são os mais atuais que eu consegui) no GPS da Tele System ts 8412.
O Igo que veio nele esta precisando ser atualizado e veio gravado na flash interna do gps sem cartão de memória.

Fiz o backup e tentei colocar outro Igo (que já usei em outro gps e funciona normalmente) mas não tem espaço. Inseri um sd 2gb e copiei os arquivos do Igo, mas ele não funciona. Esse modelo não tem menu pré-navegação para escolher o caminho.

Então copiei todos arquivos do novo Igo para o sd, e na memoria do aparelho apenas coloquei o sys. txt.

Editei o nome executável igual o original (igolaunch.exe) e o sys.txt assim :

(1º forma colocando os arquivos diretamente no cartão sem pré pasta)

[folders]
app="%SDCARD%"

[device]
type="telesystem_ts8412"

(2º forma colocando os arquivos do igo na pasta "igo" antes dos arquivos)

[folders]
app="%SDCARD%/igo"

[device]
type="telesystem_ts8412"

3º forma mudando o nome do cartao para "mmdc" e sdmmdc" e nenhum deu certo.

Alguém poderia me ajudar por favor como faço para funcionar Igo Primo de preferencia ???????
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:18 #129735

Bem-vindo ao fórum, ryared,

Você está certo quanto ao GPS precisar de arquivo de redirecionamento da Origem de navegação: Se ele não tem a função via menu, é mesmo com o arquivo de configuração que se consegue fazer isso.

No entanto, não é esta a função do arquivo sys.txt. Este arquivo serve para configurar os navegadores iGO. É o próprio iGO, e não algum outro programa durante a inicialização do GPS, que lê o sys.txt. Dito de outra forma: no momento em que o sys.txt é lido, o iGO já foi iniciado, portanto não é este o arquivo que determina qual é o navegador do GPS, entende?

Não tenho informações específicas de seu 8412, mas outro aparelho Tele-System usa um arquivo de configuração engine.ini. Nada garante que o 8412 use o mesmo arquivo (e se usar, que o conteúdo seja exatamente o mesmo), mas vale a tentativa. Edite com o Bloco de Notas do Windows um arquivo engine.ini com o seguinte conteúdo: \[pasta do navegador]\[executável do navegador]

Supondo, por exemplo, o iGO 8.3 na pasta "iGO8.3", cujo executável seja "iGO8.exe", o conteúdo seria:

\iGO8.3\iGO8.exe

Ajuste o caminho acima de acordo com a instalação de seu iGO, ponha o arquivo na raiz do cartão SD e veja se consegue comandar a inicialização do navegador.

Note que:
- Não deve haver referência ao dispositivo de memória "SDMMC", "Storage card", etc no comando. Deixe apenas a pasta e executável, como mostrado acima;
- Cuidado para que o Windows de seu PC não acrescente a extensão "txt" ao arquivo (engine.ini.txt). A maneira de se certificar disso é desabilitando a opção "Omitir extensões de tipos conhecidos de arquivos" em Ferramentas > Opções de Pasta > Visualizar > Configurações avançadas de uma janela do Windows Explorer (como "Meu Computador, por exemplo). Depois, clique em "Aplicar a todas as pastas" e em seguida, "OK".

Como disse, esta é a configuração de um GPS da mesma marca, mas não exatamente o mesmo modelo. Poderá haver variações, mas já é um ponto de partida.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 29 Fev 2012 08:23 por BrunoBL.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ryared

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:28 #129736

Obrigado amigo pela atenção inicialmente,
Vamos lá, não tem arquivo algum engine.ini, e os arquivos originais do navegador igo que veio são apenas na raiz da flash do aparelho um arquivo autorun.inf e a pasta nng contendo os arquivos do igo que já veio nele.
Porém nas pastas " save" e "default" dentro do nng tem um arquivo " system.ini", será q é ele?
Atte, e mais uma vez obrigado.
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:34 #129737

Não, o system.ini da pasta ..\save é outra coisa.

A dica é a seguinte: o arquivo que você procura não é nenhum arquivo do interior da pasta do próprio navegador (ou de suas subpastas). Necessariamente estamos falando de um arquivo na raiz do cartão ou da memória interna do GPS.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 29 Fev 2012 08:34 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:37 #129738

Compreendi, estaria na raiz mas só há duas pastas na raiz " autorun.inf " e " nng " (onde nng é a pasta contendo os arquivos do navegador igo que veio).
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:42 #129740

Sei que não tem nada haver... mas alguem sabe instalar o IGO no cartão do NC750 (Navcity)... não acho NADA na rede....
  • marcoscougo
  • Iniciante
  • marcoscougo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/02/2012
    Ult. Visita: 05/03/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:46 #129744

ryared,
Qual é o conteúdo do arquivo autorun.inf? Ele estava originalmente presente no GPS?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:51 #129746

Isso que é o mais estranho de tudo, a pasta autorun.inf esta vazia
(lembrando que meu pc ja esta para exibir arquivos ocultos).
Sim ela estava originalmente na raiz do gps.

Originalmente na raiz do gps encontravam-se como eu disse as pastas: autorun.inf e nng

somente essas duas, e dessa forma ele abre o igo que veio (que esta gravado na pasta NNG original)
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 08:57 #129749

vou tentar abrir e editar o autorun.inf pelo dos....pra ver se abre algo...e ja te falo
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 09:01 #129750

O mais curioso: "autorun.inf" em seu GPS é pasta? Normalmente este nome é reservado a arquivos. No Windows, por exemplo, é usado para especificar qual arquivo executável de um CD será inicializado quando o CD é inserido no leitor (justamente a ação esperada do arquivo de configuração da Origem de navegação no GPS).

Não que pastas não possam ter extensões (algo depois do ".") no nome. Mas é muito incomum.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 09:08 #129753

Exato, lá encontra-se como pasta e vazia na raiz do gps.
Tentei editá-lo e dá a msg que nao pode criar ou editar o arquivo.
Repartindo os arquivos uma parte na raiz e outra no cartao de memoria nao consigo ? Ou tbm precisaria editar essa linha de comando *.ini?
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 09:28 #129760

vi algo sobre colocar na raiz do gps o executável tbm, tentei fazer ele tenta iniciar mas da erro com algo relacionado a pasta content.
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 09:31 #129761

O problema é que não há flexibilidade quanto à inicialização do navegador. A definição do executável tem de ser feita exatamente como seu modelo de GPS espera: um programa, que não sabemos qual é, espera ler um arquivo específico (que não sabemos qual é) que usa uma sintaxe específica (que não sabemos qual é) e a partir daí dispara o navegador.

...Você chegou a tentar criar o engine.ini como descrito?

Outro GPS da mesma marca o usa, há uma chance de funcionar. Fora isso, será necessário esperar que alguém que possua o mesmo modelo dê a dica de como isso é feito no modelo específico. Ou tentar outro nome de arquivo (com menos chance de sucesso): shell.ini, com o seguinte conteúdo:

\(nome do dispositivo de memória)\(nome da pasta do navegador)\(nome do executável)

Se seu cartão for "Storage Card", por exemplo, e mantendo os nomes de pasta e executável do exemplo da mensagem anterior, o conteúdo de um shell.ini poderia ser:

\Storage Card\iGO8.3\iGO8.exe

Novamente, não custa tentar. A alternativa vai ser mesmo esperar por informações concretas para o modelo específico

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 10:05 #129776

Ok Bruno, vou tentar com esse procedimento, tentando com shell.ini, se nao der com engine.ini e posto aqui o resultado dando certo ou não.
Obrigado por eqto !
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 10:17 #129781

EUREKA!!!!

Copiei IGO Primo para o cartao de memoria.
na raiz do gps deixei apenas o arquivo de inicialização Shell.ini (tive que criar esse shell pq nao vem no original) editado com apenas com a linha de comando: \Storage Card\igo\igolaunch.exe (conforme pasta gravada)

reiniciei e nos primeiros 2 segundos ficou a msg para inserir o sd card, mas em seguida abriu o navegador.

Mto obrigado Bruno !! fica o procedimento ai pra outros que precisem.
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
Última Edição: 29 Fev 2012 10:18 por ryared.
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 10:32 #129792

Cantei vitória antes da hora!
Mas creio que seja apenas ajustes....
abre navegador normalmente, menu, configurações, mas na hora de entrar no mapa da os seguintes erros:

navi
failed to open file:
gj_ico_status_soud.bmp#2
exiting application

navi
failed to open file:
gj_ico_mapchanger_big.bmp alguma dica Bruno ?
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 29 Fev 2012 12:19 #129825

RESOLVIDO************
Igo primo incompatível, troquei por igo 8.3.5 e zerou ficou ok.
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 14 Mai 2012 15:17 #147711

Rayed,

Estou com o mesmo problema que você, meu gps veio sem cartão e fiz o favor de apagar tudo sem fazer o backup, por favor se puder me informar aq estrutura do seu sdcard, e oque esta na memória flash de seu navegador para mim, ficaria muito grato.
  • rzgallo
  • Iniciante
  • rzgallo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/03/2011
    Ult. Visita: 09/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 15 Mai 2012 15:59 #147949

amigo rzgallo,

Copiei IGO 8.3.5 para o cartao de memoria.
na raiz do gps (memoria do proprio gps) deixei apenas o arquivo de inicialização Shell.ini (tive que criar esse shell pq nao vem no original) editado com apenas com a linha de comando:

\Storage Card\igo\igolaunch.exe (conforme pasta gravada)

reiniciei e nos primeiros 2 segundos ficou a msg para inserir o sd card, mas em seguida abriu o navegador.
conseguiu entender?
  • ryared
  • Iniciante
  • ryared's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 28/02/2012
    Ult. Visita: 11/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 25 Mai 2012 09:55 #150004

Amigo ryared,

Dê uma olhada nesse tópico, tem um link com a estrutura original do TS8412.

[url=http://http://www.gpspoint.com.br/forum/19-igo-83/45228-gps-telesystem-ts-8410-slim-navegador-igo-83?limit=30&start=60#149621][/url]
  • rzgallo
  • Iniciante
  • rzgallo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/03/2011
    Ult. Visita: 09/08/2016
O administrador desabilitou o acesso público de escrita.

Re: como instalar o igo8 no gps telesystem ts 4310 03 Jun 2012 15:12 #152024

consigui colocar o amigo e o primo no meu GPS (modelo ts4310) seguindo as intruções acima funcionou tudo so não acha o sinal de satelite :bua , alguem tem alguma ideia
  • Snarly
  • Iniciante
  • Snarly's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 26/09/2011
    Ult. Visita: 20/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar Igo Primo Tele System TS 8412 25 Jun 2012 14:03 #157246

Prezados.... deu certo para o 8410.... no 8412 deve ser a mesma coisa, tendo apenas q mudar de "8410" para "8412".

sempre contei com a ajuda dos amigos daqui.... segue minha colaboração, onde juntei dicas e está perfeitamente funcionando::

1 - baixei o Primo2PE 320x240 (aqui do site) ( www.gpspoint.com.br/...hanger-v2-25maio2012 ) e coloquei a pasta no cartão; (na íntegra e sem alterar nome de pasta ou qualquer outra coisa);

2 - copiei o arquivo sys.txt do Primo2PE para a raiz do gps e acrescentei as seguintes linhas:

[folders]
app="%SDCARD%/Primo2PE"

[device]
type="TELESYSTEM_8410"

(vejam q o "[folders]" já existe... apaguei e coloquei como acima);

3 - copiei o Primo.exe para a rais do gps e renomeei para "igolaunch";

4 - insere cartão e reseta;

5 - aguarde ele localizar satélites (demora um pouco na primeira vez)

6 - boa navegação.

Na raiz do gps fica apenas:

sys.txt (copiado do Primo2PE e editado conforme acima)
igolaunch.exe (primo renomeado)

No cartão fica:

Primo2PE (pasta original conforme baixado aqui do site)
  • ginoneto
  • Iniciante
  • ginoneto's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 29/06/2011
    Ult. Visita: 30/08/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: AllanMarrento
  • Página:
  • 1
Time to create page: 0.321 seconds