Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Desbloqueio do MIO MOOV M400

Desbloqueio do MIO MOOV M400 23 Jan 2012 14:38 #121108

Poderia mandar para mim também : ***
  • ruijunior
  • Iniciante
  • ruijunior's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 25/02/2011
    Ult. Visita: 06/01/2016
Última Edição: 12 Jun 2014 00:25 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 24 Fev 2012 18:39 #128511

boa noite preciso do desbloqueio do moov m 400 meu -email é ***
  • levi33
  • Iniciante
  • levi33's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 24/02/2012
    Ult. Visita: 06/12/2012
Última Edição: 12 Jun 2014 00:34 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 15 Mar 2012 18:25 #133995

Também preciso alguem pode ajudar
  • Magoga
  • Iniciante
  • Magoga's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/03/2012
    Ult. Visita: 15/03/2012
Última Edição: 12 Jun 2014 00:35 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 04 Abr 2012 12:55 #138622

tem como enviar para mim tambem ? obrigado
  • sonishi
  • Iniciante
  • sonishi's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/05/2011
    Ult. Visita: 06/10/2016
Última Edição: 12 Jun 2014 00:36 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 20 Abr 2012 01:35 #141994

Também estou precisando do desbloqueio para o MIO M400.
Grato
  • Eduardo F. Gomes
  • Iniciante
  • Eduardo F. Gomes's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 19/04/2012
    Ult. Visita: 20/04/2012
Última Edição: 12 Jun 2014 00:37 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 20 Abr 2012 07:47 #142001

A instalação do iGO no Mio M400 é simples...
Antes faça um backup.
Apague tudo que estiver na pasta Navigation.
Copie todo o conteúdo da pasta iGO para esta pasta Navigation.
Renomeie o executável do iGO para Navigation.exe (sem o .exe)

Pronto.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • OFFLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: celio_f

Desbloqueio do MIO MOOV M400 24 Abr 2012 13:16 #143157

Fiz exatamente acordo orientação. Além de outras alterações tipo atualizar o caminho e dados do gps para achar satelites.
Contudo o navegador - iGO 8.3 - só roda quando a skin é padrão, de outra forma ele reinicia quando sob algumas operações.
Aproveitando, quais os navegadores possiveis de instalar no Moov 400 (Flash Disk/WinCE); resolvi substituir o original Destinator no momento que se recusou traçar uma rota do Rio para Niteroi pela ponte.
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 24 Abr 2012 13:24 #143160

Se com a Skin padrão ele funciona, o problema é que a skin que você está querendo usar não dá suporte para esta resolução de tela.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • OFFLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 18 Mai 2012 22:35 #148637

por favor me mande também obrigado amigo.
  • ALUMIFRANCIS
  • Iniciante
  • ALUMIFRANCIS's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 07/10/2011
    Ult. Visita: 25/11/2013
Última Edição: 12 Jun 2014 00:37 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 22 Mai 2012 16:18 #149345

Resolvi meus problemas com a instalação do iGO Primo PE. O MIO 400 tem duas pastas: Program Files e Navigation, a primeira é do SO que após a partida redireciona para Navigation/Navigation.exe; logo, basta renomear o navegador Primo.exe para Navigation.exe, fazer os ajustes para captação dos satélites e se quiser usar o Mapchanger também é necessário direcionar para Navigation.exe pois quando reiniciar ele vai dar erro se não o fizer.
Basicamente fiz estas alterações no proprio computador e depois copiei tudo para a pasta Navigation do MIO.
Tem funcionado redondinho e não me arrependo de ter apagado o Destinator9
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 22 Mai 2012 17:52 #149368

obrigado amigo vou fazer isto amigo qualquer coisa eu te to um toque valeu.
  • ALUMIFRANCIS
  • Iniciante
  • ALUMIFRANCIS's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 07/10/2011
    Ult. Visita: 25/11/2013
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 02 Jun 2012 21:22 #151867

Ola celio_f, fiz tudo isso, mas o mapchanger ainda nao funciona. O caminho da memorio interno do M400 é "My Flash Disk"?
  • xandiam
  • Iniciante
  • xandiam's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 12/05/2011
    Ult. Visita: 20/09/2013
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 04 Jun 2012 01:07 #152147

xandiam escreveu:
Ola celio_f, fiz tudo isso, mas o mapchanger ainda nao funciona. O caminho da memorio interno do M400 é "My Flash Disk"?
É simples, voce entra na pasta utility e edita o arquivo utility.ini como o notepad mesmo e redireciona os caminhos de execução.
Aliás, voce diz que não funciona mas qual a msg de erro? No meu caso, o Primo Pe tentava reiniciar após as alterações e se perdia pois faltave-lhe indicar onde estava o executável.
Espero ter ajudado
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 04 Jun 2012 11:34 #152181

Entao eu mudei o caminho no utility.ini, o primo reinicia mas nao realiza a troca ficando parado na tela do mioexplorer como uma inicialização normal, como se eu tivesse ligado e desligado... veja o utility abaixo:

[general]
DirContent=\My Flash Disk\Navigation\CONTENT
DirSave=\My Flash Disk\Navigation\save
DirSys=\My Flash Disk\Navigation\
ExeName=Navigation.exe
Sound=set.wav

[mapchanger]
swpoi=1
swbuilding=0
swhistspeed=1
swphoneme=1
swsys=1

[utility]
TempHidePath=\My Flash Disk\Navigation\~temp


Valeu
  • xandiam
  • Iniciante
  • xandiam's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 12/05/2011
    Ult. Visita: 20/09/2013
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 05 Jun 2012 01:42 #152398

O meu está um pouco diferente do seu, não tem algumas das linhas
general]
DirContent=\My Flash Disk\Navigation\content
DirSave=\My Flash Disk\Navigation\save
ExeName=Navigation.exe
Sound=set.wav

[mapchanger]
swpoi=1
swbuilding=0
swhistspeed=1
swphoneme=1

Mas ele realmente retorna ao sistema principal e eu pressiono o botão de navegação e entra já com o mapa trocado. Experimenta. Também não consegui descobri por que ele não vai direto já que o caminho está direcionado; mas como mapa é algo que não se troca sempre eu resolvi deixar assim mesmo.
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 03 Nov 2012 20:33 #178340

Como você percebeu também tenho um Mio Moov400. Já usei nele iGO, iGO Primo e agora estou usando um iGO Amigo. Nunca precisei "desbloquear". Simplesmente baixo os programas, apropriados para 64 de memória, altero o caminho para My Flash Disk, renomeio a pasta principal para Navigation e o executável para Navigation.exe, isso para manter o menu original dele e rodando apenas um navegador. É só!
O sinal de GPS provavelmente é a configuração inicial (porta e velocidade) que estejam incorretas. Vá até a configuração de GPS, desmarque o botão e mande verificar; o navegador fará uma busca e encontrará a configuração do hardware automaticamente e assim que você retornar ao mapa ele já encontrou os satélites, verdade!
Se houver mais dúvidas, basta retornar
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 17 Nov 2012 18:06 #179707

xandiam, estava tento mesmo problema que você no mio m400 com igo amigo.... na verdade não é só esses arquivos que tem que alterar... são vários, mesmo assim não consigo trocar os 4 mapas, só consegui trocar 3 que estão no igo amigo.

tente alterar também o arquivo \MapChanger\MapChanger.nfrun
seguintes linhas
setvar "content" "\My Flash Disk\Navigation\content\"
setvar "savedir" "\My Flash Disk\Navigation\save\"
IF "@STRLEN("$3$") = 0"
RUN "$2$\Navigation.exe"
ELSE
RUN "$3$\Navigation.exe"


\utility\dj_MapChanger.nfrun
seguintes linhas

#DEBUG
setvar "iAmigo" "\My Flash Disk\Navigation\"
setvar "content" "\My Flash Disk\Navigation\content\"
setvar "savedir" "\My Flash Disk\Navigation\save\"

Sleep "2000"
RUN "$iAmigo$Navigation.exe"
QUIT

\utility\mapchanger.ini
[mapchanger]
swpoi=0
DirContent=\My Flash Disk\Navigation\content
DirSave=\My Flash Disk\Navigation\save
ExeName=Navigation.exe
Sound=set.wav

\utility\sample_sys.txt
[utility]
utilitymov=",1,\My Flash Disk\Navigation,"
utilitydel=",2,\My Flash Disk\Navigation,"


Maps + POI switch:

[mapswitch]
1=",map_ta,\My Flash Disk\Navigation,1,"
2=",map_nt,\My Flash Disk\Navigation,1,"
3=",map_ot,\My Flash Disk\Navigation,1,"
4=",map_us,\My Flash Disk\Navigation,1,"

Only Maps switch:

[mapswitch]
1=",map_ta,\My Flash Disk\Navigation,0,"
2=",map_nt,\My Flash Disk\Navigation,0,"
3=",map_ot,\My Flash Disk\Navigation,0,"
4=",map_os,\My Flash Disk\Navigation,0,"

\utitity\mapchanger.nfrun
SETVAR "iGOPrg" "\My Flash Disk\Navigation\"

SETVAR "content" "\My Flash Disk\Navigation\content\"
SETVAR "savedir" "\My Flash Disk\Navigation\save\"

acho que é só, com essas alteração, ao mudar de mapa, a gabriela fala que troca o mapa, e reinicia o mio. mas só consigo trocar 3 mapas
  • chembr
  • Iniciante
  • chembr's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/11/2012
    Ult. Visita: 31/12/2012
Última Edição: 29 Abr 2015 17:20 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Re: Desbloqueio do MIO MOOV M400 15 Set 2013 22:01 #203056

celio_f escreveu:
Resolvi meus problemas com a instalação do iGO Primo PE. O MIO 400 tem duas pastas: Program Files e Navigation, a primeira é do SO que após a partida redireciona para Navigation/Navigation.exe; logo, basta renomear o navegador Primo.exe para Navigation.exe, fazer os ajustes para captação dos satélites e se quiser usar o Mapchanger também é necessário direcionar para Navigation.exe pois quando reiniciar ele vai dar erro se não o fizer.
Basicamente fiz estas alterações no proprio computador e depois copiei tudo para a pasta Navigation do MIO.
Tem funcionado redondinho e não me arrependo de ter apagado o Destinator9

Para quem está solicitando desbloqueio: Não é necessário. Tenho um Mio Moov400 e o procedimento é este ai em cima. No bloco [gps] do sys.txt deixar port="auto", baud="auto" ou, se for igual ao meu, port=2 e baud=4800.

Espero ter ajudado
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 01 Nov 2013 20:48 #207108

boa noite. preciso desbloquear meu mio moov m400 para colocar um aplicativo de voo livre o lk8000 alguem ja ouviu falar ...
  • marco biro
  • Iniciante
  • marco biro's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 01/11/2013
    Ult. Visita: 01/11/2013
Última Edição: 29 Abr 2015 17:15 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 07 Abr 2014 13:50 #219496

alguem teria o backup da pasta navigation do mio moov400?!?! obrigado
  • rodpieroni
  • Iniciante
  • rodpieroni's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 30/01/2012
    Ult. Visita: 18/11/2015
Última Edição: 12 Jun 2014 00:20 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 07 Abr 2014 20:28 #219536

Não entendi porque vc está querendo retornar ao Destinator que é o navegador do M400. Assim que acabou a garantia eu instalei o iGO primo, aliás, qualquer navegador da família iGO funciona sem problemas. É um gps muito bravo, infelizmente o meu teve sua vida útil finalizada e resolvi comprar um Garmin. Se você quiser, realmente, eu te envio o navegador original Destinator 9.1.21.7 mas ainda sugiro instalar um iGO.
Abs
Celio
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 10 Jun 2014 20:09 #223883

Boa noite galera, por favor também preciso do desbloqueio do mio moov m400, quem puder me ajudar desde de já agradeço
  • elisa8322
  • Iniciante
  • elisa8322's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 06/06/2014
    Ult. Visita: 24/07/2014
Última Edição: 12 Jun 2014 00:15 por Fábio M.. Razão: Retirado e-mail pessoal
O administrador desabilitou o acesso público de escrita.

Desbloqueio do MIO MOOV M400 11 Jun 2014 18:40 #223931

Gente, por acaso vocês leram este tópico todo? É tão pequeno!!
Não precisa desbloquear, basta seguir as orientações descritas. Já tive um M400. Não é difícil, basta um pouco de boa vontade.
  • celio_f
  • Intermediário
  • celio_f's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 18
  • Registro em: 23/04/2012
    Ult. Visita: 19/07/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.351 seconds