Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema, não consigo colocar na resulução de 7 polegadas.

Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 18:24 #88834

Instalei o IGO, iGO 8.3.4 117940 no meu GPS foston de 7 polegadas, ja tentei essas duas resoluções 800_480 e 480_234 e nao consegui nenhum exito. Alguém pode me ajudar a colocar o IGO na resolução de 7. Ficarei grato!
  • Jhonzinho82
  • Iniciante
  • Jhonzinho82's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 23/08/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 18:32 #88837

Olá, vc já alterou o sys.txt? se sim, como você trocou?
  • sinueh2003
  • Iniciante
  • sinueh2003's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 19/08/2011
    Ult. Visita: 28/07/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 18:34 #88838

Alterei sim, abaixo esta como ficou depois q eu alterei.

[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=234

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000>>3000 3dcarsizemax=2800>>3800 3dcarsizemul=5000>>6000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=300 use_method="1" os_volume="300" sound_volume="300"[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000>>3000
3dcarsizemax=2800>>3800
3dcarsizemul=5000>>6000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=300
use_method="1"
os_volume="300"
sound_volume="300"
  • Jhonzinho82
  • Iniciante
  • Jhonzinho82's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 23/08/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 18:47 #88842

bom, o meu é um foston 7 pol, no meu sys, no [rawdisplay] tem além do seu, essa linha,
highres=0

Está assim:
[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

Tente inseri-la pra ver, e coloque a res 800x480 aqui e no [interface]
  • sinueh2003
  • Iniciante
  • sinueh2003's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 19/08/2011
    Ult. Visita: 28/07/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 18:50 #88843

Eu tb mudo aki


[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1


no caso ai esta 480_234
eu tb mudo para 800_480?
  • Jhonzinho82
  • Iniciante
  • Jhonzinho82's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 23/08/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 18:51 #88844

Agora ficou assim.

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000>>3000 3dcarsizemax=2800>>3800 3dcarsizemul=5000>>6000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=300 use_method="1" os_volume="300" sound_volume="300" voice_volume="300" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal)[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000>>3000
3dcarsizemax=2800>>3800
3dcarsizemul=5000>>6000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=300
use_method="1"
os_volume="300"
sound_volume="300"
voice_volume="300"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)
  • Jhonzinho82
  • Iniciante
  • Jhonzinho82's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 23/08/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 19:01 #88846

Jhonzinho82,

Seu sys agora ficou correto, depois da ajuda do colega sinueh2003. Funcionou? Qual a msg de erro que aparece?

Pode ser que seu Igo não tenha suporte para essas resoluções.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 19:23 #88850

e aew Jhonzinho...
eu uso um Foston de 7 e roda muito bem com esse sys...
de uma olhada...se o seu tiver travando ou lento faça um backup do seu e tente esse...
pelo menos com o meu com 128 de RAM roda numa boa...


[interface]
resolution_dir="400_240"
show_exit=1
maxzoom2d=6000000

[rawdisplay]
screen_x=800
screen_y=480

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[3d_config]
disable_roadsign_navigation_mode="1"

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
ding=0

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=2

[warning]
speedcam_warning="1"
speedlimit_warning="1"
speedcam_enabled="1"
pedestrian_warning="1"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedcam_max_lookahead="600"
speedwarn_alt_tolerance="135"
warn_distances="130:500,110:450,90:300,60:250,40:200"

[poi]
multipoi="1"

[dynamiccompressor]
a0=56806
compressor=1
gain=8
ratio=9
thrs=24703

se servir para vc este sys posta aqui seu resultado...
fica aqui minha dica...
como sempre digo...estamos aqui para ajudar e ser ajudado...
vlw e boa sorte...
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 06/12/2016
Última Edição: 28 Ago 2011 20:12 por alemao_ms.
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 19:24 #88854

Poxa Valeu, vou tentar aki
  • Jhonzinho82
  • Iniciante
  • Jhonzinho82's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 23/08/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema, não consigo colocar na resulução de 7 polegadas. 28 Ago 2011 20:11 #88862

blz Jhonzinho...
vc testa esse que postei + nao se esqueça de fazer o backup do seu...
caso não der certo vc volte para o seu e tentamos corrigir ele...
ficamos no aguardo e boa sorte...
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.377 seconds