Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: erro na inicialização

erro na inicialização 28 Mai 2011 18:35 #71426

tenho um bak 7pol.mod.6003hd
prosessador:siratlas-Iv
ram size;128 mb flash size:2 gb
sd:8 gb
tenho instalados:amigo,primo,antigo igo8,menu iphone capuleto
e imensuravel dizer o quanto fico grato,com todos pois que
mesmo sabendo muito pouco consegui fazer funfar no meu gps
somente este 8.3 e que não consegui ainda.
erro o qual me refiro.

failed to open file:
ui-igo8\640-480\loading.bmp
exiting application.

segue o sis.

[switchmap]
changer="\cdmmc\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\cdmmc\iGO8.3,,"
2=",map_nt,\cdmmc\iGO8.3,,"
3=",map_ot,\cdmmc\iGO8.3,,"
poiswitch=0

[poi]
multipoi=1

[interface]
skin="ui_igo8"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"

[debug]
skip_eula="1"
supress_trivial_left="1"
supress_trivial_right="1"
reserve_memory="2300000"
cache="270000"
enable_roadshadow=1

[roundaboutcam]
enabled=0
centery=20

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] ;auto_follow_time="30" restore_smartzoom_on="0" ;auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="1" ;maxangle="85" ;minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] autoreplan_action="AUTO" sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [sound] ding=0 queue_length=400 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" sound_muted="0" os_muted="0" voice_muted="0" [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [tts] tts_buffer="80000" announce_exit_directions="3" tts_logics="3" priority="HIGH" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" supress_trivial_left="1" supress_trivial_right="1" [warning] speedcam_maxdistance_from_road="35" speedcam_max_angle=90 approach_beep_distances="50,90,150,250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:550,110:450,90:400,70:350,40:250" speedlimit_warning="0" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" speedlimit_warning_voice="1" speedcam_max_lookahead="600" speedcam_visualtype="1" approach_beep_sound="!ding" overspeed_sound="!oasis_alarm1"[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
;auto_follow_time="30"
restore_smartzoom_on="0"
;auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="1"
;maxangle="85"
;minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
autoreplan_action="AUTO"
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[sound]
ding=0
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]
tts_buffer="80000"
announce_exit_directions="3"
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1"
supress_trivial_left="1"
supress_trivial_right="1"

[warning]
speedcam_maxdistance_from_road="35"
speedcam_max_angle=90
approach_beep_distances="50,90,150,250"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1"
warn_distances="130:550,110:450,90:400,70:350,40:250"
speedlimit_warning="0"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
speedlimit_warning_voice="1"
speedcam_max_lookahead="600"
speedcam_visualtype="1"
approach_beep_sound="!ding"
overspeed_sound="!oasis_alarm1"
  • tarta
  • Iniciante
  • tarta's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/03/2011
    Ult. Visita: 03/06/2016
O administrador desabilitou o acesso público de escrita.

Re: erro na inicialização 28 Mai 2011 18:47 #71430

Vc precisa corrigir o CDMMC por SDMMC pra fazer o Mapchanger funcionar.

Sobre o problema, coloque/modifique as seguintes linhas dentro do seu sys.txt para que fiquem assim:

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

E debaixo de [interface] assim:

[interface]
skin="ui_igo8"
resolution_dir="800_480
vga=0
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: erro na inicialização 29 Mai 2011 17:32 #71540

desculpa,não entendi como corrigir mapcharger.
fiz como voce colocou a alterei a resolução
mas continua .

failed to open file:
ui-igo8\800-480\loading.bmp
exiting application.
  • tarta
  • Iniciante
  • tarta's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/03/2011
    Ult. Visita: 03/06/2016
O administrador desabilitou o acesso público de escrita.

Re: erro na inicialização 29 Mai 2011 17:48 #71542

[switchmap]
changer="\cdmmc\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\cdmmc\iGO8.3,,"
2=",map_nt,\cdmmc\iGO8.3,,"
3=",map_ot,\cdmmc\iGO8.3,,"
poiswitch=0

tarta,
Não existe "cdmmc" e sim "sdmmc"
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: erro na inicialização 30 Mai 2011 00:18 #71605

tarta,

Creio que seu arquivo branding.zip e/ou data.zip esteja(m) corrompido(s).

Renomeie o branding para TARTAbranding, o data para TARTAdata.

Entre no arquivo do pacote, encontre esses 2 arquivos (data.zip e branding.zip), descompacte para o PC e em seguida copie os 2 arquivos para a raiz do Igo8.3 no seu GPS.

Vamos ver se com arquivos "frescos" seu Igo entra...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 30 Mai 2011 00:18 por plot_aqa.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: tarta

Re: erro na inicialização 31 Mai 2011 20:09 #71986

amigo foi mal ,não me dei por conta desse deta-lhe.
consegui resolver o problema da seguinte forma:
colei o sis do capuleto. deixei apenas o mapcharger.
coloquei tambem o dinamic compresor em sond.
esta rodando redondinho,eu adoreiiii.
ficou assim .

[switchmap]
changer="\sdmmc\iGO8.3\Extension

\MapChanger\MapChanger.exe"
1=",map_ta,\sdmmc\iGO8.3,,"
2=",map_nt,\sdmmc\iGO8.3,,"
3=",map_ot,\sdmmc\iGO8.3,,"
poiswitch=0


[interface]
resolution_dir="400_240"

[rawdisplay]
screen_x=800
screen_y=480

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[3d_config]
disable_roadsign_navigation_mode="

1"

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
ding=0

[dynamiccompressor]
a0=56806
compressor=1
gain=12
ratio=9
thrs=24703

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=2

[warning]
speedcam_warning="1"
speedlimit_warning="0"
speedcam_enabled="1"
pedestrian_warning="0"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedcam_max_lookahead="300"
speedwarn_alt_tolerance="100"
warn_distances="130:500,110:450,90

:300,60:250,40:200"
  • tarta
  • Iniciante
  • tarta's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/03/2011
    Ult. Visita: 03/06/2016
O administrador desabilitou o acesso público de escrita.

Re: erro na inicialização 01 Jan 2016 19:08 #253432

ola amigos!!!!
Na realidade e pq este mapa que vc baixou nao tem a resoluçao 800x480. o q vc pode fazer é copiar esses dois arquivos (brading.zip e data.zip) de igo q vc sabe que roda e subistuir os outros. ele vai ficar com a cara do outro igo mais vai funcionar
  • indio123
  • Iniciante
  • indio123's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 26/11/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.394 seconds