Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Inicializaçao

Inicializaçao 19 Mar 2012 13:30 #134953

Caros companheiros
Tenho um Foston FS-707DC, Fiz corretamenta o download da ultima versao do Igo 03/12, modifiquei todos os paramentros indicados no programa SYS.txt.
Porem quando tento iniciar o navegador ele abre uma janela com a seguinte inscriçao, ( INI API) e depois volta para o menu principal do Foston.
Esta com um cartao de 4GB, nao sei o que fazer
Alguem pode me auxiliar?
Obrigado
  • wigarc
  • Iniciante
  • wigarc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 22/11/2011
    Ult. Visita: 19/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 19 Mar 2012 13:57 #134958

Alguns aparelhos da Foston requer esta configuração no arquivo sys para funcionar:

[interface]
skin="ui_igo8"
resolution_dir="400_240"
vga=1
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480

Veja no arquivo DATA (ui.igo8_da) deste software iGO que você baixou, se tem as pastas 400x240 e 800x480... se não tiver, não irá funcionar.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • OFFLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 19 Mar 2012 16:25 #134999

Eu baixei aki do gpspoint, existe algo diferente no arquivo sys comparado com o seu, irei modificar e depois respondo.
Por enquanto Obrigado
  • wigarc
  • Iniciante
  • wigarc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 22/11/2011
    Ult. Visita: 19/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 19 Mar 2012 16:30 #135003

magnumsoft escreveu:
Alguns aparelhos da Foston requer esta configuração no arquivo sys para funcionar:

[interface]
skin="ui_igo8"
resolution_dir="400_240"
vga=1
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480

Veja no arquivo DATA (ui.igo8_da) deste software iGO que você baixou, se tem as pastas 400x240 e 800x480... se não tiver, não irá funcionar.


Fiz igual a voce explicou e nao adiantou o gps começa a inicializar e vem a mensagem INIT API e volta para o menu inicial do Foston
  • wigarc
  • Iniciante
  • wigarc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 22/11/2011
    Ult. Visita: 19/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 19 Mar 2012 16:57 #135009

Veja se este iGO suporta a resolução 800x480.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • OFFLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 19 Mar 2012 17:00 #135013

Sim com certeza pois eu tenho uma GPS Midi e esta funcionando no mesmo, perfeitamente, eu so nao consigo fazer funcionar no modelo Foston que te disse
  • wigarc
  • Iniciante
  • wigarc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 22/11/2011
    Ult. Visita: 19/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 19 Mar 2012 17:33 #135023

wigarc

Só pra testes, verifique se você tem o arquivo basemap.fbl no pasta Content \ map, se tiver exclua e tente iniciar pra vê no que dá :id

Depois retorne o resultado pra vê no que deu...
  • alexnet
  • Usuário Platinum
  • Um entusiasta do Mundo GPS
  • alexnet's Avatar
  • OFFLINE
  • Postagens: 230
  • Agradecimentos: 37
  • Registro em: 26/08/2011
    Ult. Visita: 04/12/2016
Se nascessemos com um "GPS" para guiar nossa vida, certamente criaríamos caminhos que ainda não estão no mapa.

;) Apontador T501 | SiRF Atlas V 500MHz | 128MB SDRAM | 2GB Nand Flash + MicroSDHC 4gb Classe 10
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 25 Mar 2012 08:04 #136214

alexnet escreveu:
wigarc

Só pra testes, verifique se você tem o arquivo basemap.fbl no pasta Content \ map, se tiver exclua e tente iniciar pra vê no que dá :id

Depois retorne o resultado pra vê no que deu...

Fiz tb o que vc pediu e mais uma vez continua na mesma. nao sei mais o que devo fazer

snif snif snif

Obrigado
  • wigarc
  • Iniciante
  • wigarc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 22/11/2011
    Ult. Visita: 19/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 25 Mar 2012 08:39 #136215

Experimente baixar o IGO novamente,poistalvez seu arquivo esteja corrompido.
  • Fabio Cuco
  • Usuário Platinum
  • Fabio Cuco's Avatar
  • OFFLINE
  • Postagens: 404
  • Agradecimentos: 48
  • Registro em: 13/11/2010
    Ult. Visita: 06/04/2016
GPS Foston 470 DTV
GPS Orbiter 350 Collor Plus
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 25 Mar 2012 08:41 #136216

wigarc

Já tentou formatar o cartão e reinstalar o navegador? Claro, faça backup antes rsrs...

Se preferir fazer um teste rápido, antes de formatar, renomeie a pasta Igo8.3 (onde deve ter colocado o novo pacote que baixou) para algo como Igo_old e instale o pacote de novo em uma pasta Igo8.3

Qual o procedimento que está fazendo para indicar o novo caminho de navegação?
Vc instalou o pacote por cima do Igo já existente ou colocou em uma pasta nova?
Como ficou a configuração das linhas [rawdisplay] e [interface] que vc modificou para rodar em 800_480?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 25 Mar 2012 12:40 #136253

Tenho verificado um defeito que ocorre com quase todos GPS,tal qual o que voce menciona,e o problema é no SD CArd,pois para GPS só servem originais.Tem uns que sao vendidos por ai a R$5,00 que não prestam nem pra celular,pois a taxa de transferencia deles é muito baixa.Demora pra colocar arquivos e pra deleta-los tambem e ainda por cima vem com as marcas falsificadas...experimente outro cartao! :id
  • Fabio Cuco
  • Usuário Platinum
  • Fabio Cuco's Avatar
  • OFFLINE
  • Postagens: 404
  • Agradecimentos: 48
  • Registro em: 13/11/2010
    Ult. Visita: 06/04/2016
GPS Foston 470 DTV
GPS Orbiter 350 Collor Plus
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 03 Mai 2012 22:29 #145636

Ainda sobre a inicialização do software.

Há alguma forma de, ao iniciar o software iGO 8.3 do GPS, ele ir direto para o mapa? Como se selecionasse automaticamente a opção "Mapa" no menu de inicialização, indo direto à visualização do mapa.
Grato
  • djleob
  • Iniciante
  • djleob's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 06/09/2011
    Ult. Visita: 03/10/2013
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 03 Mai 2012 22:49 #145646

djleob

Menu, Opções, seta direita, Menu

Em Estado Inicial, selecione em qual tela quer começar o Igo
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 04 Mai 2012 14:48 #145757

Certo. Mas eu consigo também configurar isso para a Skin Default? Com as outras skins eu consegui fazer isso funcionar, mas na SkinDefault, ele nem aparece aquela opção do menu "estado inicial".
É possível habilitar isso para a Skin default também?
Mto obrigado
  • djleob
  • Iniciante
  • djleob's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 06/09/2011
    Ult. Visita: 03/10/2013
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 07 Mai 2012 22:36 #146345

Caro Plot,
Queria mudar a inicialização do seu igo8.3, fazer uam inicialização personalizada para o meu carro, ja tenho a imagem, mas nao consigo mudar. Como faço?
  • joctavio
  • Iniciante
  • joctavio's Avatar
  • OFFLINE
  • Postagens: 26
  • Registro em: 08/08/2010
    Ult. Visita: 04/04/2016
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 08 Mai 2012 00:44 #146370

Olá!

Você deve verificar a resolução do seu aparelho. A imagem deverá ter a mesma resolução, em pixels, da resolução do seu aparelho (ex 800x480).

Vamos usar o 800x480 como exemplo.

Caminho do arquivo que contém a tela de inicialização:

igo8.3 \ branding.zip \ ui_igo_da \ 800_480 \ loading.bpm

O arquivo que contém a tela é o loading.bpm.

Edite seu arquivo conforme necessário, e salve-o no final com extensão bmp com a msma resolução do arquivo original. No final, substitua o arquivo no caminho mencionado acima.

E pronto!
Galera dos Audis, vou deixar aqui a minha tela:

C:\fakepath\loading.bmp
  • djleob
  • Iniciante
  • djleob's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 06/09/2011
    Ult. Visita: 03/10/2013
O administrador desabilitou o acesso público de escrita.

Re: Inicializaçao 08 Mai 2012 00:47 #146372

Não funcionou antes. Arquivo BMP é muito grande, e acabou excedendo o limite de envio.

vou deixar aqui em jpg. Antes de copiar para o sistema do gps, abra o arquivo num editor de imagens e salve-o como .bmp.

abçs
loading.jpg
  • djleob
  • Iniciante
  • djleob's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 06/09/2011
    Ult. Visita: 03/10/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.364 seconds