Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Assuntos Diversos
  • Página:
  • 1

TÓPICO: GPS carrega mas não ascende a luz verde

GPS carrega mas não ascende a luz verde 17 Ago 2011 20:59 #86738

Boa noite pessoal, meu gps é um Apontador SlimWay Sky e eu já deixei ele em méida umas 6 horas carregando na usb aqui no computador, fica com a luz vermelha acesa, que quer dizer que está carregando, mais até agora não ascende a luz verde que indica que está carregado. E ai, o que pode ser? Tem alguma difereça de carregar na tomada lá no carro, carregar na tomada de casa ou carregar no usb?
Estou na espera de uma resposta
Welto
  • Welto
  • Iniciante
  • Welto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 12/12/2010
    Ult. Visita: 25/09/2016
Welto Alves Silva
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 17 Ago 2011 21:16 #86742

Pode ser que a vida util da bateria acabou.
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 18 Ago 2011 14:55 #86889

Entendi amigo, talvez sejá isso mesmo. Com um tempo eu vou trocar essa bateria em alguma loja especializada em GPS, se você tiver alguma dica de loja que mexa com isso ficarei grato.
Obrigado pela a dica
Welto
  • Welto
  • Iniciante
  • Welto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 12/12/2010
    Ult. Visita: 25/09/2016
Welto Alves Silva
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 18 Ago 2011 17:36 #86916

Welto

Sugestão: www.gpspoint.com.br/assistencia

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 18 Ago 2011 18:37 #86925

Welto, só lembrando: se o GPS ficar ligado (em uso) enquanto estiver na porta USB do computador, é bem provável que não carregue mesmo a bateria.

O computador fornece pouca corrente para as portas USB, apenas uns 500mA (no total, para TODAS as portas da controladora USB), isso normalmente não é suficiente para operar o GPS e ao mesmo tempo carregar a bateria.

Antes de condenar a bateria, tire a prova dos nove carregando o GPS no carro ou num carregador ligado à rede elétrica, sabidamente bom.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 18 Ago 2011 19:02 #86933

Welto

Retificando

Após ler o post do colega BRunoBL que percebi que havia entendido errado. Pensei que o problema ocorria com o carregador de parede como no carro ou na USB.

No carro ou no carregador de parede a luz fica verde?

BrunoBL acho que varia de aparelho para aparelho, pois o meu pela USB do NoteBooK (uso ele direto na fonte) no máximo 30 minutos esta carregado, e o do Welto não carregou em seis horas.
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 18 Ago 2011 19:05 por Sier.
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 18 Ago 2011 19:16 #86940

Salve, Sier,

Com certeza há variação de aparelho para aparelho. Ligado, meu X3 até carrega pela USB (mais lentamente do que se estivesse em outros carregadores), enquanto o Foston 700DT de um amigo ignora completamente a carga via USB se estiver ligado. Tudo depende do consumo do aparelho ligado (os gigantes de 7" sofrem mais deste problema), da capacidade da bateria e da corrente fornecida pela porta USB.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 01 Out 2011 14:54 #96015

Não cara, nem do carregador do carro e nem na tomada de casa a luz verde acende, mas mostra a carga da bateria como 100%.
  • Welto
  • Iniciante
  • Welto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 12/12/2010
    Ult. Visita: 25/09/2016
Welto Alves Silva
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 01 Out 2011 22:58 #96189

ow Welto..
se esta carregando e esta 100% ..
ta bom então...
pra que querer saber pq não acende a luz verde...
vc ja viu com ele desligado...
pode ser que a apartir do momento que ligou a luz ja não ficara + verde...
tenho um Foston de 7 e nunca vi ele carregado 100%...nem quando dei a 1ª carga nele......
funcionando ta bom...lembrando que a carga de um Gps é curta....
por isso tem que fica conectado a energia em uso.....
vlw
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: GPS carrega mas não ascende a luz verde 01 Out 2011 23:42 #96192

Então cara
mesmo carregando com ele desligado não acende a luz verde
mas esta bom ja com essas respostas, ja entendi
se mostra 100% esta bom
pois me falaram que podia ser a bateria com problema
mas eu não percebi perda de autonomia da bateria do gps com ele desligado da energia
ele estando funcionando perfeitamente

Valeu ae pessoal pelas respostas e dicas
muito obrigado pela ajuda

Welto
  • Welto
  • Iniciante
  • Welto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 12/12/2010
    Ult. Visita: 25/09/2016
Welto Alves Silva
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.255 seconds