Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Assuntos Diversos
  • Página:
  • 1

TÓPICO: help GPS

help GPS 01 Mar 2011 14:20 #53676

galera e o seguinte .....
esta dando esse erro no gps >>>
img87.imageshack.us/i/100b1460.jpg/
porem instalei o iGO8.3 >>>>

img716.imageshack.us/i/sasasuw.jpg/

img852.imageshack.us/i/sddsdsdsds.jpg/

img830.imageshack.us/i/ggffgfgfg.jpg/

porem essa e o shell.ini ¬¬

img13.imageshack.us/f/dsdsdsb.jpg/

essa pasta e a do residentflash :S

img821.imageshack.us/i/dssddsds.jpg/

porem não sei qual o problema :(
ja tentei faze de tudo pra resolve esse erro: the file does not exist ¬¬
mais ta dificil espero que alguem me ajude !
porem olhando as imagem acho que fica mais facil de explicar o problema ..
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re: help GPS 01 Mar 2011 17:30 #53726

van_34, dei uma olhada nas suas fotos, e o gps está sendo reconhecido pelo PC, neste caso tente configurar o caminho do navegador, isto normalmente é feito através do menu do gps, em alguns casos a path é feita atavés do arquivo Shell que fica dentro da raiz do iGO, e em outros, no arquivo gps.ini que fica na memória interna ou externa junto com a pasta do navegador.
Att.
Mariner
  • Mariner
  • Iniciante
  • Mariner's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 13/01/2011
    Ult. Visita: 02/03/2011
O administrador desabilitou o acesso público de escrita.

Re: help GPS 01 Mar 2011 17:40 #53728

mariner, pelo gps não e possivel pois em configurações so tem volume, data e hora, carga da bateria, luz de fundo, idioma .....não a outra opção :S
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re: help GPS 01 Mar 2011 17:49 #53731

Então meu amigo, faça o seguinte: post aqui o modelo do seu gps para podermos avaliar se o navegado é configurano no Shell.txt ou no gps.ini
Att
Mariner
  • Mariner
  • Iniciante
  • Mariner's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 13/01/2011
    Ult. Visita: 02/03/2011
Última Edição: 01 Mar 2011 17:49 por Mariner.
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 18:26 #53739

sim o modelo e gps apontador g8.
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 18:33 #53742

Você coloca o navegador numa pasta chamada NNG é dentro dessa pasta o executavel do navegador tem nome "nngnavi.exe" , mantenha esses nomes e as configurações de tela que roda tranquilo o navegador.
  • Juvenal Filho
  • Intermediário
  • Juvenal Filho's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 2
  • Registro em: 24/02/2011
    Ult. Visita: 28/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 18:43 #53744

uhmm intendi......mais no cartão sd e novo eu tive q compra uhm e num tem a pasta e claro......irei criar uma pasta chama NNG e vo joga o iGo dentro dela ....e issu??
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 18:46 #53745

Você fará isto onde estava o navegador anterior da mesma forma isto te facilitará por que se não vai ter que criar um arquivo Shell ou então GPS.ini conforme falou o Marinner e muito bem diga-se de passagem.
  • Juvenal Filho
  • Intermediário
  • Juvenal Filho's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 2
  • Registro em: 24/02/2011
    Ult. Visita: 28/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 18:57 #53751

entom essa arquivo shell esta na residentflash porem la num tem esse arquivo shell.txt =/
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 19:09 #53756

Pessoal, quero aqui parabenizar o companheiro Juvenal, pela brilhante orientação dada ao van_34, parabéns Juvenal, o fórum está precisando de companheiros como você.
Att.
Mariner

Edit- Complementando, van_34 siga as corretas instruções do Juvenal que você chega lá.
  • Mariner
  • Iniciante
  • Mariner's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 13/01/2011
    Ult. Visita: 02/03/2011
Última Edição: 01 Mar 2011 19:11 por Mariner.
O administrador desabilitou o acesso público de escrita.

Re:help GPS 01 Mar 2011 19:31 #53768

eu deletei tudo que tinha no sd e to transferindo novamente os arquivos
do iGo8.3 mais vai demora 1 hora ¬¬
vou tentar fazer como vc me falou ate!
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 16:40 #53965

fiz o seguinte o sd estava fazio peguei o iGO8.3 e joguei no cartão de memoria
então o caminho fikou: SDMMC > iGO8.3 , como vi num turorial renomiei o iGO8.exe por nngnave.exe, e nçao rodo. agora renomiei a pasta para NNG....e tbm não rodo fika aparecendo o maldito the file does not exist !

e agora??
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 17:01 #53972

van_34 ,

Observei suas imagens e verifiquei que já tive o mesmo problema.

Observe as pastas do seu antigo navegador e crie as mesmas pastas para seu sd novo. Não tem erro.

Valeu!
  • Cuebas
  • Iniciante
  • Cuebas's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 21/12/2010
    Ult. Visita: 29/10/2016
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 17:01 #53973

aeeee....cara muito obrigadoo pela ajuda consegui *-*
o problema era q na residentflash faltava arquivo uhm amigo
me mando o backup instalei e funciono *-*
porem qndu eu clico em aparece escolher idioma aii so tem portugues aperto nele ele tipo trava so fica ali :S

sabe oke pode ser sem quere abusa ??

obrigadoo
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
Última Edição: 02 Mar 2011 17:13 por van_34.
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 18:05 #53978

Veja este sys.txt otimizado.

Estou usando e melhorou muito minha navegação.
Observe principalmente os que estão em negrito

[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[debug]
skip_eula="1"
reserve_memory="2300000"
cache="270000"
experimental_features=1 -> essa linha vc só coloca no Primo


auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] ding=0 queue_length=400 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" sound_muted="0" os_muted="0" voice_muted="0" [b][tts] tts_buffer="80000" announce_exit_directions="3" tts_logics="3" priority="HIGH" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1"[/b] [TMC] port = "COM, 2" source = "eten" gps_source = 0 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [local] voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.zip" dateformat="8" Valeu![map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
ding=0
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

[tts]
tts_buffer="80000"
announce_exit_directions="3"
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1"


[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
dateformat="8"


Valeu!
  • Cuebas
  • Iniciante
  • Cuebas's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 21/12/2010
    Ult. Visita: 29/10/2016
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 18:06 #53979

van_34,

Boa noíte!!!

De acordo com o seu relato, tudo indica que é só uma questão de configurar a resolução da tela para o seu aparelho.

Veja o post abaixo:
www.gpspoint.com.br/...resolucao-da-tela#25

Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 18:16 #53982

cara muito obrigado era a resolucção da tela noxa q foda funciono legalzinhu *-*
obrigado msm !
agora aprende a mexe fuçandu...kkkkk

vlw cara!
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 18:17 #53983

a cara pra finaliza onde eu salvo os videos imagens musicas e tals no gps pra eu poder ver nele??
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 02 Mar 2011 18:23 #53987

van_34 ,

Aeeeeeeeeeeeee!!! Que bom que conseguiu!!!

Quanto aos vídeos e músicas, veja o post abaixo:

www.gpspoint.com.br/...ps-orange-g777#21596

Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:help GPS 03 Mar 2011 09:17 #54081

cara outro problema o gps esta sem sinal :S
oke eu faço??
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 03 Mar 2011 10:36 #54108

van_34 ,

Boa tarde!!!

Veja o post abaixo e faça o procedimento para detectar sinal de satélite:

www.gpspoint.com.br/...al-satelite-igo#6141

Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:help GPS 04 Mar 2011 17:34 #54368

cara vlwww eu pelo menu consegui acha sinal brigado msm agora fiko perfeito o gps
muito obrigado a todos q me ajudaram adorei esse forum!
qndu possivel .....do ajuda tbm .....deu pra aprende bastante !

vlwww ate++
  • van_34
  • Iniciante
  • van_34's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 25/02/2011
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:help GPS 07 Mar 2011 10:25 #54778

Desculpe, estou um pouco perdido e gostaria de orientação, meu comp. não consegue reconhecer o gps e agora o gps não liga mais, isso aconteceu assim : conectei o cabo no acendedor do carro e configurei uma rota, tudo blz, daí cheguei lá e desliguei o gps mas deixei ele conectado no cabo do acendedor, após umas 2 hrs fui ligar e ele não liga mais, ficou uma luz vede embaixo acesa e não ligava, agora já apagou (creio que deve ter acabado a bateria) mas ele não liga mais nem no carro e nem no cabo usb ao qual ele já não reconhecia antes, vc sabe o que aconteceu ?
  • marcos150969
  • Iniciante
  • marcos150969's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 06/03/2011
    Ult. Visita: 09/03/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.392 seconds