Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Assuntos Diversos
  • Página:
  • 1

TÓPICO: Foston FS-783DCV parou de funcionar

Foston FS-783DCV parou de funcionar 27 Out 2012 15:15 #177630

Tenho um Foston 783DCV e do nada ele parou de funcionar. Acessei ele e tem o seguinte erro no crash.txt:



Crash Log Begin


Current System time: "2012-10-27 17:38:56"
Build version: 9.2.0.192885
Build configuration: Product--ARCHFAM
OS version: 5.0

Uptime: 0 h 0 m 5 sec 0 msec

Memory Stats:

FreeMemory: 96 MB, 812 KB, 0 B
TotalUseableMemory: 101 MB, 448 KB, 0 B
MaxMemory: 457 MB, 780 KB, 0 B
ReservedMemory: 2 MB, 0 KB, 0 B
ActualCacheSize: 1 MB, 684 KB, 673 B
GarbageSize: 1 MB, 684 KB, 673 B


Exception: 0xc0000005
At address: 0x002e0ec0
Access violation reading address: 0x4d2e3000
0x002e0ec0 (A)


WinCE CallStack snapshot (function names unknown - map file \SDMMC\Primo\Primo.map not found):
  • ForD
  • Iniciante
  • ForD's Avatar
  • OFFLINE
  • Postagens: 21
  • Agradecimentos: 2
  • Registro em: 02/01/2012
    Ult. Visita: 30/10/2012
O administrador desabilitou o acesso público de escrita.

Foston FS-783DCV parou de funcionar 27 Out 2012 16:12 #177641

ForD

Faça um 'reset' no seu aparelho (furinho) e tente de novo.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Foston FS-783DCV parou de funcionar 27 Out 2012 21:17 #177686

Não deu certo, eu clico em "Navegação" e o GPS desliga..
  • ForD
  • Iniciante
  • ForD's Avatar
  • OFFLINE
  • Postagens: 21
  • Agradecimentos: 2
  • Registro em: 02/01/2012
    Ult. Visita: 30/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Foston FS-783DCV parou de funcionar 27 Out 2012 22:13 #177690

ForD

Vamos ser um pouco mais drasticos entao.
Renomeie a pasta 'save' para 'save-old', reset de novo, reinicie o navegador.
Se funcionar reconfigure tudo conforme o seu gosto.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Foston FS-783DCV parou de funcionar 29 Out 2012 14:06 #177856

Hahaha, deu certo!! E nem precisou resetar denovo, só renomeei a pasta!! MT obrigado fox!!
  • ForD
  • Iniciante
  • ForD's Avatar
  • OFFLINE
  • Postagens: 21
  • Agradecimentos: 2
  • Registro em: 02/01/2012
    Ult. Visita: 30/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Foston FS-783DCV parou de funcionar 30 Out 2012 00:43 #177923

Olá amigos, após a ajuda do Foxtrot que resolveu meu problema, resolvi analisar o que estaria causando aquilo para nao precisar perder toda a configuração se acontecer com mais alguém...
Após substituição de todos os arquivos e cada linha de comando, achei o erro!

na pasta Primo\save\system.ini tinha uma linha de comando causando essa dor de cabeça, seria essa:

[warning.speedcam]
=""
community_speedcam_enabled="0"

Se alguém com mais experiência tiver alguma dica ou recomendação pra ajudar no futuro, sintam-se livres pra compartilhar.

Agradeço! ;)
  • ForD
  • Iniciante
  • ForD's Avatar
  • OFFLINE
  • Postagens: 21
  • Agradecimentos: 2
  • Registro em: 02/01/2012
    Ult. Visita: 30/10/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.235 seconds