Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Assuntos Diversos
  • Página:
  • 1

TÓPICO: Retornar Mio Moov M300 ao original???

Retornar Mio Moov M300 ao original??? 04 Ago 2010 21:30 #10730

Ola galera do forum,

Possuo um mio moov m300, atualmente ele está rodando IGO 8.3, só que quando comprei ele, ele veio com destinator 9 só que travava muito, ai achei um desbloqueio no site hardfast e coloquei nele.
Para resumir quando instalei o IGO nele fiz backup do gps inteiro criei uma pasta no meu pc e coloquei os arquivos lah, só que lendo alguns posts aki do site eu gostaria de retornar ele pro programa original q veio e usar além do destinator 9 o IGO e experimentar alguns outros, soh q o gps não está mais rodando o arquivo q fiz backup, quando jogo ele novamente no gps dou um reset e inicio ele soh fica aparecendo uma tela preta pedindo conexão usb, fiz backup até dos arquivos ocultos.

Alguém ai sabe o q está acontecendo e poderia me ajudar por favor???

(Moderação = Se o tópico tiver sido criado em local errado por favor queira mover ele ao local exato.)

obrigado
  • gchossani
  • Iniciante
  • gchossani's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 01/08/2010
    Ult. Visita: 12/04/2014
O administrador desabilitou o acesso público de escrita.

Re: Retornar Mio Moov M300 ao original??? 05 Ago 2010 06:25 #10750

Caro amigo... Bom dia!
Agora ele nao roda nem com os arquivos originais e nem com o iGO?
Não entendi esta parte...

Movi o tópico para o local mais indicado.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Retornar Mio Moov M300 ao original??? 05 Ago 2010 10:07 #10780

Opa GPS Point!

Então ele atualmente está rodando IGO, com um desbloqueio q consegui no blog do site hardfast. para colocar esse desbloqueio fiz backup dos arquivos originais e deixei ele limpo sem nada e coloquei o arquivo da hardfast q baixei, funcionou normal.

Só que quando faço uma limpeza nele novamente e tento retornar o arquivo original (arquivo original q veio nele) q tenho backup no meu pc para ele, copia tudo do jeito q era mas não executa o programa original da mio, soh fica numa tela preta pedindo conexão usb.

Minha intenção era deixar ele como era no começo só que além do destinator 9 eu queria colocar outros navegadores juntos tipo IGO, MioMap etc. sei q só pode ser usado um por vez.
Mais uma coisa se tento atualizar o IGO por uma versão mais nova do jeito q está ele não roda pq devido a montagem q hardfast fez com alguns arquivos de inicialização na hora da busca ele não encontra os outros arquivos devidos a alterações nos nomes.

Ex: Se no arquivo original do IGO Baixado aki esta lah um arquivo por exemplo Brazil.***, no da hardfast esta assim Brazil_hardfast.*** ai na hora de inicilizar não acha de jeito nenhum.


Se me permite postar aki o endereço do site onde baixei esse desbloqueio aki esta ele caso keira analisar:

hardfastinfo.blogspo...o-m300-completo.html

Tem alguma ideia do q pode ser???
  • gchossani
  • Iniciante
  • gchossani's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 01/08/2010
    Ult. Visita: 12/04/2014
Última Edição: 05 Ago 2010 10:13 por gchossani.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.749 seconds