Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Assuntos Diversos
  • Página:
  • 1

TÓPICO: travando na tela inicial do navegador 8.3.5

travando na tela inicial do navegador 8.3.5 14 Nov 2011 21:28 #104874

Meu gps e powerpack 788, o navegador era o 8.3.14, depois de atualizar para versão 8.3.5 ele não carrega os arquivos fica na tela do inicial do navegador e mais nada. Já tentei de tudo que existe neste forum e nada; li tudo que e topico relacionado sem chance. so pode ser maldição. Espero uma luz dos meus amigos de estrada.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 14 Nov 2011 23:06 #104891

Vc ja renomeu a pasta q vc baixou para iGO8 e/ou reconfigurou o caminho da navegaçao para ficar igual a baixada?
Use o mesmo nome do seu antigo iGO 8.3.1 e renomeie a pasta do iGO 8.3.5.
Boa sorte.
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
Última Edição: 14 Nov 2011 23:10 por Vetor.
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 14 Nov 2011 23:48 #104899

Ele chega aparecer a imagem do Igo, ou fica no menu do fabricante?
Como o nosso amigo Vetor citou, provavelmente é configuração de caminho de navegação.
Powerpack, se não me engano tem nas opçoes um botãozinho pra ajustar o caminho da navegação.
Você terá de encontrar o executável do Igo.
  • Rafael_xD
  • Intermediário
  • Jaraguá do Sul -SC
  • Rafael_xD's Avatar
  • OFFLINE
  • Postagens: 91
  • Agradecimentos: 245
  • Registro em: 15/01/2011
    Ult. Visita: 03/06/2014
Airis E435.
Hardware: Memória RAM 128 mb ddr2 / Processador 468 MHz - 4.3'
Software: Windows Core 5.0 + Igo 8.3.2 (Mapa NavTeQ 2011) radares do maparadar.com - Atualizados semanalmente.
Última Edição: 14 Nov 2011 23:48 por Rafael_xD.
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 12:12 #104982

amigo tou cm o mesmo problema axo q foi makumba ou praga da minha mulher meu powerpak 433br entro no sdmmc seleciono primo exe volto em navegar aparece uma msg soft gps nao encontrado acontece cm o amigo o primo o igo8 ate menu nao reconhece nao sai da tela d fabrica deus t ajuda q vc encontra solucao ao seu quanto ao meu se alguma alma do bem puder m ajudar eu aguardo e agradeco hoooooo aparelhinho q me faz falta boa sorte amigo abrcs
  • Fernandooliveira205
  • Usuário Platinum
  • Fernandooliveira205's Avatar
  • OFFLINE
  • Postagens: 242
  • Agradecimentos: 31
  • Registro em: 11/12/2010
    Ult. Visita: 27/10/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 16:59 #105047

Boa noite meus irmãos.
O executavel do igo.exe ele executa porque ele para na tela do igo; aquela do relogio de RPM.
O maximo que eu cheguei na primeira mensagem de carregamento que INIT API, mas também não termina. Parece que ele não acha o caminho do cartão para carregar o mapa, sei lá.

Este gps ta osso.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:10 #105050

rosealex,

Vc chegou a mudar a resolução no sys.txt para ficar igual a do seu aparelho? Qual é a resolução dele? 800_480?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:16 #105052

Sim. meu gps e 7" com resolução 480 x 234.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:17 #105053

Instalou na memória interna ou no cartão?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:20 #105054

No cartão com endereço \SDMMC\iGO8.3\iGO8.exe
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:26 #105057

Faça um backup do TODO o cartão, formate-o (FAT32) e volte a instalar o navegador nele.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:29 #105058

Como eu já li varios topicos, esta parte eu ja fiz e não deu resultado, infelizmente.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:30 #105060

Experimente outro cartão
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:34 #105062

oba o plot entrou pra ajudar tou de olho quando resolver o seu problema vai matar 2 coelho cm uma cajadada so assim eu espero boa sorte amigos
  • Fernandooliveira205
  • Usuário Platinum
  • Fernandooliveira205's Avatar
  • OFFLINE
  • Postagens: 242
  • Agradecimentos: 31
  • Registro em: 11/12/2010
    Ult. Visita: 27/10/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:35 #105063

Mas o problema ta ai, tenho os as duas versões de navegador o antigo e esta versão nova lançada recente; se escolho a versão anterior que esta no mesmo cartão, funciona normalmente se escolho a nova da pau.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:43 #105067

1. Experimente deixar apenas a versão nova no cartão e tente rodar. Se não der certo:
2. Experimente apagar o arquivo crash.txt e renomeie a pasta save para OLD_SAVE e tente rodar. Se não der certo:
3. Experimente instalar na memória interna
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:45 #105069

Sera que o Plot vai ser o cara. vou fazer isto e já retorno.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 17:51 #105070

Detalhe: antes de executar o item 1, formate o cartão.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 18:11 #105078

Plot amigão, ainda não foi desta vez.. as duas primeiras etapas eu fiz e nada, agora eu não sei como faz para acessar a memoria interna, nem sei se tem, porque o gps e conjugado com o dvd do carro.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 18:15 #105080

amigao o meu axo q sera mais um no lixo tou fzendo a busca tou vendo os conselho onde e qual comprar desta vez nao vou errar pelo q vi o apontador ta em primeiro ate amanha decido obrgdo pela ajuda
  • Fernandooliveira205
  • Usuário Platinum
  • Fernandooliveira205's Avatar
  • OFFLINE
  • Postagens: 242
  • Agradecimentos: 31
  • Registro em: 11/12/2010
    Ult. Visita: 27/10/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 18:26 #105082

rosealex,

Experimente colocar o SYS.TXT do Igo que roda no lugar do Igo que não roda. Tb, renomeie a pasta content\dem para temp_dem e mantenha a pasta renomeada save_old (uma outra pasta save é criada automaticamente)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 18:47 #105091

Plot, Deus abençoe sua paciencia, mas ate agora nada. Acho que este gps foi concebido nunha encruzilhada, so pode.
uma duvida o arquivo sys.txt antigo não tem o caminho do mapa, então ele não inicializa. parece que e ai que ta o problema ele não acha o mapa.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 18:48 #105093

Por favor, coloque aqui os dois SYS.TXT (antigo e novo) para podermos dar uma olhada (pode enviar como anexo)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 18:57 #105094

Arquivo Anexo:

Nome do Arquivo: sys_antigo.txt
Tamanho do Arquivo: 1 KB


Arquivo Anexo:

Nome do Arquivo: SYS_novo.TXT
Tamanho do Arquivo: 3 KB

Tai os dois eu renomeei para ficar mais legivel. desculpe se fiz besteira, mas acho que anexar arquivo e assim, porque e a primeira vez que faço isto.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 19:17 #105101

rosealex,

Pesquisei rapidamente aqui no Forum e vi alguns posts de pessoas relatando problemas parecidos com o seu. O que me faz crer que o problema não está na configuração do Igo8 em si, mas algum pulo do gato com relação ao aparelho em si. Veja os posts abaixo:

www.gpspoint.com.br/...power-pack-788#84334
www.gpspoint.com.br/...lo-gpstv-788-g#84194
www.gpspoint.com.br/...-powerpack-788#88469

Vc está usando o cartão original ou algum outro que comprou depois?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 20:52 #105105

to usando o cartão original. tem mais pessoas com o mesmo problema que o meu, resumindo o problema deve ser este chiguilim dunha figa.
E tem outra se atualizar o navegador antigo com mapas atual, ele da localização errada no mapa.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 21:01 #105107

Por acaso o nome da pasta e do executável do Igo antigo são iguais aos do Igo novo? Lembrando no Igo novo:

pasta: iGO8.3
executável: igo8.exe

Se forem diferentes, experimente mudar o nome da pasta e/ou executável do Igo novo para que fiquem iguais aos do Igo antigo (iguais em tudo, até mesmo nas maiúsculas e minúsculas)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 15 Nov 2011 21:24 #105115

Fiz e nada, tenho um outro gps midi com os mesmos arquivos e funciona numa boa, porque este minziguento não funciona.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.

Re: travando na tela inicial do navegador 8.3.5 17 Nov 2011 22:03 #105570

Boa noite pessoal, alguem mais tem uma luz para solucionar esta tremenda batata quente.
  • rosealex
  • Iniciante
  • rosealex's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 04/01/2011
    Ult. Visita: 13/08/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.337 seconds