Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Mapa nao Funciona

Mapa nao Funciona 22 Jul 2010 08:46 #8819

Ola Amigos,

Bem puxei o mapa, coloquei cada arquivo em sua devida pasta e nao acho o mapa.. algum passo que deixei de fazer?
  • tratorpilar
  • Iniciante
  • tratorpilar's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 20/07/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re: Mapa nao Funciona 22 Jul 2010 08:52 #8821

Tratorpilar,
Qual foi o arquivo que voce baixou?
Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Mapa nao Funciona 22 Jul 2010 08:53 #8822

Meu GPS é um foston FS-460DT e ja atualizei para o igo 8.3
agora que so o mapa dos EUA nele
  • tratorpilar
  • Iniciante
  • tratorpilar's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 20/07/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Mapa nao Funciona 22 Jul 2010 09:20 #8832

Se voce baixou o pacote aqui do site ele esta completo e tem o ultimo mapa 2009 para o Igo, va até a pasta Content ==> Map e o mapa esta nesta pasta é brazil.fbl ....Wordfish
  • WORDFISH
  • Galeria de Honra
  • WORDFISH's Avatar
  • OFFLINE
  • Postagens: 496
  • Agradecimentos: 57
  • Registro em: 29/03/2010
    Ult. Visita: 31/12/2015
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Mapa nao Funciona 22 Jul 2010 15:14 #8922

baixei um pacote recomendado no topico d mapas na seção topicos fixo, onde o cara fala que tem varios mapas pelo 4shared
  • tratorpilar
  • Iniciante
  • tratorpilar's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 20/07/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Mapa nao Funciona 22 Jul 2010 16:05 #8940

Baixe este aqui tem mapas pois e outros aplicativos para os seguintes navegadores: iGO8.3, AMIGO, Primo e MioMap:

www.megaupload.com/?d=3EGVG3G5
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Mapa nao Funciona 23 Jul 2010 05:26 #9001

OBRIGADO TO PUXANDO AQUI..
MAS GOSTARIA DE SABER O SEGUINTE: QUANDO EU TERMINAR DE PUXAR, VOU COLOCAR OS DEVIDOS ARQUIVOS EM SUAS RESPECTIVAS PASTAS, DEPOIS EU DESLIGO O APARELHO E LIGO DE NOVO VOU EM BUSCAR ENDEREÇO JA TEM QUE ESTAR LA O MAPA DO LADO DO BRASIL NAO É?
  • tratorpilar
  • Iniciante
  • tratorpilar's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 20/07/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Mapa nao Funciona 23 Jul 2010 05:54 #9007

O MAPA QUE EU QUERO É O DOS EUA, DO BRASIL EU JA TENHO!
  • tratorpilar
  • Iniciante
  • tratorpilar's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 20/07/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Mapa nao Funciona 14 Dez 2010 08:49 #35718

Ola amigos!

Eu estou com o mesmo problema, ja baixei o mapa, coloquei os arquivos nas respectivas pastas, mas o aparelho simplesmente continua me oferecendo apenas os mapas que ja estavam instalados nele quando comprei.

Meu Gps, é da MOX e tem o IGO8

Se alguém puder me ajudar agradeco muito!
  • rafaelobjetiva
  • Iniciante
  • rafaelobjetiva's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 13/12/2010
    Ult. Visita: 18/12/2010
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.264 seconds