Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2
  • 3

TÓPICO: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2

Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 19:44 #69675

Pessoal,

Muita gente tem reclamado que não consegue colocar as figuras que identificam cada POI na tela do aparelho, para que mostrem mais facilmente de que se trata (por exemplo, Bradesco, Itau, HSBC cada um com seu logotipo próprio, ao invés de um único símbolo de Banco para todos).

1. Baixar o arquivo do link abaixo:

Clique aqui! [ Click to expand ]


2. Descompactar o arquivo, de modo que irão ficar com 2 arquivos no final: branding.zip e poi_visibilities.txt

3. Os arquivo poi_visibilities.txt gravar dentro da pasta SAVE (faça backup do conteúdo da pasta antes). Se perguntar se quer substituir os existentes, confirme.

4. Se se aparelho é 320_240, basta copiar o branding.zip por cima do arquivo já existente na raiz do Primo (faça backup antes).

4.1 Se seu aparelho possui uma resolução diferente, então entre no arquivo branding.zip e terá duas pastas (utilize o WINRAR para essa operação):

320_240
ui_igo9

Renomeie a pasta 320_240 para a resolução do seu aparelho (480_234, 480_272, 800_480)

Em seguida, entre na pasta ui_igo9 e faça a mesma coisa com a outra pasta 320_240 que tem ali dentro.

Uma vez renomeadas as duas pastas, gravar por cima do branding.zip que já está na raiz do Primo (backup antes).

Esses arquivos já tem alguns POIs configurados, mas funcionam com o pacote de POIs que está no link abaixo:

www.gpspoint.com.br/...aindo-do-forno#42395

Dependendo do pacote de POIs de cada aparelho, pode ser que fique um pouco bagunçado, devido a diferenças internas de nomeação das estruturas dos arquivos nos diferentes pacotes. Se ficar bagunçado, ou mesmo se quiser colocar os logotipos em outros tipos de POI, o caminho é o seguinte:

Opções, Opções do mapa, seta para baixo até Marcadores de Locais. Clique em cima da Categoria onde está o POI que vc quer trocar a imagem. Por exemplo, Posto de Combustível. Na frente do nome do item que vc quer mudar, tem duas ferramentas. Clique nela. Ao lado do nome do item (por exemplo, Banco do Brasil, Texaco, etc), no lado esquerdo, tem um pequeno quadrado. Clique nele e se abrirá uma outra tela com vários ícones. Navegue pelas páginas até chegar na imagem desejada, clique em cima dela. A tela volta para anterior. Aproveite para marcar a distância de visibilidade do item na tela (500m, 1000m, etc).

Fazer isso com todos os itens desejados.

Dica: coloque o mínimo necessário de POIs na tela para não deixar a imagem lenta nem trazer chance de erro de falta de memória.

Esse branding foi adaptado do branding do Amigo
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 26 Mai 2011 23:37 por plot_aqa.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: GPSPoint, circuitbreak, Sherlock, Wbjiu, MARSANTOS, agm2112, lbonfim, rijove, TigreLouco, dsouza...

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 19:57 #69684

plot_aqa,

Boa noíte amigão!!!

Parabéns!!! Que bela contribuição!!! Tenho certeza que será útil para todos os usuários, pois muitos (grande maioria) ainda não tinham este branding com os logos postos de combustíveis, bancos, fast food etc.
Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 21 Mai 2011 19:58 por Wbjiu.
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 20:09 #69688

Wbjiu, boa noite!

Como vc sempre me dá ma mão nesses lançamentos, testa aí no seu rsrs.. Depois me diz se funcionou rsrs...

O seu já tem essas logomarcas?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 20:32 #69693

Plot_aqa,

Testado e aprovado!!! rsrsrs.......Rodou belezinha, sem erros!!!
No meu não tinha estas logomarcas, mas agora está redondinho!!! Bem que vc poderia transformar o DATA também, para termos cores mais próximas da realidade em uma navegação!!!
Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 20:41 #69694

Wbjiu,

Vou ver isso! Quais cores exatamente não ficam legais? Vc tem algum exemplo prático pra me mostrar?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 21:02 #69696

Plot_aqa,

Vejo as cores do primo como cores apagadas e sem vida, dou como exemplo, o verde representando as matas, jardins etc. No iGO Primo é representado por um verde claro, sem vida e muito longe da realidade, e no Amigo é aquele verde cheio de vida. A mesma coisa ocorre com o azul do Rio em São Paulo (Rio Tietê), no iGO Amigo, pelo menos no MAPA do GPS o Rio Tietê é representado pela cor azul claro/água. É isso, as cores se aproximam da realidade ao navegarmos com este brinquedinho!!!
abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 22:51 #69720

Plot_aqa,
Eu fiz algo parecido com este branding adaptado de um outro branding também adaptado do Igo Amigo.
Problema encontrado:
Na primeira tela do Poi as figuras aparecem trepadas, são mostradas três figuras uma em cima da outra as demais aparecem perfeitas.
Sobre ficar bagunçado, observe esse detalhe:
1 - Separei as figuras em várias pastas dando o nome começando por Ex.: A_Postos, B_Bancos e assim por diante.
2 - Nomeei as imagens de acordo com o nome da pasta Ex.: Posto1, Posto2 e assim por diante.
Isso força as imagens serem mostradas na ordem da numeração.
Tem um detalhe o nome das imagens é um texto, por isso a ordem é essa:
1 - A1
2 - A10
3 - A11
4 - A12
5 - A13
6 - A14
7 - A15
8 - A16
9 - A17
10 – A18
11 – A19
12 – A2
13 – B1
E assim por diante.
Para acrescentar uma figura, basta colocá-la na pasta adequada e dar-lhe um número.
Fazendo assim elas apareceram na ordem exata da numeração.
Automatizei esse processo com um aplicativo adaptado, feito em Access que auxilia na tarefa de criar branding para iGo8, Amigo e Primo.
Dê uma olhada, e veja se te serve. Está no link abaixo:
www.megaupload.com/?d=W5BDGPL7
  • alvestam
  • Intermediário
  • alvestam's Avatar
  • OFFLINE
  • Postagens: 86
  • Agradecimentos: 39
  • Registro em: 15/01/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 22:57 #69721

alvestam,

Obrigado pelo feedback!

Deixa eu te perguntar uma coisa: vc chegou a testar esse branding que eu postei e deu errado no seu aparelho ou esses detalhes que vc mencionou ocorreram durante os testes com o seu branding? Pergunto isso pq só sei de testes em aparelhos 320_240 e 480_272 e se estiver com problemas eu tiro o download do ar...

Que tal vc colocar o link pro seu branding tb? Creio que 2 sempre é melhor que 1, daí todo mundo pode se beneficiar de mais opções.

Vou baixar o arquivo que vc mencionou pra automatizar a criação de POIs e testar.

De novo, obrigado pela ajuda!
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 23:05 #69723

Plot_aqa,
Eu baixei o seu branding, para comparar com o meu, e estavam exatamente iguais, por isso não instalei.
Minha resolução é 480x272 e está dando o erro relatado acima.
No seu roda normal ?
  • alvestam
  • Intermediário
  • alvestam's Avatar
  • OFFLINE
  • Postagens: 86
  • Agradecimentos: 39
  • Registro em: 15/01/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 23:09 #69725

Sim, no meu (320_240) roda perfeito...

Não está organizado por categorias, mas não está bagunçado...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 21 Mai 2011 23:11 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 21 Mai 2011 23:13 #69726

Então vou instalar para ver se algum detalhe passou desapercebido.
Valeu.
Se precisar de algum feedback sobre o programa que te passei, fique a vontade.

Plot_aqa,
Instalei e deu a mesma coisa, mas isso é só um detalhe, as outras telas aparecem normais. Vale mais a utilidade que a beleza.
Abraços.
  • alvestam
  • Intermediário
  • alvestam's Avatar
  • OFFLINE
  • Postagens: 86
  • Agradecimentos: 39
  • Registro em: 15/01/2011
    Ult. Visita: 04/12/2016
Última Edição: 21 Mai 2011 23:24 por alvestam.
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 22 Mai 2011 03:20 #69740

plot_aqa

Aqui ficou a "coisa" mais linda e funcional!!!
Personalizei meus marcadores de locais, com a aula q vc deu (UM BELO "TUTO" de quebra).

Mais uma dica q te peço: Depois de personalizar (via opções de locais), onde é gravado esta personalização, para leva-la para um outro GPS? (e não ter a mesma mão de obra no outro aparelho).

Desde já agradeço e te dou os parabéns pela dica!
Saudações!
  • olavopb
  • Iniciante
  • olavopb's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 02/11/2010
    Ult. Visita: 21/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 22 Mai 2011 09:02 #69749

olavopb,

Se vc estiver usando os mesmos arquivos de POIs nos 2 aparelhos, basta copiar o arquivo poi_visibilities.txt (fica dentro da pasta SAVE) de um para outro. Foi por isso que adicionei esse arquivo para download no pacote...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 22 Mai 2011 11:50 #69781

Maravilha!!!
Grande abraço!
  • olavopb
  • Iniciante
  • olavopb's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 02/11/2010
    Ult. Visita: 21/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 23 Mai 2011 11:41 #70033

Plot_aqa,

Estou usando o Amigo como navegador, vai funcionar para o Amigo tb?
  • cadsjunior20
  • Iniciante
  • cadsjunior20's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 1
  • Registro em: 12/05/2011
    Ult. Visita: 08/11/2011
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 23 Mai 2011 11:47 #70037

cadsjunior20,

Infelizmente não. Porém, se vc baixou o pacote do Capulleto, os POIs já devem existir e estarem configurados...

Vc não está conseguindo fazer aparecer na tela as logomarcas?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 23 Mai 2011 13:10 #70061

Plot_aqa,

Sim estou usando a versão do Capulleto, estão aparecendo as logos dos postos de combustível mas as dos bancos não estão funcionando.

Devo habilitar para funcionar?
  • cadsjunior20
  • Iniciante
  • cadsjunior20's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 1
  • Registro em: 12/05/2011
    Ult. Visita: 08/11/2011
Última Edição: 23 Mai 2011 13:12 por cadsjunior20.
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 23 Mai 2011 13:48 #70066

cadsjunior20,

Entra em DJ setting, depois em POIs, daí vai aparecer as categorias dos POIs (banco, posto, hospital, etc). Clica em uma que queira mudar (por exemplo, posto). Daí vai aparecer as varias marcas de postos (BR, Shell, Esso, etc). Clica em um deles (Shell, por exemplo). Daí vc clica na figurinha que aparece ao lado de Shell, vai abrir outra janela, vc vai caçando o logo da Shell, qdo achar c clica em cima dele, dai vai voltar pra tela inicial dos POIs e vc pode fazer a mesma coisa com os outros postos
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 24 Mai 2011 08:11 #70296

Valeu Plot_aqa,

Vou tentar no final de semana quando estiver sem fazer nada.
  • cadsjunior20
  • Iniciante
  • cadsjunior20's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 1
  • Registro em: 12/05/2011
    Ult. Visita: 08/11/2011
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 24 Mai 2011 20:03 #70438

Plot_aga, boa noite.
Estou utilizando a versão primo 1.2 postada pelo Sherlock na central de links, baixei o seu branding e os pois recomendados. Quando entro em opções, opções de mapa e marcadores de locais, não me aparece detalhado os postos, somente as categorias, por exemplo, Estação de abastecimento, café ou bar etc.
Clico nas ferramentas a frente da categoria me aparece as distâncias, quando clico no quadradinho a frente do título, abre uma janela com as imagens, se clico em cima de alguma imagem não acontece nada.
O que devo fazer?
Obrigado e parabéns pelo tópico postado.
  • dirceuc
  • Iniciante
  • dirceuc's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 21/02/2011
    Ult. Visita: 22/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 25 Mai 2011 01:44 #70510

dirceuc,

Pelo que entendi vc baixou o pacote de POIs dividido em 5 arquivos, certo?

Vc colocou as linhas abaixo no seu sys.txt?

[poi]
multipoi=1

Os postos específicos estão dentro da categoria. Então, por exemplo, se vc clicar em Café ou Bar, deverá aparecer Havanna, McCafé, Outros... É nessa tela que vc irá clicar na Ferramenta e selecionar a imagem a ser associada a essa sub-categoria em específico...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 25 Mai 2011 08:53 #70528

Plot_aga.

Eu baixei somente o grupo 2 conforme Sherlock recomendou mas de qualquer maneira o sys.txt está configuarado para multi poi.

Eu não sei se a versão que estou usando é que está incompatível, pois eu só vejo a skin Dinka (acho que é isto).

Quando navego só aparece um logotipo genérico azul dizendo que é um posto.

Esta versão do Sjerlock está muito boa, acho que só está faltando os logotipos.

Tem como vc postar o seu pacote para verificarmos com está?

Abç.

Dirceu.
  • dirceuc
  • Iniciante
  • dirceuc's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 21/02/2011
    Ult. Visita: 22/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 25 Mai 2011 08:59 #70530

Dirceu,

Experimente baixar o pacote completo de POIs apenas pra ver se dá algum resultado.

www.gpspoint.com.br/...aindo-do-forno#42395

No meu aparelho eu tb uso a Dimka, então não temos problemas de compatibilidade. É só uma questão de configuração do seu navegador
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 25 Mai 2011 18:34 #70691

Plot_aga, boa noite.

Eu baixei o novo arquivo poi do novo mapa Q1, mesmo com outro arquivo fica aparecendo somente um ícone azul com o desenho de uma bomba de gasolina. Nas configuraçoes não aparecem as opções detalhadas.

Eu peguei o seu branding e alterei os dois arquivos para a minha resolução (800X480) conforme vc nos orientou.
Mas não funciona.
Não sei o que fazer.
Obrigado.
  • dirceuc
  • Iniciante
  • dirceuc's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 21/02/2011
    Ult. Visita: 22/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 25 Mai 2011 23:20 #70784

dirceuc escreveu:
Plot_aga, boa noite.

Eu baixei o novo arquivo poi do novo mapa Q1, mesmo com outro arquivo fica aparecendo somente um ícone azul com o desenho de uma bomba de gasolina. Nas configuraçoes não aparecem as opções detalhadas.

Eu peguei o seu branding e alterei os dois arquivos para a minha resolução (800X480) conforme vc nos orientou.
Mas não funciona.
Não sei o que fazer.
Obrigado.

Plot, comigo tb não deu certo. Segui todos os passos e revisei para encontrar algo de errado e nada.
Continua com os ícones antigos (iGO Primo 1.2). A minha versão é o Primo 1.2 Full do Sherlock.

Dá a impressão que o Primo não está vendo os arquivos do branding.zip. Parece que está pegando os ícones de outro arquivo. Muito estranho. Como substitui o branding, se fosse para dar erro não acharia nenhum ícone, mas acha os mesmos.

Minha tela é 800_480, e modifiquei o nome das pastas conforme orientações, criando um novo branding.zip.

Temos alguma charada para desvendar. Parece que não é tão simples. B)

Grande abraço.
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 25 Mai 2011 23:33 #70789

jeanfrossard, dirceuc

Vc usou o WInRAR para abrir o branding.zip? Creio que com o próprio Windows ou com o WinZip ou 7Zip pode vir a dar algum conflito
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 26 Mai 2011 00:15 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 26 Mai 2011 09:13 #70848

Plot_aga, bom dia.

Instalei o pacote completo conforme sua orientação.
Funcionou perfeitamente, porém hoje ao ir para o trabalho, a Gabriela travou, ficou soluçando continualmente e nem desligava, tive que resetar.
Não sei se isto tem algo a ver, acredito que não.
O que vc acha?
Muito obrigado e parabéns pela contribuição.
Abç.
  • dirceuc
  • Iniciante
  • dirceuc's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 21/02/2011
    Ult. Visita: 22/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 26 Mai 2011 09:22 #70852

dirceuc, bom dia.

Pelo que entendi vc usou o WINRAR e daí os figuras dos POIs começaram a aparecer, é isso? Se for, vou colocar essa dica no primeiro post para que o pessoal faça o procedimento correto a partir de agora.

Com relação a Gabriela travar, existem várias possibilidades. Os logotipos podem sim ter ajudado a que isso acontecesse, mas apenas se vc deixou vários POIs aparecendo na tela ao mesmo tempo.

Mas, por via das dúvidas, veja o post abaixo (especialmente no tocante ao comando [tts])

www.gpspoint.com.br/...-out-of-memory#59583
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 26 Mai 2011 09:28 #70853

Plot_aga, bom dia novamente.

Eu somente baixei todo o pacote de pois que vc me orientou e ai começaram a aparecer os subtipos, que antes não apareciam.
Vou verificar o link, depois te retorno.

Um abraço.
  • dirceuc
  • Iniciante
  • dirceuc's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 21/02/2011
    Ult. Visita: 22/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 27 Mai 2011 00:35 #71075

plot_aqa escreveu:
dirceuc, bom dia.

Pelo que entendi vc usou o WINRAR e daí os figuras dos POIs começaram a aparecer, é isso? Se for, vou colocar essa dica no primeiro post para que o pessoal faça o procedimento correto a partir de agora.

Com relação a Gabriela travar, existem várias possibilidades. Os logotipos podem sim ter ajudado a que isso acontecesse, mas apenas se vc deixou vários POIs aparecendo na tela ao mesmo tempo.

Mas, por via das dúvidas, veja o post abaixo (especialmente no tocante ao comando [tts])

www.gpspoint.com.br/...-out-of-memory#59583

O pior é que eu usei o Winrar. Plot, os Pois que tenho são iguais ao que colocou para download. Vou carrega-los e testar, depois posto aqui. devido ao que ocorreu comigo não deve ser por causa de outro compactador.

Abraço
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 27 Mai 2011 21:43 #71270

Boa noite, Plot_aqa.

Na lista de icones, não aparece nenhuma logomarca, e nos bancos, só aparece o Citibank.

Por favor, me de uma força.

Meu GPS é um FS-707DC e utilizo o Primo 1.2.

Obrigado.
  • brancoo
  • Iniciante
  • brancoo's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/04/2011
    Ult. Visita: 18/02/2015
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 28 Mai 2011 00:29 #71291

brancoo, boa noite.

Verifique se os POIs que vc instalou são os que eu mencionei no primeiro post.

Vc tentou associar outras imagens aos POIs? Fez o passo-a-passo que escrevi?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 28 Mai 2011 11:45 #71340

Plot, mesmo com seus POI's, que dei download não funcionou. Pastas renomeadas no branding.zip tb. Não aparece nada.

Tentei achar algum erro que eu possa estar cometendo e nada. :-(

Que meleca...rs
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 28 Mai 2011 13:18 #71358

Boa tarde, Plot_aga.
Baixei todos os arquivos poi fiz tudo que vc me orientou, consegui fazer com que os logotipos apareçam, mas tem um detalhe:

Ás vezes aparecem postos ond não existem, bancos epostos não aparecem onde deveriam aparecer etc.

O que posso fazer para minimizar o problema?
Grato,
Dirceu.
  • dirceuc
  • Iniciante
  • dirceuc's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 21/02/2011
    Ult. Visita: 22/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 28 Mai 2011 14:05 #71368

dirceuc,

Esse é um problema ao qual não temos acesso para resolver, pois esses erros estão dentro dos próprios arquivos POI (eles não são editáveis).

O que eu fiz no meu foi pegar o arquivo de POI que veio no pacote do mapa NT 2011 Q1 e substituir o arquivo brazil.poi (acho que era esse o nome) que está na pasta content\poi
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 30 Mai 2011 22:05 #71793

boa noite pessoal, instalei esse pacote no meu bak 4305, o navegador é a ultima versão do primo, que o sherlock disponibilizou, fiz todos os ajustes de resolução e segui todos os passos da instalação,, entretanto não apareceram os logotipos, no lugar dos logos vejo uma figura cinza, que não muda em nenhum poi, pode ser posto de gasolina, banco ou lanchonete,, sempre a mesma figura, com exceção de um posto ipiranga e um banco hsbc, ..

O que sugerem que eu faça pra tentar solucionar esse prloblema

PS. uso aquele pacote de pois que tem 5 arquivos.
  • leonardo camargos
  • Iniciante
  • leonardo camargos's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 06/05/2011
    Ult. Visita: 31/05/2011
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 30 Mai 2011 22:29 #71802

leonardo camargos,

Vc tentou editar manualmente os POIs para fazer uma nova associação das figuras? Vc consegue ver as telas com os vários logotipos disponíveis para escolha?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 31 Mai 2011 09:27 #71852

obrigado pela resposta rápida companheiro,, tentei sim fazer o processo manualmente, tá tudo conigurado tudo ok bandeiras dos postos e logos dos bancos, tentei fazer a instalação novamente e agora não aparece nada nos pois, nem mesmo aquele icone cinza... pelo jeito parece ser algum conflito entre os pois e o branding,
minha resoilução é 480_272, fiz a mudança na pasta branding.zip e nada.
  • leonardo camargos
  • Iniciante
  • leonardo camargos's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 06/05/2011
    Ult. Visita: 31/05/2011
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 31 Mai 2011 09:34 #71855

leonardo camargos,

Descarte a possibilidade de incompatibilidade. Temos vários relatos de pessoas com aparelho igual ao seu em que tudo funcionou perfeitamente.

Sugiro que baixe de novo o pacote dos POIs, reinstale e não se esqueça de verificar se existem as seguintes linhas no seu sys.txt:

[poi]
multipoi=1

Também, certifique-se de usar o WINRAR para renomear a pasta de 320_240 para 480_272 (lembre-se que são 2 pastas a serem renomeadas)

Apague o poi_visibilities.txt da pasta SAVE e comece a partir do zero, de acordo com os procedimentos que coloquei na primeira página para fazer a associação entre cada categoria de POI e uma figura específica.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Logomarcas de Postos, Bancos, Fast Food no Primo 1.2 03 Jun 2011 12:48 #72578

Amigo,
Instalei como sugerido por você no meu GPS (Igo primo 9.2.1.179499), funcionou os icones, mas, desapareceu todos os radares! O que devo fazer?

Atenciosamente,
August
  • flister.august
  • Iniciante
  • flister.august's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 30/05/2011
    Ult. Visita: 14/03/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
  • 3
Time to create page: 0.408 seconds