Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas com Slimway 2.0 - falta POI de Postos de Combustível

Problemas com Slimway 2.0 - falta POI de Postos de Combustível 16 Fev 2011 14:57 #51343

Inicialmente agradeço a oportunidade de poder participar deste grupo de discussão sobre aparelhos e navegadores de GPS. Parabéns aos criadores do portal e aos colaboradores.

Depois de pesquisar muito (nos blogs) decidi por comprar um GPS Apontador Slimway 2.0. O motivo, baseado nos vários blogs que li, foram os seguintes aspectos:
- ser o mais fino, portanto mais leve
- permitir outros navegadores mediante o uso de cartão microSD externo
- a boa avaliação da marca em revistas e mídia especializada.
- indicar nas propagandas que possuia mais de 2,5 milhões de POIs cadastrados.

Comprei na CityLar.com (melhor preço que encontrei na ocasião) e para minha tristeza deparei com os seguintes problemas:

1. Bateria dura no máximo 1 hora, portanto para usar com minha motocicleta só se fizer uma modificação para permitir ligá-lo na bateria.

2. Não tinha POI de Postos de Gasolina entre outros (apesar de na embalagem, propaganda, etc dizer que tem 2,5 milhões de POIs)....brincadeira!

Considero os arquivos de POI os mais importantes visto que o GPS é hoje um recurso para segurança pessoal. Portanto, postos de gasolina, hospitais, clínicas, delegacias, farmácias, entre outros são informações essênciais para qualquer catalogo mínimo de POI em um GPS e deveria ser gratuíto mesmo. Concordo que outras informações comerciais deveriam ser cobradas ou oferecidos como diferencial entre as marcas. Considero ainda que o IBGE deveria oferecer isto para os cidadãos gratuitamente em sua página na internet.

Bem mas o fato é o seguinte, gostaria de contactar outros usuários com o mesmo aparelho para trocar aqui idéias sobre os problemas e tentar diagnosticar as falhas e sugerir soluções.

Vamos ao primeiro caso:

Hoje ao tentar instalar um arquivo KML (aqui do GPSpoint) de "Postos de Combustível", ele funcionou mas não aceita mudar o icone default (um globo terrestre) para o icone que parece um bomba de gasolina (que configurei). Será que tenho de modificar o arquivo KML para corrigir isto ?

Aguardo sugestões (ou solução).
  • rjcosta
  • Iniciante
  • rjcosta's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 16/02/2011
    Ult. Visita: 24/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Problemas com Slimway 2.0 - falta POI de Postos de Combustível 19 Fev 2011 11:50 #51914

Atenção redobrada agora para fazer esta correção "pegajosa" do BUG deste tópico.

Esta correção foi testada no Slimway 2.0 com mapas 2010 apenas.

O problema era, como eu previa inicialmente, ou seja, alguma configuração ou parâmetro pré-instalado estava impedido a mudança do icone.

O arquivo problema é o "klmpoi.icon" que tem a função de auto-atribuir um ícone para os arquivos KML que você instala.

No meu caso, o default era o que parece um Globo Terrestre (a última opção do conjunto instalado).

O "klmpoi.icon" fica dentro do arquivo DATA.zip que no meu caso, fica na pasta raiz.

Agora, para impedir o sistema de mudar o icon e ignorar a sua escolha, você terá renomear ou apagar o arquivo "klmpoi.icon".

ATENÇÃO: faça uma cópia de segurança para seu PC do DATA.zip antes.

ATENÇÃO: O RISCO É SEU SE DER ALGUMA COISA ERRADA !

Aviso dado, vamos lá: no meu caso eu segui os seguintes passos:

1. copiar o DATA.zip para uma pasta segura no seu PC
2. renomear o DATA.zip no seu PC para DATA.zip.sav ou DATA.zip.bak
3. fazer nova cópia do DATA.zip para seu PC, para poder modificar.
4. renomear seu DATA.zip no GPS para DATA.zip.old (facilita se tiver de voltar para situação anterior).
5. usando o 7-zip (ou outro compactador) abrir a segunda cópia do DATA.zip que você salvou no PC para fazer a mudança.
6. navegar até a pasta DATA.ZIP\ui_igo8\icons\ (ou algo parecido)
7. renomear o arquivo "klmpoi.icon" para "klmpoi.icon.old" (sem as aspas).
8. fechar o programas de compactador para salvar a alteração.
9. copia o arquivo DATA.zip alterado do PC para o GPS.

Agora pode escolher o icon que desejar que vai funcionar!

Desta forma, a partir de agora, as alterações manualmente do ícone usado para os arquivos POI KML usarão o ícone de sua escolha.

RESOLVIDO!
  • rjcosta
  • Iniciante
  • rjcosta's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 16/02/2011
    Ult. Visita: 24/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Problemas com Slimway 2.0 - falta POI de Postos de Combustível 19 Fev 2011 21:26 #51986

Olá tudo bem? Seja bem-vindo!

Eu tenho este modelo de GPS também e acho que vc também fez uma ótima escolha. Esta questão da bateria deve ser a média de duração mesmo, o que eu faço é sempre ligá-lo no carregador veicular, quando resolvo usar o GPS. Dizem que não é interessante vc deixar a bateria descarregar toda para depois recarregar, pois isso diminui a vida útil da bateria.

Este GPS pega muito rapidamente os sinais dos satélites e recalcula rotas rápido também, além de ser fino (Cabe no bolso)...

Usei ele por pouco tempo com o software "de fábrica", o IGO 8.3 (Porém na versão mais leve). Não me lembro de ter tido problema durante este período. Depois de um tempo, eu resolvi instalar o IGO 8.3, IGO Amigo e o IGO Primo e o Destinator 9 (Porém este Destinator funciona com vários erros visuais na interface do software), todos no cartão de memória SD.

Fiz atualizações de mapas, skins, POIs e radares tranquilamente, claro que no começo perdi um tempão, até vc pegar o jeito da coisa... rs

E até o momento está funcionando muito bem com os 3 navegadores, com a ressalva de que no IGO Amigo, de vez em quando o som volta a ficar no zero, ao reiniciar o navegador... Eu certa vez achei que havia resolvido o problema, porém esta semana mesmo do nada o IGO Amigo iniciar com o som zerado. Vou ter de pesquisar mais coisas aqui no fórum sobre o assunto.

Disponibilizei no fórum também, imagens de fundo (P/ inicialização ou mesmo pano de fundo) para GPS 3.5" e 4.3", depois dê uma olhada. Lembrando que pelo menos no IGO Amigo e IGO Primo só consegui mudar a imagem de inicialização, pois internamente, na navegação dos menus, não consegui mudar o fundo.

Mas é isso aí, tendo novidades virei aqui postá-las...

Abraço
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re:Problemas com Slimway 2.0 - falta POI de Postos de Combustível 19 Fev 2011 21:28 #51987

Outro detalhe, no IGO Primo não consegui mudar os ícones dos postos com as imagens equivalentes (Esso, Shell, Ipiranga, Texaco, BR, etc), o que é uma pena...
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re:Problemas com Slimway 2.0 - falta POI de Postos de Combustível 19 Fev 2011 21:58 #51992

Caro delhmc,

Quando foi que comprou seu Slimway 2.0 ?

Pode postar aqui a versão original do navegador, mapas e se o POI de Postos de Combustível veio de fábrica ?
  • rjcosta
  • Iniciante
  • rjcosta's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 16/02/2011
    Ult. Visita: 24/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Problemas com Slimway 2.0 - falta POI de Postos de Combustível 24 Fev 2011 10:48 #52714

Boa tarde rjcosta,

Comprei o meu GPS há uns 2 meses + ou -... Segue o link do pacote IGO 8.3 que veio no meio Slimway 2.0 (Resolução 3.5"), assim vc poderá verificar se há alguma discrepância como ocorria com o teu navegador original.

www.sendspace.com/file/iyiieq

Abs
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 24 Fev 2011 12:01 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re:Problemas com Slimway 2.0 - falta POI de Postos de Combustível 02 Mar 2011 06:27 #53847

Amigo, deu tudo certo no meu Bak 4803 sobre a mudança dos ícones kml. Só uma dúvida: vão ficar duas pasta Data.zip na raiz do GPS, ou seja, Data.zip.old e Data.zip (alterado) ou tenho que deletar a original (Data.zip.old)? Valeu!
  • Malcomx
  • Iniciante
  • Malcomx's Avatar
  • OFFLINE
  • Postagens: 12
  • Agradecimentos: 2
  • Registro em: 10/02/2011
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.305 seconds