Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemão com GPS.

Problemão com GPS. 24 Jan 2011 12:27 #45331

Pessoal, boa tarde.

Um amigo pediu ajuda para arruma ro GPS dele.

Acontece o seguinte, o cara foi sincronizar o GPS com o PC e deletou quase tudo o que tinha na memória interna, deixando apenas os arquivos: gpspara0.bin e sv1.obs . Quando eu clico em navegaçao ele não faz nadinha.
Dai pensei, simples. Baixo o amigo e seto para o Navipath executar ele.
Pois então... Quando vou em sobre, cade o Navipath que não aparece?
O que fazer???? Alguém ajuda eu?

P.S--> O modelo eh um Apontador Slimway
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
Última Edição: 24 Jan 2011 12:29 por helenepietz.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 14:19 #45366

Pra indicar o caminho no apontador slinway vc vai em sistema e em sobre fica lá o navpatch.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 14:32 #45370

Sim... vou em configuração, depois sobre e quando abre a tela teria de abrir o caminho para o NavPath...exato.
acontece que não aparece...a unica opção é dar OK.
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 14:43 #45375

Vc diz que em cima não aparece uma pastinha com o nome dataflash? se aparecer clica em cima dela, aparecerá o navegador e clicando nele o exe.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 14:54 #45376

Não aparece nada... Como eu disse só existem dois arquivos na memória interna do GPS.

Segue foto em anexo da tela.

Arquivo Anexo:

Nome do Arquivo: Picture0002.jpg
Tamanho do Arquivo: 27261
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 15:08 #45378

esse é de 3.5 pol? se for vc faz o seguinte: coloca um navegador pode ser o iGO8 ou o Amigo, vc pega os arquivos do navegador e coloca numa pasta com o seguinte nome NNG, já o executavel vc renomeia pra NNGNAVI. os dois tem que serem renomeados pra estes mesmos nomes. Obs: o executavel é o arquivo que possue o ícone do navegador, sendo assim ele abre automáticamente ao clicar na navegação.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 15:12 #45381

Se vc colocar o iGO use estas linhas pro sys.txt:

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[power]
backlight_events= 1, 2
backlight_manage_values = 1
backlight_manage_keys = 1
backlight_min = 10
backlight_max = 150
backlight_methods = 61

[debug]
skip_eula="1"
enable_roadshadow="1"
show_performance="0"
reserve_memory="1835008"
cache="262144"

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3000 3dcarsizemax=5000 3dcarsizemul=7000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=120:500,110:450,100:400,90:350,80:300,70:250,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] os_volume="255" use_method=1 queue_length=200[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3000
3dcarsizemax=5000
3dcarsizemul=7000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=120:500,110:450,100:400,90:350,80:300,70:250,60:230,40:120
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
os_volume="255"
use_method=1
queue_length=200
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 15:28 #45392

Não entendi muito bem, você poderia me explicar melhor?

Jogo todos os arquivos do amigo dentro dessa pasta NNG e deixo o .exe pra fora? Ou coloco na pasta também?
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 16:35 #45407

Mano, vc pega e cria uma pasta dentro da memória do aparelho com o seguinte nome NNG joga pos arquivos do navegador baixado nela, dentre esses arquivos um é o executavel o mesmo que tem o ícone do navegador esse vc renomneia pra NNGNAVI, configura a resolução de tela usando estas linhas pegando o arquivo sys e apagando todo conteúdo dele e colando essas linhas que te passei, nada de executavel fora da pasta mano se não num roda o navegador, e nunca mais apague conteúdo de aparelhos de gps sem antes fazer um backup do mesmo.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 24 Jan 2011 16:37 #45410

Vc esqueceu de mencionar se o aparelho é de 4.3 polegadas ou de 3.5. se for de 4.3 polegadas vc muda nos sys as linhas 320/240 pra 480/272
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 25 Jan 2011 06:14 #45511

É de 3.5' .

E me desculpe pela pergunta eu só não tinha entendido muito bem.
Ah e o GPS não é meu, é de um amigo e foi ele que apagou os arquivos.

O meu funciona perfeito!
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 25 Jan 2011 08:16 #45526

helenepietz ,

Boam dia!!!

Qual é o navegador que está tentando instalar neste aparelho???

É o IGO AMIGO??? Então, faça o que o xikinsantos explicou que vai rodar direitinho, ou seja, renomear a raiz do navegador de "Amigo" para "NNG", e também renomear o executável, o executável está na mesma tela onde está várias pastas audio, content, custom, license, Save......, você encontrará uma pasta que tem o ícone (desenho) do Igo amigo, renomeie esta pasta para "NNGNAVI".

Após renomear o navegador (NNG) e o executável (NNGNAVI), vá na primeira tela tem lá navegação, multimidia e configuração, clicando em configuração abre tela de idioma, energia, volume, calibração; na parte de baixo (rodapé) tem "sobre", clicando em sobre abre uma outra tela e embaixo (rodapé) desta tela tem um tal de NAVI Path, clicando aparece uma pasta com o amigo, clica duas vezes no amigo , aparece DataFlash > nng.exe, dai clica duas vezes em NNG.exe e abre outra tela aparecendo \DataFlash\AMIGO\NNGNAVI.EXE para confirmar. Daí é só voltar em navegação e abre a tela do AMIGO que está renomeado para NNG.
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 25 Jan 2011 08:59 por Wbjiu.
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 25 Jan 2011 11:07 #45570

Eu fiz tudo isso que vocês falaram.

Mas eu acho que algo mais grave deve ter acontecido com esse GPS.

Pq agora quando inicializei ele, ficou um tempão travado na tela inicial, depois quando eu tocava em navegação ou configuração não acontecia nada... e depois de alguns minutos aparecia uma tela azul dando erro de chave perdida.
Reiniciei mas o problema continuou persistindo.

Acredito que o dono desse GPS deve ter deletado arquivos importantes da memória interna do aparelho, pq ele está louco...

Quando ao cartão de memória este funcionou perfeito pois testei no meu aparelho de GPS. Então se alguém estiver com um problema parecido é só fazer o que os amigos aqui do forúm disseram que roda uma beleza.

Acabei devolvendo o aparelho pro meu amigo, acho que não é recomendável ficar mexendo ainda mais.
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 25 Jan 2011 11:27 #45577

wbjiu escreveu:
helenepietz ,

Boam dia!!!

Qual é o navegador que está tentando instalar neste aparelho???

É o IGO AMIGO??? Então, faça o que o xikinsantos explicou que vai rodar direitinho, ou seja, renomear a raiz do navegador de "Amigo" para "NNG", e também renomear o executável, o executável está na mesma tela onde está várias pastas audio, content, custom, license, Save......, você encontrará uma pasta que tem o ícone (desenho) do Igo amigo, renomeie esta pasta para "NNGNAVI".

Após renomear o navegador (NNG) e o executável (NNGNAVI), vá na primeira tela tem lá navegação, multimidia e configuração, clicando em configuração abre tela de idioma, energia, volume, calibração; na parte de baixo (rodapé) tem "sobre", clicando em sobre abre uma outra tela e embaixo (rodapé) desta tela tem um tal de NAVI Path, clicando aparece uma pasta com o amigo, clica duas vezes no amigo , aparece DataFlash > nng.exe, dai clica duas vezes em NNG.exe e abre outra tela aparecendo \DataFlash\AMIGO\NNGNAVI.EXE para confirmar. Daí é só voltar em navegação e abre a tela do AMIGO que está renomeado para NNG.


helenepietz ,

Boa tarde!!!

Se fizer o que está acima, não tem como dar errado!!! Faça o procedimento novamente e depois que fizer tudo o que está escrito acima, ligue o aparelho e com ele ligado, dê um reset (furinho atrás do aparelho) com palito de dente.
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Problemão com GPS. 26 Jan 2011 05:41 #45765

Olá amigo... Eu fiz isso... e ele continua travando na tela inicial e não sai dela... e quando sai é para dar a tela azul... nem reiniciando funciona.
  • helenepietz
  • Iniciante
  • helenepietz's Avatar
  • OFFLINE
  • Postagens: 23
  • Registro em: 14/01/2011
    Ult. Visita: 09/12/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.702 seconds