Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGo amigo 8.4

iGo amigo 8.4 26 Mar 2014 15:42 #218559

Baixei o iGO amigo 8.4, coloquei no MIDI JAPAN MD-5049. deu tudo certo, mais só aparece o mapa da Hungria, o que eu faço?
Alguém pode me ajudar !
  • LailsonB
  • Iniciante
  • LailsonB's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 25/03/2014
    Ult. Visita: 31/03/2014
O administrador desabilitou o acesso público de escrita.

iGo amigo 8.4 26 Mar 2014 16:15 #218562

Procure na seção de Downloads os mapas mais recentes para o Brasil e coloque na pasta content\map APENAS UM dos mapas (NavTeq ou TomTom, vc escolhe)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: LailsonB

iGo amigo 8.4 26 Mar 2014 23:12 #218601

Ah vlw. deu certo aqui!
  • LailsonB
  • Iniciante
  • LailsonB's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 25/03/2014
    Ult. Visita: 31/03/2014
O administrador desabilitou o acesso público de escrita.

iGo amigo 8.4 30 Mar 2014 11:04 #218893

vou aproveitar esta discussao para não criar outro item relacionado.

No meu caso fiz tudo que foi recomendado: apenas um mapa (NavTec Q2 2013) e continua da mesma maneira. Nao carrega o mapa e aparece apenas Hungria.

Na configuracao apos abrir o navegador aparece mensagem quando abre o PHONEMA: erro de PHONEMA.

Por favor, alguma sugestao, pois procurei varios topicos neste forum e nao encontrei alternativa.
  • Luizão60
  • Iniciante
  • Luizão60's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 07/09/2010
    Ult. Visita: 30/04/2016
O administrador desabilitou o acesso público de escrita.

iGo amigo 8.4 30 Mar 2014 14:48 #218899

luizao

Lá está escrito que o navegador esta sem os mapas.

entra na página do link abaixo e instale os mapas e complementos.

www.gpspoint.com.br/...vos-e-construcoes-3d

OBS:
Depois de baixar, primeiro descompacte os arquivos.
Conecte seu GPS no computador e vai aparecer uma pasta com o nome Amigo, dentro desta pasta vai aparecer várias outras subpastas, encontre uma com o nome CONTENT, dentro deste vai ter várias outras subpastas, encontre uma com o nome MAP, coloque dentro desta obrigatoriamente o mapa da NAVTEQ 2013.Q2, na outra pasta MAP_TA coloque se quiser o mapa da TOMTOM, na outra pasta MAP_OT coloque se quiser o mapa da TELEATLAS, na outra pasta MAP_US coloque se quiser qualquer outro mapa.

Na pasta BUILDING coloque os arquivos de monumentos, construções. (para quem mora nas capitais, vão aparecer vários edifícios)

Na pasta POI, coloque os arquivos de Poi's. (são endereços já prontos de restaurantes, postos de gasolina, hotéis,etc..)

PHONEME não é utilizado.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

iGo amigo 8.4 30 Mar 2014 20:18 #218907

Valeu grande Claudio, finalmente funcionou. Ja estava desistindo.

Muito obrigado!!!
  • Luizão60
  • Iniciante
  • Luizão60's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 07/09/2010
    Ult. Visita: 30/04/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.267 seconds