Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Dúvidas para usar o MapChanger...(RESOLVIDO)

Dúvidas para usar o MapChanger...(RESOLVIDO) 22 Out 2011 09:59 #100534

Bom dia amigos. Baixei e ja fiz a instalação da última versão do Igo "Novo Igo 8.3.5.193799 Multires FULL com Mapchanger, Dimka 1.1.46 em Português, Aviso de Lombadas, Área Escolar, etc ".

Está tudo funcionando, porém não consigo usar o "MapChanger". Quando abro o Cartão de memória no PC vejo que os Mapas estão todos lá cada um em sua pasta, mas no meu Gps não muda de mapa. Ja tentei nas 2 skins (Dimka e Gj6.18) e nada acontece.

Vou la na opção MapChanger, aparece na tela do GPS as opções de mapa, eu escolho, ele pede pra reiniciar, reinicia tudo perfeito, mas o mapa continua o mesmo. Ja testei de todo jeito, corre tudo bem mas o mapa não muda prática.

Independente do mapa que eu escolho no Mapchanger, quando entro em "Opções, Sobre, Mapas" sempre está la o mesmo mapa. Olhando dentro das pastas pude notar que o único mapa que aparece sempre é o que está na pasta "map", os das outras pastas "map_ot", "map_ta", e "map_us" não aparecem no GPS quando vou em "Sobre, Mapas"

O que eu acho estranho, é que quando abro a opção MapChanger no GPS ele aparece os ícones dos mapas possíveis e altera de acordo com o mapa escolhido, ou seja, como se estivesse mesmo abrindo outro mapa, entendeu? Mas na prática mesmo está semrpe o mesmo mapa.

Não sei se eu soube explicar muito bem meu problema, mas gostaria de ajuda de voces.
Qualquer dúvida pode perguntar que respondo rapidinho, pois estou querendo muito usar esta função.
Desde ja agradeço...

Obs: Segue abaixo como está meu SYS.txt para adiantar...
Clique aqui! [ Click to expand ]
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
Última Edição: 25 Out 2011 18:40 por DjArnaldo.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 22 Out 2011 14:39 #100575

LSGON
Boa Tarde

Faça assim em suas pastas de Mapas:

map > "TomTom 2011 Q1"
map_nt > "NavTec 2011 Q1"
map_ot > "TA 9.1"
map_us > A sua escolha

Não deixe a pasta com o mapa da TeleAtlas como map_ta , faça como te indiquei acima , o navegador vai criar essa pasta ou manter ela do jeito que está.
No sys não mexa em nada.
Depois diga se deu certo.:)

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 14:55 #100865

Obrigado Dj, mas não adiantou...
Continuo com o mesmo problema...

Alguma outra sugestão?
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 15:08 #100866

bem abra seu gps no pc va na pasta sys e na pasta utilyti.in
e verifique esse arquivo: mapchanger.ini
Deve ficar assim:

[mapchanger]
swpoi=0
DirContent=\My Flash Disk\igo8\content
DirSave=\My Flash Disk\igo8\save
ExeName=igo8.exe
Sound=set.wav


Obs. igo8.exe tem que ser exatamente como esta em seu navegador, por exemplo, seu pode ser igo8.exe etc.
Mudar de acordo, ou seja o caminho deve estar igual ao caminho solicitado quando da origem da navegação ou seja o navegador que voce esta usando

Faz o teste, talvez resolve.
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 15:41 #100874

Não localizei nada disto no meu cartão...

Encontrei uma pasta com o nome "Mapchanger" dentro da pasta "Extension"

Porem nenhum arquivo .txt como vc citou ai....

Lembrando que estou com esta última versão do "8.3.5.193799" disponivel no site...

aguardo ajuda...
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 16:17 #100887

LSGON, boa tarde,

liste aqui:

- o nome do dispositivo de memória onde está instalado o iGO (SDMMC, Storage Card, etc);
- o nome da pasta de instalação do iGO (iGO8.3, iGO8, etc);
- o conteúdo da seção [switchmap] de seu sys.txt.

Descreva, também, qual mapa está em cada uma das pastas de mapas (map, map_ta, map_nt, etc).

EDIT - Confirme também, por favor, qual mapa o MapChanger diz estar em uso (qual ícone aparece como estando em uso), mesmo que este seja diferente do mapa em uso de fato (como visto no "Sobre").

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 24 Out 2011 17:37 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 21:11 #100947

Ola BrunoBL...

Ai vai o que vc pediu:


- o nome do dispositivo de memória onde está instalado o iGO (SDMMC, Storage Card, etc); = Storage Card

- o nome da pasta de instalação do iGO (iGO8.3, iGO8, etc); = iGO8.3

- o conteúdo da seção [switchmap] de seu sys.txt. =
[switchmap]
changer="\Storage Card\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\Storage Card\iGO8.3,,"
2=",map_nt,\Storage Card\iGO8.3,,"
3=",map_ot,\Storage Card\iGO8.3,,"
poiswitch=0
map_ta="TomTom 2011 Q1"
map_nt="NavTec 2011 Q1"
map_ot="TA 9.1"
;map_us="Provider 4"




- Quanto ao ícone que aparece, ele muda de acordo com o mapa escolhido como se estivesse realmente mudando de mapas, porem o único mapa que sempre abre é o que estiver na pasta map. Igualmente assim é o mapa visto no "Sobre", sempre está la o da pasta map, independente da escolha de outro,,,

- SEGUE IMAGEM DA TELA COM OS MAP:



PastasdeMapas.jpg







PastasdeMapasmaior.jpg



Desde ja agradeço pela atençao e aguardo ansioso ajuda...
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
Última Edição: 24 Out 2011 21:55 por LSGON. Razão: imagem maior
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 21:49 #100956

LSGON
É impressão minha ou tem a pasta map e tbm a pasta map_ta ? É que a imagem não está muito bem definida. :duv
Voce tem que ter somente as pastas a qual mensionei acima, a pasta map é a que voce vai colocar um mapa TA, não precisa da outra pasta map_ta entendeu?
Ao reiniciar para a troca do mapa , mesmo que mantenha o mesmo mapa, reinicie novamente para ver se vai manter o mesmo, faça isso pelo menos 2 vezes. ;)

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
Última Edição: 24 Out 2011 21:51 por DjArnaldo.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 22:00 #100959

Ola Dj...

Cara fiquei hj tentando um monte de coisa pois nada tava resolvendo...Atualmente ta assim as pastas, vou fazer AGORA suas sugestoes de novo aproveitando que vc está online... Mais alguma dica de ultima hora?
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 22:06 #100964

LSGON
Tenta essa ai primeiro. :)
To On Line mas já to indo nanar :whistle:

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 22:09 #100965

E o SYS... vc viu como ta? Deixo assim ou mudo algo?
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 22:22 #100968

Voce pode deixar asssim:

[switchmap]
changer="\Storage Card\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\Storage Card\iGO8.3,"
2=",map_nt,\Storage Card\iGO8.3,"
3=",map_ot,\Storage Card\iGO8.3,"
4=",map_us,\Storage Card\iGO8.3,"

Não sei se tem algo a ver, mas eu uso somente uma vírgula no final.


Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
Última Edição: 24 Out 2011 22:23 por DjArnaldo.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 22:33 #100969

e o "Basemap" coloco onde?
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 23:09 #100975

Dj....

Segui tudo como vc disse e nada....

as pastas map estão exatamente assim:

map -> Brazil_TomTom_2011.03_110324.fbl
map_nt -> BraziBrazil NT 2011 Q1 FIX.fbl
map_ot -> Brazil.fbl (TA9.1)
map_us - > TeleAtlas2011Q1.fbl


Nao tem "Basemap" em nenhuma pasta

o SYS está:

[switchmap]
changer="\Storage Card\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\Storage Card\iGO8.3,"
2=",map_nt,\Storage Card\iGO8.3,"
3=",map_ot,\Storage Card\iGO8.3,"
4=",map_us,\Storage Card\iGO8.3,"
poiswitch=0
map_ta="TomTom 2011 Q1"
map_nt="NavTec 2011 Q1"
map_ot="TA 9.1"
map_us="TeleAtlas"

E AGORA CARA???
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 24 Out 2011 23:23 #100977

LSGON,

O basemap não interfere no funcionamento do MapChanger. Você pode ter cópias do basemap em todas as pastas de mapa, ou até nem ter o basemap em nenhuma delas. Tanto o MapChanger quanto o iGO funcionarão sem ele (desde que haja um mapa válido na pasta map).

O motivo de eu ter perguntado qual era o ícone mostrado como mapa ativo (sim, ele varia de acordo com a escolha do momento) foi apenas para lembra-lo de "sincronizar" o mapa que o MapChanger diz estar ativo com o real conteúdo da pasta map. Por exemplo, se o ícone atualmente selecionado como ativo for o NT você pode manualmente reorganizar os mapas para ter o Navteq na pasta map, e os demais nas outras pastas. Neste caso não haverá pasta map_nt.

Lembrando que o MapChanger funciona renomeando pastas (e não copiando mapas), eis algumas possibilidades de pastas/conteúdos:

pasta map=Navteq (mapa ativo)
masta map_ta = Teleatlas 2009
pasta map_ot = Tomtom
pasta map_us = Teleatlas 2010

pasta map = TeleAatlas 2009 (mapa ativo)
pasta map_nt = Navteq
pasta map_ot = Tomtom
pasta map_us = Teleatlas 2010


pasta map = Tomtom (mapa ativo)
pasta map_ta = Teleatlas 2009
pasta map_nt = Navteq
pasta map_us = Teleatlas 2010

pasta map: Teleatlas 2010 (mapa ativo)
pasta map_ta = Teleatlas 2009
pasta map_nt = Navteq
pasta map_ot = Tomtom

Perceba que dentre as pastas map_nt, map_ta, map_ot e map_us, uma sempre estará "faltando", pois o MapChanger a terá renomeado para "map" tornando assim ativo o mapa que estiver contido nela quando o iGO reiniciar. Em outras palavras, a quantidade MÁXIMA de pastas de mapa além da própria map é a quantidade total de mapas usados menos 1: se você tem 3 mapas, terá a map e duas outras; se usa 4 mapas, terá a map e mais 3. O Mapchanger testa qual das pastas está "faltando" para saber que nome deve dar à pasta map quando a desativar, entende? Se tiver a lista completa de mapas pastas mais a map, o MapChanger não funcionará.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 24 Out 2011 23:31 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 06:58 #100984

Ola BrunoBL...

Vc viu a última mensagem que mandei mostrando como estão exatamente cada pasta map e meu SYS?

Em que eu preciso mudar?
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 07:36 #100985

om dia, LSGON,

Vi a mensagem, mas como disso o DjArnaldo, a imagem não permite ver os nomes das pastas nem seu conteúdo.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 07:45 #100986

as pastas map estão exatamente assim:

map -> Brazil_TomTom_2011.03_110324.fbl
map_nt -> BraziBrazil NT 2011 Q1 FIX.fbl
map_ot -> Brazil.fbl (TA9.1)
map_us - > TeleAtlas2011Q1.fbl


o SYS está:

[switchmap]
changer="\Storage Card\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\Storage Card\iGO8.3,"
2=",map_nt,\Storage Card\iGO8.3,"
3=",map_ot,\Storage Card\iGO8.3,"
4=",map_us,\Storage Card\iGO8.3,"
poiswitch=0
map_ta="TomTom 2011 Q1"
map_nt="NavTec 2011 Q1"
map_ot="TA 9.1"
map_us="TeleAtlas"
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 15:35 #101058

LSGON
O caminho de seu navegador que está na memória interna voce disse ser Storage Card , não StorageCard tudo junto não?
Porque é o seguinte...o navegador está abrindo com o mapa que está na pasta map independente do que voce tem no sys e em seu mapchanger, voce pode deletar tudo e deixar somente a pasta mapa que o seu navegador vai iniciar com o mapa da pasta map independente de tudo isso aí, portanto o caminho a ser percorrido para achar o mapchanger e devidas pastas é que deve ser configurado corretamente.
Não adianta vc ficar encucado que sempre abre com o mesmo mapa, isso vai acontecer mesmo, voce pode mudar de mapa dentro desta pasta map (como exemplificou o bruno) que o navegador vai abrir do mesmo jeito entendeu?
Já com o mapchanger funcionando certinho, aí ele começa a "enchergar" a alternância entre mapas devido seu mapchanger., lembre-se que deve ser um detalhesinho, eu já passei por isso, fiquei P da vida , é assim mesmo que se aprende, persistindo :)
Hoje a noite eu estarei OnLine no msn, se quizer eu te dou uma força, depois vc posta o resultado e procedimento aqui no fórum caso a gente consiga sucésso, assim beneficia os demais amigos blz? ;)
Te enviei por MP.


Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 15:56 #101063

É StorageCard (tudo junto)...
O amigo, vou querer sua ajuda sim.
E pode ter certeza que assim que conseguirmos resolver faço questão de compartilhar com todos.

Um abraço
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
Última Edição: 25 Out 2011 16:01 por LSGON.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 16:15 #101067

LSGON
Puts, então a treta tá ai mesmo, coloque como voce disse StorageCard (tudo junto) onde tem o caminho e mantenha do jeito que te falei para deixar as pastas que acho que agora vai :laugh:
Na linha que voce copiou e colou está 'separado" , Storage Card , não pode ficar assim B)


Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 25 Out 2011 16:55 #101072

KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK

Erro de Juvenil....

Era isso cara... Foi só consertar o espaço que tava ai que deu certo!!!!

Mais uma vez mto obrigado Dj... vc é f.d.!!!
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 25 Out 2011 18:42 #101091

LSGON

Maravilha, que bom que conseguiu, eu disse que era só um detalhesinho não foi ? :laugh: :laugh: :laugh:

Editei o Título colocando como (RESOLVIDO)


Bom Proveito
Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 26 Out 2011 09:09 #101219

Cara, deu certo, porem só to achando estranho uma coisa:

Está dando certo com quase todos os mapas, porem quando seleciono o mapa "TeleAtlas2011Q1.fbl" que está na pasta map_us ele não está abrindo, ou seja, volta a abrir o "Brazil_TomTom_2011.03_110324.fbl" que é o que está na pasta map.

Alguma ideia do que devo fazer?

Resumindo, eu gostaria de ficar com os seguintes mapas:

Brazil_TomTom_2011.03_110324.fbl
BraziBrazil NT 2011 Q1 FIX.fbl
Brazil.fbl (Este é um da "ImagemMaps" que baixei aqui no site esta semana)
TeleAtlas2011Q1.fbl


Me da mais essa força amigo, e me diga como devo deixar cada pasta map (Qual mapa em qual pasta), e no SYS tb como devo proceder.

Aguardo retorno pra fechar tudo com chave de ouro.

Abraço!!!
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 26 Out 2011 17:10 #101307

LSGON
Olha os mapas podem ficar alternados sem problema, dentro de cada uma pasta deles voce pode colocar um basemap.fbl sem problema,siga um dos procedimentos do brunobl logo acima,,, já esse mapa que voce mensionou "ImagemMaps" é um outro esquema, não confunda, se for o que estou pensando ele só serve para o Primo.

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 27 Out 2011 07:03 #101399

Cara, o da "ImagemMaps" abre sem problema. O que não estão abrindo é o da "TeleAtlas 2011 Q1". Ja tentei colocar ele em outra pasta pra ver se da certo e não abre.
Todos outros que citei abaixo estão abrindo sem pro....
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 27 Out 2011 14:37 #101477

LSGON
Tente baixar ele dinovo, pode estar corrompido, se fosse apenas o caminho da pasta ele abriria sem problema em outra, como vc disse que não deu tbm aí fica a dúvida se esta corrompido, pode ser licença tbm , baixe essas que tenho aqui:
www.4shared.com/file...__license__iGo8.html

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 10 Nov 2011 03:32 #103889

EU TAMBÉM ESTOU COM O MESMO PROBLEMA SEU. AINDA NÃO CONSEGUI FAZER FUNCIONAR....
  • Montesanti
  • Iniciante
  • Montesanti's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 10/11/2011
    Ult. Visita: 14/07/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 10 Nov 2011 07:40 #103909

Bom dia... Qual dos problemas? O do MAPCHANGER não funciona, ou só não abre um determinado mapa?
  • LSGON
  • Iniciante
  • LSGON's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 09/07/2010
    Ult. Visita: 06/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger... 08 Dez 2011 18:58 #110943

boa tarde

Tb estou com problemas parecido ao tentar alternar os mapas.

Eu uso o Primo 9.2.0 191493 em um DVD H Buster 9400
A resolução do gps é 480x234.
A skim usada é a diMkaWA_P131

Meu arquivo sys :
[switchmap]
changer="\Sdmmc\MobileNavigator\extension\MapChanger\MapChanger.exe"
1=",map_ta,\Sdmmc\MobileNavigator,"
2=",map_nt,\Sdmmc\MobileNavigator,"
3=",map_ot,\Sdmmc\MobileNavigator,"
poiswitch=0
map_ta="TeleAtlas 2011.01"
map_nt="NavTeq 2011.Q1"
map_ot="Tom Tom 2011-09"

E o arquivo MapChanger (parametros de configuração):
[general]
DirContent=\SDMMC\MobileNavigator\content
DirSave=\SDMMC\MobileNavigator\save
ExeName=MobileNavigator.exe
Sound=set.wav

[mapchanger]
swpoi=0
swbuilding=0
swhistspeed=0
swphoneme=0

[backup]
backupDir=\SDMMC\MobileNavigator\backup

[utility]
tempHidePath=\SDMMC\MobileNavigator\~temp

Eu gostaria de usar esses 3 mapas, sendo o TeleAtlas o padrão, na pasta "map"
Quando escolho um mapa e reinicio o GPS, o ícone do mapa atual (no painel direito do MapChanger) tb muda até blz, porém conforme nosso amigo disse, na pratica o mapa é o mesmo ( o da pasta "map") as pastas dos mapas estão sincronizados com MapChanger mas o mapa de fato não alterna....

O que pode ser? Será que é a skim ?
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 08 Dez 2011 22:43 #110992

Alysson2011
Deixe assim:
[switchmap]
changer="\SDMMC\MobileNavigator\extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\MobileNavigator,"
2=",map_nt,\SDMMC\MobileNavigator,"
3=",map_ot,\SDMMC\MobileNavigator,"
poiswitch=0
map_ta="TeleAtlas 2011.01"
map_nt="NavTeq 2011.Q1"
map_ot="Tom Tom 2011-09"

Coloque tbm com estão as pastas dos Mapas que voce criou aí ex:
map
map_ta
map_nt
map_ot
Estão assim?

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 09 Dez 2011 18:29 #111208

Boa tarde
Mudei para o IGO PRIMO V1.2(9.2.1.179499) Premium TMC e comando por voz [UP DEZ 2011]
(Que não suporta comando de voz nenhum em portugues BR rss)

Resolução 480x234 e skim diMkaWA_P131 (a unica que encontrei para minha resolução com suporte ao Mapchanger além da GJ_dodo2_P1.2_EU++_R9, mas prefiro a diMkaWa mesmo)

Essas skim oferece o MapChanger pelo menu rápido, porem quando tento alternar os mapas, parece que efetiva a mudanca, mas quando vejo depois que reiniciou permanece o mesmo mapa.

No entanto eu não tinha criado essa pasta "map_ta" na "content", já que na verdade ela teria que ficar vazia mesmo. Será isso?

Deixa eu testar...
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 12 Dez 2011 10:41 #111589

Alysson2011
Eu fiz a pergunta pórque se voce colocou as pastas map e map_ta vai dar pau, não pode ser feito dessa forma, tem que ser somente a pasta map, a map_ta vai ser criada após inicialização entendeu?

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 12 Dez 2011 17:43 #111659

A minha sys está assm:
Clique aqui! [ Click to expand ]


O fato de eu ter que renomear a pasta do navegador e o executável do navegador, ambos para MobileNavigator (isso é necessários para o H Buster 9400 reconhecer o gps) Afeta algum parametro de configuração?
Bom, ja testei todos os mapa todos, rodam legal, mas apenas não trocam pelo mapchanger...
O que será heim?
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
Última Edição: 11 Jul 2012 10:54 por DjArnaldo.
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 10 Jul 2012 20:43 #160762

Ola Pessoal, sou novo por aqui e aprendiz no mundo GPS, quero parabenizar a todos pelo belo site e participantes do forum.
Instalei o IGO 8.3 no meu mio m300 conforme o topico e instalei os mapas mais recentes da naviteq e tomtom porem no GJ6.18 nao aparecia o map changer, troquei para o Dimka e escolhi outro mapa no mapchanger ele reiniciou e travou no inicio com a mensagem de erro de inicialização ¨Os arquivos do mapa estão desatualizados, visite o distribuidor local¨, oq devo fazer, me ajudem. :blush: :blush:
Valeu. :cheer:
  • debatera
  • Iniciante
  • debatera's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 10/07/2012
    Ult. Visita: 17/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas para usar o MapChanger...(RESOLVIDO) 11 Jul 2012 10:57 #160854

debatera
Acusou essa mensagem porque o caminho indicado para o mapa está errado.
Refaça o procedimento e atenção ao caminho que voce vai indicar para que seu navegador ache o mapa, esta parte é muito importante porque senão ele vai manter o erro.

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.515 seconds