Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos

Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 15 Set 2012 12:15 #172259

Boa tarde, eu tenho a atualização 2012 completo com IGO Primo, IGO Amigo, IGO 8.3 e Igo Menu, os navegadores funcionaram normalmente, exceto os aplicativos do menu como Office, Ferramentas e Multimídia.
Aparece a seguinte msg:
Cannot find 'PWORD' (or one of its components). Make sure the path and filename are correct and that all the required libraries are available.
Não é possível encontrar 'PWORD' (ou um de seus componentes). Verifique se o caminho eo nome do arquivo estão corretos e que todas as bibliotecas necessárias estão disponíveis.

Agradeço desde já.

Clécia
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
Última Edição: 15 Set 2012 12:40 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 15 Set 2012 12:42 #172267

Clécia

Seja bem-vinda ao fórum!

É complicado tentarmos te ajudar se não conhecemos o menu personalizado que instalou em seu GPS.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3369
  • Agradecimentos: 1241
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Atualização do IGO 8.3 no GPS Foston FS-460DT 15 Set 2012 14:00 #172270

Então, já fiz isso, o que eu tinha era somente o IGO 8.3 e agora coloquei o cartão com o completo mas não funciona.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Atualização do IGO 8.3 no GPS Foston FS-460DT 15 Set 2012 14:16 #172274

clecia da mais detalhes do q vc quer fazer ai fica mais facil alguem poder t ajudar abrcs
  • Fernandooliveira205
  • Usuário Platinum
  • Fernandooliveira205's Avatar
  • OFFLINE
  • Postagens: 242
  • Agradecimentos: 31
  • Registro em: 11/12/2010
    Ult. Visita: 27/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Atualização do IGO 8.3 no GPS Foston FS-460DT 15 Set 2012 14:24 #172276

eu quero utilizar o office, ferramentas e multimidia do meu menu personalizado, fiz a instalação conforme foi indicado, os três navegadores funcionam mas esses aplicativos que são word, excel, calculadora, pdf, etc... não funcionam, toda vez que tento usar aparece a msg:
* Não é possível encontrar 'PWORD' (ou um de seus componentes). Verifique se o caminho eo nome do arquivo estão corretos e que todas as bibliotecas necessárias estão disponíveis.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 15 Set 2012 14:27 #172277

Eu instalei o que IGO que baixei no site www.xxxxxxxxx.com, indicado por este forum. será que ajudouu em alguma coisa?
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
Última Edição: 15 Set 2012 14:49 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: Atualização do IGO 8.3 no GPS Foston FS-460DT 15 Set 2012 14:36 #172281

Clecia

Vc ja entrou em contato la onde vc baixou isso paara perguntar?
Sem detalhes e sem saber do que se trata fica dificil te ajudar de longe.

Ps.- Vc ja abriu um Topico a respeito, por favor concentre suas duvidas la.
gpspoint.com.br/foru...ionam-os-aplicativos



Postagens movidas para o Topico correto.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 15 Set 2012 15:01 por Foxtrot.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Clecia

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 15 Set 2012 15:00 #172283

Clecia

Infelizmente vc caiu em uma ARMADILHA de anuncios PIRATAS.

Este Site e Forum NAO INDICA OU COMERCIALIZA NADA.
Recomendo vc procurar Suporte com quem te VENDEU ESTES ARQUIVOS PIRATAS.
Nao podemos aqui, de graça ajudar aos piratas que ganham dinheiro vendendo e nao dando suporte.
Alem disso, nao sabemos o que vem nestes 'pacotes piratas' vendidos ILEGALMENTE.

Instale em seu PC/Navegador um protetor de propagandas deste tipo e fique livre destas armadilhas.
Sugiro o Adblok Plus para o Firefox.

Boa sorte.

Ps.- Aconselho vc a DENUNCIA-LOS aqui: ligue para o Telepirata - 0800 - 110039
Forneça o Site, o que vc comprou, o Banco, Agencia e o numero da conta que vc depositou o valor extorquido de vc.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 15 Set 2012 15:24 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 15 Set 2012 15:58 #172294

Clecia

Basicamente, o que acontece é que vc instalou o Menu, mas não os aplicativos. Vc precisa ter no seu aparelho o aplicativo PWORD, o PEXCEL, o PPOWERPOINT (estou chutando esses nomes) para poder rodá-los. O Menu apenas "chama" os aplicativos, não traz esses aplicativos embutidos.

Não deixe de denunciar. Tanto quem vende como quem disponibiliza para download grátis.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 11:38 #172380

ontem eu fiz o seguinte, entrei em Ajustes, origem de navegação, programas e selecionei o PWORD, e então quando eu fui em navegação abriu direto o Word, então o programa eu tenho acho que é algum erro na configuração.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 11:43 #172382

Tá, então me diz porque o anuncio deles é o primeiro que aparece lá no inicio da pagina? Não entendi.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 12:23 #172387

Clecia

O anúncio é do Google. Eles pagam pra ter um espaço na página do Forum e lá eles anunciam o que querem. Com oeste Forum é de GPS, nada mais natural que façam anúncios de GPS. Esse anunciantes pagam pro Google anunciar em sites.

É assim:

Firma que atualiza GPS paga pro

G O O G L E

que paga pro

GPSPOINT

Mas o GPSPOint não tem vínculo algum nem controle sobre os anunciantes que o Google escolhe pra colocar ali.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Clecia

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 12:26 #172389

Sobre o problema, já que conseguiu achar os aplicativos, anote o caminho que vc fez no Caminho de Navegação, daí tem que achar um arquivo dentro da pasta Menu (em geral algo como R_Main, R_App, App, etc) e encontre a linha de comando que aciona o PWORD. Lá vc deve alterar o caminho para que fique igual aquele que vc anotou.

Mas o correto é vc pedir suporte a quem te vendeu o produto.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Clecia

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 15:00 #172402

Eu tambem comprei deste site (o primeiro no começo desta pagina) e perdi meu dinheiro, baixei todos os tres navegadores e o menu, fiz tudo certinho e nada de funcionar.
Depois li alguns tópicos deste (excelente) forum e percebi nos arquivos sys baixados varios erros,alem de que os navegadores são de 2010.

O ideal seria eu ter baixado do Navi Extras, mas lá não há o meu modelo de gps: Foston FS707-DC

Alguem sabe onde posso comprar uma atualização relmente confiavel para o meu modelo?

Obrigado
  • LE23
  • Iniciante
  • LE23's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 16/09/2012
    Ult. Visita: 31/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 16:14 #172414

Me ferrei então.......mas não da nada.
Então acho que o melhor a fazer é levar para uma loja especializada.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 16:18 #172415

Clecia, pelo menos o seu ta funcionando os navegadores né? Só não está as ferramentas.

No meu tive que baixar outro menu que tem aqui no forum e tive que fazer varias correções para funcionar o IGO 8.3. Já o Primo e o Amigo ainda to me matando aqui pra fazer funcionar.
  • LE23
  • Iniciante
  • LE23's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 16/09/2012
    Ult. Visita: 31/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 16:25 #172416

Pois é...acontece infelizmente e vcs nao tem culpa disso.
Foram enganados por picaretas 'piratas' da Internet.
Sentimos mto o ocorrido.

Abs.

Leiam: gpspoint.com.br/foru...d-etc-conteudo-atual
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 16:58 #172423

E se Clecia baixar um desses menus disponíveis aqui no forum (já que os navegadores estão funcionando) e substituir o menu com problemas? Exatamente como fez o colegaq LE23. É lógico não sem antes fazer um backup do atual.
  • pmtsc
  • Usuário Platinum
  • pmtsc's Avatar
  • OFFLINE
  • Postagens: 484
  • Agradecimentos: 74
  • Registro em: 12/05/2012
    Ult. Visita: 22/09/2013
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 16 Set 2012 18:05 #172434

pmtsc

E valida a tentativa a esta altura, depois de perder o dinheiro gasto com os piratas sem suporte.
Requer um pouco de habilidades, mas nada que uma boa pesquisa e leitura dos Topicos nao supra.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 17 Set 2012 09:20 #172510

Bom dia, hj o contato do site me respondeu e disse que o arquivo foi corrompido, ele me pediu para passar o tamanho da minha tela, que ele me enviaria novamente o arquivo.
Vamos esperar, quem sabe da certo.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 17 Set 2012 09:21 #172513

Que chato isso. Mas vai dar tudo certo.
  • Clecia
  • Iniciante
  • Clecia's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 15/09/2012
    Ult. Visita: 21/09/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 23 Nov 2012 00:29 #180302

Entao deve ter acontecido alguma coisa pois neste forum havia LINKS PARA DOWNLOAD de navagadores. Pois do nada sumiu mais depressa que devedor em dia de festa!!! um abraço a todos!!! Fui
  • gauchaodeapartamento
  • Iniciante
  • gauchaodeapartamento's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 23/11/2012
    Ult. Visita: 26/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalei o menu personalizado no Foston FS-503DT mas não funcionam os aplicativos 23 Nov 2012 06:45 #180306

Bem-vindo ao fórum, gauchaodeapartamento,

Não foi "do nada". Quem acompanha o fórum sabe a sequência de eventos que deflagrou a mudança. Se pesquisar um pouco os tópicos, vai entender também. Dica: Com a ferramenta "pesquisar", no topo da página, procure por "intimação".

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.436 seconds