Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Duvida ref. menu personalizado

Duvida ref. menu personalizado 01 Jul 2012 20:18 #158743

Pessoal,
Se alguém puder me ajudar eu agradeço, eu não estava conseguindo colocar o menu personalizado mais o ( coyrj ) me atendeu para ajudar a instalação e consegui abrir ele somente os dois navegadores ( iGo8.3 e o amigo )
mais o primo não está abrindo e está dando um erro tipo assim :

Este é o erro que está dando
Cannot find ‘primo’ (or one of
Its components). Make sure
The path and filename are
Correct and that all the
Required libraries are available

Na pasta dele está Primo já coloquei tipo assim primo.exe t ambém não vai já escrevi primo com a letra (p) maiscula e minuscula e nada.

a configuração da pasta do menu iniciar parece que está certa está como (primo)

Ajustes da janela
#**********************************************
GLOBALSETTINGS
ShowMessage = 0
QuitOnDoubleClick = no
X = 0
Y = 0
Width = 480
Height = 272
Arrange = No
BackgroundBitmap = ..\bmp\common\fundo_480_272.bmp
StartUpAnimation = NoAnimation
ShutDownAnimation = NoAnimation
Accelerated = yes
TopMost = no


#**********************************************
# Titulo da janela
#**********************************************
TEXT
x = 175
y = 2
Text = Opções de Navegadores
Color = FFFFFF
FrameColor = 000000
Size = 14
Weight = 500
CreateFont


#**********************************************
# Botão iGO 8.3
#**********************************************
BITMAPBUTTON
x=80
y=71
Command = \SDMMC\iGO8.3\iGO8.exe
BitmapNormal= ..\bmp\common\BtMenuNW.bmp
BitmapPushed= ..\bmp\common\BtMenuNWP.bmp
QuitOnExecute=no


#**********************************************
# Botão iGO Amigo
#**********************************************
BITMAPBUTTON
x=241
y=71
Command = \SDMMC\Amigo\Amigo.exe
BitmapNormal= ..\bmp\common\BtMenuNE.bmp
BitmapPushed= ..\bmp\common\BtMenuNEP.bmp
QuitOnExecute=no


#**********************************************
# Botão iGO Primo
#**********************************************
BITMAPBUTTON
x=80
y=128
Command = \SDMMC\Primo\Primo.exe
BitmapNormal= ..\bmp\common\BtMenuSW.bmp
BitmapPushed= ..\bmp\common\BtMenuSWP.bmp
QuitOnExecute=no


#**********************************************
# Botão Windows
#**********************************************
BITMAPBUTTON
x=241
y=128
Command=\windows\explorer.exe
BitmapNormal= ..\bmp\common\BtMenuSE.bmp
BitmapPushed= ..\bmp\common\BtMenuSEP.bmp


#**********************************************
# Botão Sobre
#**********************************************
BITMAPBUTTON
x=0
y=237
ShutDownAnimation = NoAnimation
NewIni= Sobre.Ini
BitmapNormal= ..\bmp\common\BtSobre.bmp
BitmapPushed= ..\bmp\common\BtSobre.bmp
QuitOnExecute=no


#**********************************************
# Botão Sair
#**********************************************
BITMAPBUTTON
x = 420
y = 237
QuitOnExecute = yes
BitmapNormal= ..\bmp\common\btSair.bmp
BitmapPushed= ..\bmp\common\btSair.bmp


se aguem puder me ajudar eu agradeço

obrigado

ms.santtos
  • ms.santtos
  • Usuário Prata
  • ms.santtos's Avatar
  • OFFLINE
  • Postagens: 116
  • Agradecimentos: 12
  • Registro em: 29/04/2012
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Duvida ref. menu personalizado 01 Jul 2012 20:33 #158748

Olá ms.santtos

Isso é bem simples.

Pela configuração, acredito que você esteja usando o menu do BrunoBL, correto ?

É só você colocar o caminho de execução de qual versão do primo que você esta usando ,se for o infinity por exemplo :

Troque as linhas:

#**********************************************
# Botão iGO Primo
#**********************************************
BITMAPBUTTON
x=80
y=128
Command = \SDMMC\Primo\Primo.exe
BitmapNormal= ..\bmp\common\BtMenuSW.bmp
BitmapPushed= ..\bmp\common\BtMenuSWP.bmp
QuitOnExecute=no

Para
]
#**********************************************
# Botão iGO Primo
#**********************************************
BITMAPBUTTON
x=80
y=128
Command = \SDMMC\infinity\infinity.exe
BitmapNormal= ..\bmp\common\BtMenuSW.bmp
BitmapPushed= ..\bmp\common\BtMenuSWP.bmp
QuitOnExecute=no

Abraços :
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Duvida ref. menu personalizado 01 Jul 2012 20:44 #158755

Olá femaggi,

O primo 2.0 que eu estou usando foi o baixado do ( volk ) e como eu saberia qual a versão dele.

Agradeço desde já a sua atenção

ms.santtos
  • ms.santtos
  • Usuário Prata
  • ms.santtos's Avatar
  • OFFLINE
  • Postagens: 116
  • Agradecimentos: 12
  • Registro em: 29/04/2012
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Duvida ref. menu personalizado 01 Jul 2012 21:00 #158757

ms.santtos

Não sei qual é o modelo de seu GPS, mas geralmente o principio é o mesmo.

Vá no MENU do seu aparelho e depois ajustes>origem de navegação>SDMMC

Clicando no SDMMC, vai aparecer todos os navegadores contidos no cartão. Clique no primo na versão que o amigo VOlK disponibilizou, e pronto você verá o caminho.

Depois é só substituir as linhas como expliquei acima.

Boa Sorte !!!
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Duvida ref. menu personalizado 01 Jul 2012 21:16 #158761

femaggi,

Descobri é ( navi) coloquei e deu certinho

Muito obrigado pela a su atenção

ms.santtos
  • ms.santtos
  • Usuário Prata
  • ms.santtos's Avatar
  • OFFLINE
  • Postagens: 116
  • Agradecimentos: 12
  • Registro em: 29/04/2012
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Duvida ref. menu personalizado 01 Jul 2012 21:20 #158762

ms.santtos,

Que bom que conseguiu, precisando estamos aí.

Abraços :
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.349 seconds