Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: NaviOne

NaviOne 22 Fev 2011 16:06 #52433

O único navegador no meu SD card é o NaviOne, existem atualizações? Posso trocar por qual? Tem como colocar os radares?
Vlw...
  • clemente
  • Iniciante
  • clemente's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/02/2011
    Ult. Visita: 01/12/2013
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 22 Fev 2011 16:43 #52441

Mano vc economizou nos detalhes, que aprelho é o seu? mas vou tentar te ajudar, se vc consegue visualizar seu navegador, que eu pouco sei a respeito do mesmo, se estiver querendo trocar primeiro faça um backup do conteúdo do aparelho, após isto faça o download de um navegador de sua escolha e troque pelo seu, observando o seguinte este novo navegador tem que ter o mesmo nome do antigo, se a pasta do antigo for NavOne o novo deve ser tb após isto entre na pasta do antigo navegador e verifique o nome do arquivo executavel, este arquivo é o que além de ter o mesmo nome do navegador tem o mesmo ícone, observe tb quanto a resoluçaõ de tela do seu aparelho o navegador que for colocar lá terá que ter estas mesmas configurações de tela do seu aparelho, faz o seguinte antes de alterar seu aparelho navegue peo site e procure tudo que poderá te ajudar, só assim proceda nas mudanças.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 22 Fev 2011 17:24 #52454

Então... Fiz o backup no pc e peguei outro SD e baixei o Primo, mas nem tinha me ligado na resolução, ae funcionou, mas a tela ficou pequena... Agora tô baixando o Primo na resolução certa (800x480), ae amanhã vou testar ae falo aki o q q deu...
Ah, meu aparelho é um tal de Kronos, uma central multimídia que eu comprei na Nissan aqui no RJ...
Vlw ae pela resposta rápida....
  • clemente
  • Iniciante
  • clemente's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/02/2011
    Ult. Visita: 01/12/2013
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 23 Fev 2011 15:11 #52597

Testei o Primo na resolução correta, ele carregou normal, tela cheia, mas assim que terminou de carregar, a tela começou a passar como se fossem linhas de cima pra baixo, coloridas, tipo tv fora de sintonia... Alguma idéia do que pode ser??

Vlw....
  • clemente
  • Iniciante
  • clemente's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/02/2011
    Ult. Visita: 01/12/2013
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 23 Fev 2011 15:14 #52599

Ainda não vi nada parecido, esperimenta o iGO8.3 com as resoluções 800_480
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
Última Edição: 23 Fev 2011 15:14 por xikinsantos.
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 23 Fev 2011 15:19 #52600

Vou colocar aki o conteudo do crash file:




Crash Log Begin


Current System time: "2011-02-23 10:00:30"
Build version: 8.5.11.168090
Build configuration: Product--ARCHFAM
OS version: 6.0

Uptime: 0 h 0 m 6 sec 0 msec

Memory Stats:

FreeMemory: 62 MB, 44 KB, 0 B
TotalUseableMemory: 68 MB, 252 KB, 0 B
MaxMemory: 457 MB, 780 KB, 0 B
ReservedMemory: 3 MB, 512 KB, 0 B
ActualCacheSize: 1 MB, 353 KB, 665 B
GarbageSize: 1 MB, 353 KB, 665 B


Exception: 0xc0000005
At address: 0x0005027c
Access violation reading address: 0x00000058
0x0005027c (A)


WinCE CallStack snapshot (function names unknown - map file \Storage Card\Primo\iGO.map not found):

0x40029704 (A)
0x006d2328 (A)
0x006d1980 (A)
0x006d1b38 (A)
0x006d1c00 (A)
0x0051a210 (A)
0x40079798 (A)
0x40059658 (A)
0x40053828 (A)
0x4002a998 (A)
0x4002ac88 (A)
0x40053928 (A)
0x0005027c (A)
0x0005be74 (A)
0x002b096c (A)
0x002b0090 (A)
0x0024d5f4 (A)
0x0026046c (A)
0x001f3d24 (A)
0x0051915c (A)
0x0051c268 (A)
0x004cc3b4 (A)
0x0003f698 (A)
0x0003f1fc (A)
0x0004121c (A)
0x00042150 (A)
0x0051d640 (A)
0x00519ed4 (A)
0x0051a1c4 (A)
0x0054b758 (A)


Global status:

bInFocus: 1
bMouseDown: 0
bInLogic: 0
bInRender: 1
CurrentState[128]: st_SettingRegionalLanguage
GPS Pos: (0.000000,0.000000)
Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


State queue:

0. st_StartUpSettings_HUB
1. st_SettingRegionalLanguage


LUA stack


Lua stack[ 0] :
Lua stack[ 1] :
Lua stack[ 2] :
Lua stack[ 3] :
Lua stack[ 4] :
Lua stack[ 5] :
Lua stack[ 6] :
Lua stack[ 7] :
Lua stack[ 8] :
Lua stack[ 9] :
Lua stack[10] :
Lua stack[11] :
Lua stack[12] :
Lua stack[13] :
Lua stack[14] :

Crash Log End


  • clemente
  • Iniciante
  • clemente's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/02/2011
    Ult. Visita: 01/12/2013
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 23 Fev 2011 17:43 #52628

Depois de postar o crash file instalei o Igo 8.3 e funcionou sussa...

Vlw xikinsantos...

Abç
  • clemente
  • Iniciante
  • clemente's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 22/02/2011
    Ult. Visita: 01/12/2013
O administrador desabilitou o acesso público de escrita.

Re:NaviOne 06 Jul 2012 14:04 #159825

Onde vc conseguiu a atualização?
  • abna
  • Iniciante
  • abna's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 13/02/2012
    Ult. Visita: 30/09/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.312 seconds