Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: meu hbuster hdb9650 não navega.

meu hbuster hdb9650 não navega. 20 Out 2010 21:30 #21329

baxei o igo no link do gps point tudo certinho, abri o igo e tudo mas não navega, fica parado em brasilia.obs, ele não tem antena extena :huh:
  • tudoave
  • Iniciante
  • tudoave's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 18/10/2010
    Ult. Visita: 21/02/2011
Última Edição: 20 Out 2010 21:37 por tudoave.
O administrador desabilitou o acesso público de escrita.

Re:meu hbuster hdb9650 não navega. 20 Out 2010 21:43 #21331

Ele não se conectou aos satelites ainda. Faça o seguinte:

O jeito mais fácil é vc entrar no sys.txt (fica na raiz do Igo) e APAGAR qualquer linha que esteja debaixo de [gps]. Por exemplo, pode estar assim:

[gps]
port="7"
baud="57600"

Apague as 3 linhas. Agora vá para a pasta save, localize e abra (2 cliques) o arquivo system.ini. Tente localizar se tem alguma linha com [gps]. Se não tiver, coloque no início do arquivo as 3 linhas abaixo. Se já tiver, modifique para que fique de acordo com as linhas abaixo:

[gps]
port="auto"
baud="auto"

Pronto. Deve funcionar.
É isso
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:meu hbuster hdb9650 não navega. 20 Out 2010 22:23 #21338

aparecer gps conectato com sucesso, o mesmo esta sem a antena externa.
  • tudoave
  • Iniciante
  • tudoave's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 18/10/2010
    Ult. Visita: 21/02/2011
Última Edição: 20 Out 2010 22:37 por tudoave.
O administrador desabilitou o acesso público de escrita.

Re:meu hbuster hdb9650 não navega. 20 Out 2010 22:33 #21340

A primeira conexão pode demorar até 20 minutos. De preferência, vá para um local a céu aberto e deixe o bichinho lá, procurando os satélites...

Pergunta: que msg aparece na tela do seu GPS? Algo como "identificando receptor de satelite"? ou "procurando sinal de satelites"?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:meu hbuster hdb9650 não navega. 20 Out 2010 22:41 #21341

aparecer gps conectado com sucesso, ele esta sem a antena externa
  • tudoave
  • Iniciante
  • tudoave's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 18/10/2010
    Ult. Visita: 21/02/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.256 seconds