Bem-Vindo, Visitante
Username: Password: Lembrar-me
Palavra chave

TÓPICO: GPS Navcity Way 30

GPS Navcity Way 30 14 Nov 2010 08:50 #27820

eu baixei o amigo daqui e a resolução do meu gps é 320x240
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
Última Edição: 14 Nov 2010 08:52 por tatis.
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 08:59 #27824

por favor coloque aqui o conteudo do seu sys.txt
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7757
  • Agradecimentos: 4010
  • Registro em: 02/08/2010
    Ult. Visita: 28/08/2014
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 11:41 #27868

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
Última Edição: 14 Nov 2010 12:04 por tatis.
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 12:01 #27873

tatis escreveu:
eu baixei o amigo daqui e a resolução do meu gps é 320x240

Você baixou da página principal do site? No fórum há links para versões do Amigo próprias para outras resoluções. Como seu GPS é de 320 X 240, sua versão deve ser a da página principal, mesmo.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 4695
  • Agradecimentos: 1358
  • Registro em: 11/06/2010
    Ult. Visita: 27/08/2014
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 12:07 #27876

baixei da guia especifica do iGO 8.3 / 8.4 Amigo, será que devo baixar outro navegador?


Eu precisei sair, então tive que recolocar o rotacerta, aí percebi que eu não estava na minha cidade e sim em Brasilia.
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
Última Edição: 14 Nov 2010 12:24 por tatis.
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 12:22 #27880

tatis,

Pegue o arquivo que está no link abaixo (se chama DATA.GRO).

Depois que ele estiver no seu micro, copie por cima do arquivo DATA.GRO que fica na raiz do seu amigo. Antes faça um backup do DATA.GRO original.

Daí reinicie e veja se deu certo.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7757
  • Agradecimentos: 4010
  • Registro em: 02/08/2010
    Ult. Visita: 28/08/2014
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 12:26 #27881

não estou vendo o link
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 12:31 #27883

  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7757
  • Agradecimentos: 4010
  • Registro em: 02/08/2010
    Ult. Visita: 28/08/2014
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 13:24 #27893

não deu certo, apareceu a seguinte msg
"warning
the application failed to start last time. do you want to reset to factory defaults and lose all your POIs, tracks and settings? yes no "
cliquei no e apareceu :
"error
program application database cannot be found"
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 14:39 #27907

Não tem sentido o erro apresentado com o arquivo que vc substituiu...

Vc não alterou nada mais? O arquivo que vc gravou se chama DATA.GRO? Exatamente desse jeito?
Ao voltar o DATA.GRO antigo, o programa voltou a funcionar?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7757
  • Agradecimentos: 4010
  • Registro em: 02/08/2010
    Ult. Visita: 28/08/2014
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 15:14 #27923

ñ funcionou... coloquei o rotacerta de novo, agora registra q eu estou em brasilia sendo que eu estou no pará..., vou refazer td de novo.
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
Última Edição: 14 Nov 2010 15:16 por tatis.
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 15:19 #27927

Exatamente!

Apague tudo o que instalou do Amigo, e imediatamente após vc já substitui o arquivo DATA.GRO que te passei (não ligue o navegador antes disso).
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7757
  • Agradecimentos: 4010
  • Registro em: 02/08/2010
    Ult. Visita: 28/08/2014
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 14 Nov 2010 16:10 #27934

não deu de novo, vou devolver esse gps, pq ele tem mts erros na minha cidade,
obrigado a todos que me ajudaram, obrigada mesmo e parabéns pelo site.
  • tatis
  • Iniciante
  • tatis's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 14/11/2010
    Ult. Visita: 14/11/2010
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 21 Nov 2010 08:44 #29616

francberredo escreveu:
O que eu fiz para o IGO8.3 pegar no meu way30

00.DOWNLOAD DO IGO8.3 no link: gpspoint.com.br/atualize

01. Passei todos os arquivos do way30 para o computador(backup)

02. Formatei o way30

03. Depois de extrair os arquivos baixados do IGO8.3, num arquivo chamado SHELL.INI coloquei o seguinte endereço:


\harddisk2\MobileNavigator\MobileNavigator.exe


04. No mesmo local onde estava o SHELL.INI tem o arquivo gps.ini nesse arquivo escrevi o seguinte:

COUNT=1 [PATH] 1=MobileNavigator\MobileNavigator.exe 05. Com a pasta ainda no meu computador peguei a pasta originalmente chamada de [b]IGO8.3[/b] mudei o nome dela para [b]MobileNavigator[/b] 06. Dentro da pasta agora chamada MobileNavigator achei o arquivo [b]iGO8.exe[/b] 07. Esse arquivo mudei o nome dele para [b]MobileNavigator.exe[/b] 08. Ainda dentro da pasta MobileNavigator achei o arquivo sys.txt Dentro desse arquivo escrevi o seguinte(para mudar a resolução): [interface] skin="ui_igo8" resolution_dir="320_240" vga=0 shutdown_time=0 exit_on_restart=0 maxzoom2d=6000000 minzoom2d=150 show_exit=1 [rawdisplay] class="landscape" screen_x=320 screen_y=240 [debug] skip_eula=1 enable_roadshadow=1 [map] auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 09. Depois disso copiei para a pasta raiz do way30 o seguinte: - MobileNavigator - device.nng - gps.ini - Igo8.bmp - SHELL.INI 10. Liguei o aparelho, apertei em navegação e vi que o IGO é o melhor para minha cidade![/quote][/i] Realizei esse tutuorial e não havia funcionado, dai copiei as pastas que estavam no GPS anteriormente (menos a do rota certa). E copiei os arquivos do MobileNavigator no da IGO (sem substituir nada)... Ai funcionou perfeitamente... :woohoo:[MAP]
COUNT=1

[PATH]
1=MobileNavigator\MobileNavigator.exe


05. Com a pasta ainda no meu computador peguei a pasta originalmente chamada de IGO8.3 mudei o nome dela para

MobileNavigator


06. Dentro da pasta agora chamada MobileNavigator achei o arquivo iGO8.exe


07. Esse arquivo mudei o nome dele para MobileNavigator.exe


08. Ainda dentro da pasta MobileNavigator achei o arquivo sys.txt Dentro desse arquivo escrevi o seguinte(para mudar a resolução):

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 09. Depois disso copiei para a pasta raiz do way30 o seguinte: - MobileNavigator - device.nng - gps.ini - Igo8.bmp - SHELL.INI 10. Liguei o aparelho, apertei em navegação e vi que o IGO é o melhor para minha cidade![/quote][/i] Realizei esse tutuorial e não havia funcionado, dai copiei as pastas que estavam no GPS anteriormente (menos a do rota certa). E copiei os arquivos do MobileNavigator no da IGO (sem substituir nada)... Ai funcionou perfeitamente... :woohoo:[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0


09. Depois disso copiei para a pasta raiz do way30 o seguinte:

- MobileNavigator

- device.nng

- gps.ini

- Igo8.bmp

- SHELL.INI


10. Liguei o aparelho, apertei em navegação e vi que o IGO é o melhor para minha cidade!






Realizei esse tutuorial e não havia funcionado, dai copiei as pastas que estavam no GPS anteriormente (menos a do rota certa).

E copiei os arquivos do MobileNavigator no da IGO (sem substituir nada)... Ai funcionou perfeitamente... :woohoo:
  • soaresjp
  • Iniciante
  • soaresjp's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 21/11/2010
    Ult. Visita: 26/12/2011
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 27 Nov 2010 14:53 #31599

Tutorial para a instalação de um menu com iGO e Rota Certa
www.orkut.com.br/Mai...=5543806299487211514
  • arthz
  • Iniciante
  • arthz's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 12/11/2010
    Ult. Visita: 19/12/2013
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 06 Dez 2010 21:53 #33943

fiz o tutorial e depois de muita luta , briga e raiva. consegui

meu erro era ligar e desligar o aparelho e nao dar reset .
agora veremos como fica pra atualizar...

valeu galera..
  • soldiersan
  • Iniciante
  • soldiersan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/08/2010
    Ult. Visita: 04/04/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 20 Dez 2010 20:35 #37426

Realizei os passos simples conforme indicados pelo GPSPoint e também complementei conforme o Arthz para localizar a porta do GPS no meu Way 40 e tudo funcionou ok até o momento. Valeu!

Tive uma dificuldade que talvez possa estar ocorrendo com outros usuários.
Quando fazia as atualizações e resetava o Way 40 eu não o desconectava da USB. A tela inicial abria e quando eu clicava no icone do navegador este não rodava. Coloquei e retirei várias vezes os arquivos da pendrive... igo, voltei para o rota certa... nada mais funcionava... por acaso carreguei os arquivos, desliguei o Way 40, desconectei a USB e quando religuei estava tudo funcionando...
  • mcassimiro
  • Iniciante
  • mcassimiro's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 19/12/2010
    Ult. Visita: 12/12/2011
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 03 Jan 2011 15:45 #39933

Estou com o mesmo problema. Tenho um Way30 e não estou conseguindo instalar o IGO (versão iGO 8.3 leve e atualizado mapa 2010 e radares) que baixei do forum: gpspoint.com.br/foru...10-e-radares-4977-mb

Muito estranho, já repeti inúmeras vezes os tutoriais e orientações sem êxito. Clico em "navegação" e nada acontece... Acho que talvez seja a versão que baixei do IGO.

Bom o meu syx.txt, SHELL.INI e gps.ini estão exatamente como no tutorial do colega soaresj. Um detalhe que talvez seja relevante, no arquivo que baixei, não existe "igo8.bmp" e sim "iGO.bmp", dentro da pasta IGO8. Além disso, o arquivo "device.nng" está dentro da pasta IGO8 (coloquei ele na pasta raiz junto com os demais, exatamente como no tutorial). Além do mais, eu tive que criar o shell.ini e o gps.ini, pois eles não vieram no arquivo.

OBS: Só para esclarecer, fiz tudo o procedimento à risca do toturial, inclusive renomear a pasta e o executável, além de deixar os arquivos SHELL.INI, gps.ini, device.nng e igo8.bmp (tentei como iGO.bmp e igo8.bmp).

Pessoal, se alguém tiver alguma idéia do que possa ser, por favor compartilhe, não é possível isso, já tentei de tudo!!!!!!!
  • samuraipabc
  • Iniciante
  • samuraipabc's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 02/01/2011
    Ult. Visita: 30/05/2014
Última Edição: 03 Jan 2011 15:46 por samuraipabc. Razão: Complemento das informações
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 03 Jan 2011 18:25 #39982

Boa noite. Vi o seu depoimento no forum que conseguiu instalar o Igo 8.3 no GPS Way30. Já tentei de tudo, segui exatamente este tutorial que vc deixou, além de outros, sempre com o mesmo problema: clico no botão navegação e nada acontece.
Deixei uma mensagem aqui:http://www.gpspoint.com.br/forum/34-outros/17291-gps-navcity-way-30?limit=30&start=30

Estou desconfiado da versão do Igo, será que você poderia upar a versão que baixou? a minha (baixada no forum) tem uma série de diferenças (não vem com arquivo Shell.ini, nem o gps.ini, além de ter alguns arquivos diferentes.

Quebra essa cara, vai testar ajudando muita gente, já tentei de tudo, e não vejo uma luz...
  • samuraipabc
  • Iniciante
  • samuraipabc's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 02/01/2011
    Ult. Visita: 30/05/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 05 Jan 2011 09:16 #40269

Alguem pod fazer um video e colocar na youtube
agradeço
navicity way 30
  • linedahaka
  • Iniciante
  • linedahaka's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 04/01/2011
    Ult. Visita: 05/01/2011
Última Edição: 05 Jan 2011 09:22 por linedahaka.
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 05 Jan 2011 18:25 #40382

A versão do IGO que usei foi baixada aqui no GPSPOINT.

Seu navegador é WAY30?
  • francberredo
  • Iniciante
  • francberredo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 03/11/2010
    Ult. Visita: 30/08/2013
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 05 Jan 2011 19:01 #40389

É sim, o Way30. Tentei baixar a versão do tutorial mas o link estava quebrado. A versão que baixei foi a "leve" e notei que não vem com o Shell.ini ou gps.ini, tive que criá-la. Também não tem igo8.bpm e sim iGO.BPM.

Já tentei durante horas e nada, estou começando a achar que pode ser a versão que baixei (também já tentei outros downloads de fora do forum, mas não deu certo).

Esse GPS não tem a função de indicar o caminho do navegador, por isso seria só no shell mesmo correto?

Galera, quem conseguiu, por favor ajude aí, tem muita gente na mesma situação (clica-se em "navegação" e nada acontece).
  • samuraipabc
  • Iniciante
  • samuraipabc's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 02/01/2011
    Ult. Visita: 30/05/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 05 Jan 2011 19:32 #40399

Oque eu fiz foi exatamente o que o pessoal publicou, não há necessidade de criar arquivos:

Veja se dentro da pasta MobileNavigator tem um arquivo chamado MobileNavigator.exe.
Se tiver, ficará facil colocar o iGO.
Antes de TUDO, faça uma copia da pasta MobileNavigator para seu PC.

1) Delete a pasta MobileNavigator do GPS. (depois do backup)
2) Copie a pasta do iGO para o GPS.
3) Renomeie a pasta iGO para MobileNavigator.
4) Entre na pasta que acabou de renomear e renomeie o iGO8.exe (no caso de iGO 8.3) ou o amigo.exe (no caso de iGO Amigo) para MobileNavigator.exe.
5) Reinicie o GPS.

Att
GPSPoint


O que eu não fazia era desconectar o cabo USB antes de religar o WAY 40 (equivalente ao WAY 30 porém com tela maior)

Na verdade em vez de renomear a pasta deletei o conteúdo e copiei todo o IGO para lá (com diretórios tudo certinho).
Também usei o IGO leve.

Dica: Volte a configuração original com o RotaCerta e veja se tudo funciona como original, DEPOIS inicie a troca novamente como acima.

Após rodar o IGO leve o GPS não era reconecido, ENTÃO SÓ APÓS RODAR EU ALTEREI O SYS.TXT E ACRESCENTEI O QUE ESTÁ NAS DICAS DO PESSOAL (USEI O BLOCO DE NOTAS DO WIN7):

[gps]
port="2"
baud="38400"
  • mcassimiro
  • Iniciante
  • mcassimiro's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 19/12/2010
    Ult. Visita: 12/12/2011
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 05 Jan 2011 20:10 #40413

Estou fazendo exatamente isso que você falou, por isso estou estranhando não estar dando certo.

Eu baixei o IGO na central de downloads do forum, foi essa versão: iGO8.3 Leve atualizado mapa 2010 e radares (497.7 MB).

Entretanto, nessa versão não vem o Shell.ini, o gps.ini e ao invés de igo8.bmp, tem iGO.bmp. Comparei com o vídeo da versão: iGO 8.3.4.117940 (Tamanho: 491.2 MB) cujo link está quebrado no forum. Nessa última versão, assim que se extrai já sai além da pasta igo, o shell, o gps e o igo8.

Li todos os posts do forum e de outros, todos afirmam que precisaram apenas editar esses arquivos, mas eu estou tendo que criá-los. Deve haver alguma diferença que não permite o tutorial funcionar...
  • samuraipabc
  • Iniciante
  • samuraipabc's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 02/01/2011
    Ult. Visita: 30/05/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 05 Jan 2011 20:31 #40421

Formatei o GPS e botei o backup anterior do Navcity e advinhem... mesmo problema do IGO, clico em navegação e nada acontece... vai entender, agora já estou considerando o hardware.

Alguém com alguma luz?
  • samuraipabc
  • Iniciante
  • samuraipabc's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 02/01/2011
    Ult. Visita: 30/05/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 06 Jan 2011 00:35 #40444

voce dedpois de colocar tudo no gps reiniciou ele ...
nao desligar e ligar reiniciar pelo botao.
o meu deu certo assim. isso se tiver igual a do tuto.
  • soldiersan
  • Iniciante
  • soldiersan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/08/2010
    Ult. Visita: 04/04/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 06 Jan 2011 00:37 #40445

se nao tiver amigo vc cria...
e so abrir um bloco de notas e salvar com a estensao apropriada.
se tiver outra versao do igo ai ve se tem algum nele e so copiar.
e não esqueça de reiniciar o gps depois de colocar todos os arquivos
dentro do gps reiniciar e dar bot pelo botao de reset do aparelho.
  • soldiersan
  • Iniciante
  • soldiersan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 05/08/2010
    Ult. Visita: 04/04/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 06 Jan 2011 05:11 #40450

Quando você conseguir funcionar o sistema original novamente, descobrindo o que está fazendo de errado, será fácil colocar o IGO. Não deve ser problema de Hardware, mas sim algo que está deixando passar.

Veja que os arquivos no WAY estão em uma Pendrive, então você deve:
a) Com o WAY desligado (por segurança), conectar o cabo USB;
b) Ligar o WAY;
c) Formatar a PEN do WAY;
d) Transferir os arquivos EXATAMENTE como estavam originalmente (observe a grafia dos diretórios para que sejam iguais (inclusive maiúsculas e minusculas, eu cuidei, não sei sefaz diferença, mas observe para evitar dúvidas);
e) IMPORTANTE: com o comando adequado do WINDOWS desative a PEN. Se você desconectar na marra, pode corromper algum arquivo ou a área de registro da PEN;
f) Desligue o WAY;
g) Desconecte o cabo USB;
h) Religue o WAY;
i) Tente rodar o RotaCerta. Isso funciona.

Obs.: Eu apanhei um pouco e depois de feito percebi que é muito simples. É uma tentação começar a mexer nos arquivos, mas não é a solução. Procure seu erro em coisas simples.
  • mcassimiro
  • Iniciante
  • mcassimiro's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 19/12/2010
    Ult. Visita: 12/12/2011
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 08 Jan 2011 11:29 #40867

Gente, fiz exatamente isso, minuciosamente. Isso está tão estranho que extrapolei, deu um jeito de pegar emprestado um outro WAY30 (funcionando o botão de navegação). Fiz o backup pro pc e em seguida pro meu GPS macumbado (segui todos os cuidados de praxe e aqueles recomendados aqui), mas... NADA FEITO, continua com o botão de navegação sem efeito algum.

OBS: Desliguei o aparelho para colocar e retirar os cabos e também fiz o reset manual do gps, clicando no botão lateral abaixo da saída do fone de ouvido. Além disso já tentei o reset pelo próprio menu de configurações, e também as configurações de "restauração".

Seria possível ter corrompido algum arquivo interno, que não tivesse acesso?
  • samuraipabc
  • Iniciante
  • samuraipabc's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 02/01/2011
    Ult. Visita: 30/05/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Way 30 08 Jan 2011 13:12 #40900

Meu way 30 não funciona o botão de navegação se tiver com o cabo mini usb conectado, não é o seu caso é? :huh:
  • batatas
  • Iniciante
  • batatas's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 04/01/2011
    Ult. Visita: 09/10/2013
O administrador desabilitou o acesso público de escrita.
Time to create page: 0.447 seconds