Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Naviextras Toolbox parou de acessar Airis W4

Naviextras Toolbox parou de acessar Airis W4 16 Jul 2012 17:35 #161844

Boa tarde,

acabou de chegar o meu Airis W4. A principio tudo funcionou tranquilamente. Baixei o Naviextras Toolbox, criei minha conta, atualizei com as sugestões de atualização que o próprio software deu.
Agora a pouco fui tentar conectar novamente pelo Naviextras, mas não funciona mais. Dá uma mensagem que "foi detectado desligamento irregular". Segue imagem no anexo.
Fiz o procedimento sugerido na tela mas não adiantou.
Tem como resolver isso ou devo mandar de volta para a loja(site) que comprei?

Outra coisa chata, é que as vezes para se fechar uma tela, clicando no X vermelho que fica no canto superior direito, é impossível. Voce clica no X, ouve o "clic" mas não volta para a tela anterior.

Grato pela ajuda
Anexos:
  • BladeRunner2019
  • Iniciante
  • BladeRunner2019's Avatar
  • OFFLINE
  • Postagens: 19
  • Agradecimentos: 2
  • Registro em: 08/07/2012
    Ult. Visita: 18/05/2014
O administrador desabilitou o acesso público de escrita.

Re: Naviextras Toolbox parou de acessar Airis W4 16 Jul 2012 18:56 #161858

Voltou a funcionar. Não sei ao certo o que pode ter acontecido, mas suspeito que tenha sido um mal contato do cabo USB
  • BladeRunner2019
  • Iniciante
  • BladeRunner2019's Avatar
  • OFFLINE
  • Postagens: 19
  • Agradecimentos: 2
  • Registro em: 08/07/2012
    Ult. Visita: 18/05/2014
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.236 seconds