Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar

Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 25 Nov 2011 21:01 #107681

Alguem pode me dar uma luz com trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar ??? Obrigado!!!
  • RooseveltDantas
  • Iniciante
  • RooseveltDantas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 25/11/2011
    Ult. Visita: 12/11/2012
O tópico foi trancado.

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 25 Nov 2011 21:18 #107685

Vc nao fara um bom negocio!
O 4Rodas e melhor. Se quer trocar troque por um iGO.
Pesquise aqui no Forum como fazer isso, ha varios posts sobre.
Va a central de dowloads/links e escolha um navegador la, se vc achar conveniente.
Boa sorte.
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: RooseveltDantas

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 25 Nov 2011 21:55 #107694

RooseveltDantas escreveu:
Alguem pode me dar uma luz com trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar ??? Obrigado!!!

Realmente eu já tive um GPS com o RotaCerta instalado e ele é horrível, muito fraco mesmo. Além do mais, a última versão do RotaCerta (baixado do site NavCity) agora só descompacta direto na memória do GPS e não sei se aceitaria um aparelho de outra marca. De qualquer modo, ele também não é personalizável, sendo "imexível".
O seu GPS é bem parecido com o Apontador T500, logo você pode ter vários navegadores instalados em um cartão SD e um menu personalizado para selecioná-los. Você pode, por exemplo, ter o iGO Amigo 8.4 (leve e fácil de usar) e também duas versões do iGO Primo (1.1 e 1.2 - mais pesados, mas com mais recursos), todos disponíveis neste fórum. Existe também o iGO 8.3, que eu pessoalmente acho que ele é bom para aparelhos com menos recursos que o seu. Veja abaixo os links:

iGO Amigo 8.4.3 www.gpspoint.com.br/...ulti-resol-03out2011
iGO Primo 1.1 www.gpspoint.com.br/...=30&start=960#100981
iGO Primo 1.2 www.gpspoint.com.br/...a-800x480-full-22jul

Aproveita e dá uma olhada no tópico do GPS Apontador T500 também tem um menu para baixar:
www.gpspoint.com.br/...=30&start=900#100092

Espero ter ajudado, qualquer dúvida escreva que o pessoal te ajuda.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
Última Edição: 25 Nov 2011 22:03 por Xenon.
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: RooseveltDantas

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 01 Dez 2011 10:34 #109268

Ok!

Segui suas indicações...

Porem , contudo, entretanto... estou com uma baita dor de cabeça!

- Pode me ajudar?

Como detectar sinal satelite - iGO Primo , no GPS Navegador Guia Quatro Rodas BR500TV ???

CPU Atlas V500 MHz
Memoria 128MB SDRAM
Memoria Interna flash de 2GB
Sistema Operacional: WINCE 6.0 Core
Tela LCD 5"
Resolução de tela 480 x 272 pixes

Ja li em varios locais ... e já executei varios procedimentos pra detectar sinal de satelite ..

- e, NADA!

Ja excutei GPSscan.exe...

Tive como resposta:

Port: COM1
Baud: 4800
Protocol: NMEA


Salvei em sys.tx , na disposição gráfica , como me mostrado,

- e NADA!


Observações:

- O meu aparelho, nas suas suas configurações de "GPS"... detecta satelites..

- Hoje pela manha, re-fiz testes, dando reset no GPS... e rapidamente (menos de 3 minutos) localizou 5 satelites


Porem , quando inciei o navagador iGO Primo... deixando ligado por mais de 1/2 hora, não detectou nenhum sinal de satelite !!!


Resumo;

1 - O "Navegador", programa original que veio com o aparelho, tambem roi testado, e funciona "pá-pum' , localizando GPS rápido!

2 - O Nosso iGO Primo, esta instalado num SDCard 4GB , quando inciado , o "soft roda", incia.. porem não achando GPS


O que pode estar dando errado ???

Alguem pode me ajudar?

Obrigado!
  • RooseveltDantas
  • Iniciante
  • RooseveltDantas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 25/11/2011
    Ult. Visita: 12/11/2012
O tópico foi trancado.

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 01 Dez 2011 12:30 #109300

Port: COM1
Baud: 4800
Protocol: NMEA

Nao é assim que se usa esta informaçao do scan.
Corrija conforme abaixo e poe no sys.txt:

[gps]
Port=1
Baud=4800
Protocol=NMEA

Va a pasta save e apague o item/seçao [gps]
Coloque isto la tbm.

Boa sorte!
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: RooseveltDantas

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 01 Dez 2011 13:36 #109314

RooseveltDantas:

Se com a modificação do sys.txt proposto pelo Vetor não der certo, por acaso você já tentou apagar todo o conteúdo da pasta SAVE ? Neste caso faça um backup dela primeiro, apague e rode o Primo. Você terá que refazer todas as configurações de linguagem, skins, etc.

Abrçs
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
Última Edição: 01 Dez 2011 13:36 por Xenon.
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: RooseveltDantas

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 01 Dez 2011 14:12 #109324

Blz!

Na Mosca!

Funciounou!

Obrigado!
  • RooseveltDantas
  • Iniciante
  • RooseveltDantas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 25/11/2011
    Ult. Visita: 12/11/2012
O tópico foi trancado.

Re: Quero Trocar o Navegador do BR500 (4Rodas) pelo Rota Certa + Hunteradar 01 Dez 2011 14:16 #109325

Blz!

Na Mosca!

Funcionou!

Não foi preciso "apagar todo o conteúdo da pasta SAVE"

Bastou corrigir sys.txt e corrigir em SAVE...

[gps]
Port=1
Baud=4800
Protocol=NMEA


Obrigadão!
  • RooseveltDantas
  • Iniciante
  • RooseveltDantas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 25/11/2011
    Ult. Visita: 12/11/2012
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.236 seconds