Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo 1.2 - Configurando o Plano de Manutenção

Primo 1.2 - Configurando o Plano de Manutenção 23 Set 2011 11:04 #93842

Olá amigos do fórum,
Resolvi postar aqui uma solução encontrada por min, pois pode ser útil a muita gente com o mesmo problema.
Ao entrar na tela do Consumo de Combustível, tem-se a opção de cadastrar o Plano de Manutenção que acho muito útil.
Acontece que após cadastrar o nome do Lembrete e ir para a Data, o teclado sumia.
Fiz de tudo e nada. Pesquisando aqui no fórum, li um post que ensinava a trocar o Idioma para o Inglês; aí surgiu a luz.
Troquei e funcionou. Então abri o Arquivo keyboard.ini do idioma Inglês e observei que estava em branco, ao abrir o mesmo arquivo do idioma Português, vi que tinha um texto.
O que fiz foi apagar tudo de dentro do arquivo keyboard.ini do idioma Português e pronto funcionou beleza.
Localização do arquivo:
Primo\content\lang\Lang_Portuguese_BR\ keyboard.ini

Espero ter sido útil.
  • alvestam
  • Intermediário
  • alvestam's Avatar
  • OFFLINE
  • Postagens: 86
  • Agradecimentos: 39
  • Registro em: 15/01/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: cozzi, Sherlock, sete7

Re: Primo 1.2 - Configurando o Plano de Manutenção 23 Set 2011 13:06 #93865

alvestam

excelente dica - espero que não se importe de ter movido para fora do tópico, pois acho que merece o devido destaque !

:)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Primo 1.2 - Configurando o Plano de Manutenção 23 Set 2011 13:43 #93872

OK, tudo bem. Achei válido.
  • alvestam
  • Intermediário
  • alvestam's Avatar
  • OFFLINE
  • Postagens: 86
  • Agradecimentos: 39
  • Registro em: 15/01/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Primo 1.2 - Configurando o Plano de Manutenção 23 Set 2011 14:06 #93877

ai amigo fiz do jeito que vc falou nao continuou nao aparecendo onde digitar vlw
  • CRAS34
  • Iniciante
  • CRAS34's Avatar
  • OFFLINE
  • Postagens: 22
  • Registro em: 23/12/2010
    Ult. Visita: 14/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo 1.2 - Configurando o Plano de Manutenção 23 Set 2011 16:52 #93906

CRAS34;
Uso a diMkaWA_P137 e o Primo do Sherlock, pode ter outras variáveis, aí não sei.
Não dei uma solução para todos os casos, apenas relatei o que aconteceu comigo e resolveu o meu caso.
Fico triste em saber que não resolveu o seu problema. Continue pesquisando aqui no fórum que você vai achar uma solução. Levei meses, e estava quase desistindo.
Quando conseguir, poste a solução também, pois poderá ajudar outras pessoas.

Um abraço.
  • alvestam
  • Intermediário
  • alvestam's Avatar
  • OFFLINE
  • Postagens: 86
  • Agradecimentos: 39
  • Registro em: 15/01/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Primo 1.2 - Configurando o Plano de Manutenção 23 Set 2011 18:53 #93932

mesmo assim vlw amigo
  • CRAS34
  • Iniciante
  • CRAS34's Avatar
  • OFFLINE
  • Postagens: 22
  • Registro em: 23/12/2010
    Ult. Visita: 14/12/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.535 seconds