Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado

Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 14 Set 2011 16:16 #92176

Pessoal:
Na visualização do mapa, prefiro ver o nome das ruas diretamente sobre a "linha" da rua, e não com aquelas caixas retangulares com o nome da rua.
Achei o local onde configurar isto com o skin Gurjon 3.10 (é a opção de Moldura em nome de rua 3D).
Embora eu desabilite esta característica, ela funciona corretamente enquanto o GPS está ligado. Se eu desligo e religo, as ruas voltam a aparecer com a moldura no nome, embora a configuração no menu de opções continue "marcada" como desabilitada.
Alguém pode ajudar?

Outro problema semelhante é quando desabilito a exibição das placas de lombadas, que embora desabilitadas, sempre aparecem.
  • acelsodd
  • Iniciante
  • acelsodd's Avatar
  • OFFLINE
  • Postagens: 23
  • Agradecimentos: 2
  • Registro em: 19/08/2011
    Ult. Visita: 26/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 14 Set 2011 18:09 #92194

Olá acelsodd,

Experimente renomear a pasta save para save_old (ao invés de excluir, para o caso de querer voltar). Quando reiniciar o Primo, ele vai solicitar configurações como idioma, etc, e a seguir refaça as configurações de placas e lombadas. Uma nova pasta save será criada, e suas configurações deverão estar salvas. Se tudo estiver OK depois de testar bastante o navegador, exclua a pasta save_old.

Se houver algum imprevisto e você preferir as configurações anteriores, exclua a pasta save (recém criada pelo Primo), e depois renomeie a save_old para save, restaurando assim a condição original antes da experiência.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 14 Set 2011 18:10 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 15 Set 2011 04:07 #92273

acelsodd,

Outra solução também para que ele não exiba o nome das ruas em molduras é você adicionar no sys.txt, o comando:

[3d_config]
disable_roadsign_navigation_mode=1


Onde:
* O número 1 no final do comando faz com que ele não mostre os nomes das ruas em molduras.
*O número 0 no final do comando faz com que ele mostre os nomes das ruas em molduras.

Se no seu sys já tiver esse comando, porém com o final 0 (zero), basta substituir o zero pelo número 1 e salvar.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 16 Set 2011 09:44 #92524

acelsodd,
Após adicionar o comando no SYS.TXT acima, mencionado pelo fernandodvdt, insira também a seguinte linha no mesmo grupo [3d_config]:
roadsign_lines_per_screen=12 (quanto maior o número, menor será o tamanho da fonte com o nome das ruas).

Vai ficar assim:
[3d_config]
disable_roadsign_navigation_mode=1
roadsign_lines_per_screen=12


abs

Partigiano
  • Partigiano
  • Intermediário
  • Partigiano's Avatar
  • OFFLINE
  • Postagens: 79
  • Agradecimentos: 27
  • Registro em: 21/12/2010
    Ult. Visita: 22/01/2016
Pirassununga (SP)
Última Edição: 16 Set 2011 09:45 por Partigiano.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: acelsodd

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 18 Set 2011 18:39 #92920

Caros amigos:

Muito obrigado pela dica. A alteração no sys.txt funcionou perfeitamente!
Caro Partigiano: auguri! :cheer:
  • acelsodd
  • Iniciante
  • acelsodd's Avatar
  • OFFLINE
  • Postagens: 23
  • Agradecimentos: 2
  • Registro em: 19/08/2011
    Ult. Visita: 26/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 18 Set 2011 18:47 #92925

Amigos, só mais uma coisa que eu havia mencionado no meu post inicial: quando configuro para não exibir as indicações de lombada, parece que o Primo ignora completamente este meu comando, e continua exibindo essas indicações no mapa. Alguém tem alguma idéia de como corrigir isto? Gostei muito das sugestões para alterar o sys.txt diretamente, pois "vai direto ao ponto". Vocês tem algum mapeamento de todos os parâmetros que podemos configurar pelo sys.txt?
Obrigado novamente.
  • acelsodd
  • Iniciante
  • acelsodd's Avatar
  • OFFLINE
  • Postagens: 23
  • Agradecimentos: 2
  • Registro em: 19/08/2011
    Ult. Visita: 26/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 19 Set 2011 04:46 #92995

acelsodd, auguri.
Dê uma olhada neste tópico:
www.gpspoint.com.br/...es-de-lombadas#91350

Partigiano
  • Partigiano
  • Intermediário
  • Partigiano's Avatar
  • OFFLINE
  • Postagens: 79
  • Agradecimentos: 27
  • Registro em: 21/12/2010
    Ult. Visita: 22/01/2016
Pirassununga (SP)
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 19 Set 2011 05:56 #92998

acelsodd,

Sobre os parâmetros do sys, veja este tópico: gpspoint.com.br/foru...-para-igo-opcoes#612

Embora neste tópico não tenha todos os comandos possíveis, você encontrará nele os comandos mais usuais.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
Última Edição: 19 Set 2011 05:56 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 19 Set 2011 20:51 #93127

Olá, Fernando e Partigiano, valeu pelas dicas das lombadas e do sys.txt.
Funcionou OK.
Agora, coloco outra dúvida: sempre que desligo o meu Primo e vou verificar os arquivos dele, ele sempre gera um log no crash.txt (embora tenha funcionado corretamente durante todo o tempo que o utilizei)
O último log que tive agora há pouco, foi:


Crash Log Begin


Current System time: "2011-09-19 22:43:48"
Build version: 9.2.0.191493
Build configuration: Product--ARCHFAM
OS version: 5.0

Uptime: 0 h 8 m 0 sec 0 msec

Memory Stats:

FreeMemory: 22 MB, 832 KB, 0 B
TotalUseableMemory: 29 MB, 648 KB, 0 B
MaxMemory: 129 MB, 0 KB, 0 B
ReservedMemory: 1 MB, 0 KB, 0 B
ActualCacheSize: 0 MB, 0 KB, 0 B
GarbageSize: 0 MB, 0 KB, 0 B


Exception: 0x80000002
At address: 0x002891f8
0x002891f8 (A)


WinCE CallStack snapshot (function names unknown - map file \ResidentFlash\Primo\Primo.map not found):

0x14013118 (A)
0x14012564 (A)
0x14012714 (A)
0x140127fc (A)
0x145e2a0c (A)
0x03faca40 (A)
0x03fb4050 (A)
0x8c00db20 (A)
0x8c037820 (A)
0x8c011944 (A)
0x8c00da38 (A)
0x142891f8 (A)
0x1428cef4 (A)
0x1428ce34 (A)
0x143aafd0 (A)
0x142d8bbc (A)
0x142da150 (A)
0x145e27b8 (A)
0x145e29a4 (A)
0x145d414c (A)
0x03f8df80 (A)


Global status:

bInFocus: 0
bMouseDown: 0
bInLogic: 0
bInRender: 0
CurrentState[128]: ExitState
GPS Pos: (-46.639461,-23.615758)
Camera: pos:(-46.639759,-23.615682) rot:2192 persp:5565 zoom:75.000000 eng=2)


LUA stack


Lua stack[ 0] :
Lua stack[ 1] :
Lua stack[ 2] :
Lua stack[ 3] :
Lua stack[ 4] :
Lua stack[ 5] :
Lua stack[ 6] :
Lua stack[ 7] :
Lua stack[ 8] :
Lua stack[ 9] :
Lua stack[10] :
Lua stack[11] :
Lua stack[12] :
Lua stack[13] :
Lua stack[14] :

Crash Log End



Achei estranho ele procurar por um tal de \Primo.map,pois realmente não tenho este mapa.
Também achei estranho ele exibir várias posições da pilha desse tal de 'Lua', mas não exibir dado nenhum para cada posição da pilha.

Alguma dica?
  • acelsodd
  • Iniciante
  • acelsodd's Avatar
  • OFFLINE
  • Postagens: 23
  • Agradecimentos: 2
  • Registro em: 19/08/2011
    Ult. Visita: 26/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Configurações no IGO PRIMO 1.2 não ficam persistentes após ser desligado e religado 12 Out 2011 08:49 #98349

Olá acelsodd,

Cara, infelizmente não tenho muita "intimidade" com esses log's do arquivo crash, para poder lhe dizer exatamente o significado de cada item e como resolver (caso esses dados realmente descrevam um problema). :(

Como você disse não ter notado nada de errado durante o tempo que utilizou, acredito então que não seja necessário fazer alguma alteração.

Mas contudo, vamos aguardar pra ver se algum amigo que tenha esse domínio, possa nos esclarecer essa questão.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.282 seconds