Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: não detecta o receptor de satelite .

não detecta o receptor de satelite . 08 Set 2011 23:27 #91145

eu tinha instalado o igo 8.3.5 no gps chines 7" windows cce versão 6.0. rodou normal, naveguei etc.
ai estou testando o igo primo ,as ele não reconhece o satelite, ex: parece que fica procurando o sinal como celular fica procurando, no navegador, o carro esta na cidade de são paulo sendo que moro em mirassol, ou seja ele não esta no ponto de partida, esta sem sinal e nem sabe onde esta ! tem alguma video aula que possa me ajudar nesse aspecto/
  • leandro.sanguino
  • Iniciante
  • leandro.sanguino's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 06/09/2011
    Ult. Visita: 25/10/2012
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 02:43 #91164

olá Leandro

pelo jeito vc está usando uma porta errada para sintonizar o sistema

entre,pelo pc,no navegador que usavas e tente localizar dentro da pasta sys este parâmetro:


[gps]
port=
baud=

coloque os mesmos números

boa sorte
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • OFFLINE
  • Postagens: 411
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 03:38 #91170

estou te enviando este programa que localiza a porta e baud que teu aparelho usa

insira o gpsscan no gps e redirecione o caminho para ele

assim que ligar ele mostra a porta e baud

insira no sys e pronto
Anexos:
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • OFFLINE
  • Postagens: 411
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 15:12 #91267

:( AGORA DIZ ASSIM QUANDO TENTO ABRIR O GPS
ERROR
OUT OF MEMORY,
REQUEST 1927899180
CACHE:0
  • leandro.sanguino
  • Iniciante
  • leandro.sanguino's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 06/09/2011
    Ult. Visita: 25/10/2012
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 15:18 #91268

teu gps tem pouca memória ram

apague o arquivo DEM

e insira na sys este complemento :


[debug]
skip_eula="1"
show_performance="0"
reserve_memory="1835008"
cache="262144"
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • OFFLINE
  • Postagens: 411
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 15:19 #91269

leandro.sanguino,
Não coloque seus post com letras MAISCULAS pois é contra a regra do forum. Seu gps está dando esse tipo de erro pois o Igo Primo é muito grande para rodar no seu gps de 64mb de ram, tente instalar nele a versão Ligth do Primo, isso pode ajudar.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 15:32 #91275

:? esta esstranho pois quando formatei o caartão de memoria e instalei o igo primo, ele abre normal, roda tudo,mas não acha o sinal do satelite ,então vcs concordam que se abre o roda tipo vejo as configurações, o carrinho parado ,da para ver as ruas,então o meu gps roda esse igo certo?
o negocio é: ele fica procurando o receptor de satelite.
  • leandro.sanguino
  • Iniciante
  • leandro.sanguino's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 06/09/2011
    Ult. Visita: 25/10/2012
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 15:48 #91279

Da uma olhada no sys e diz se tem algo parecido.

[gps]
baud="auto"
port="auto"
set_messages=0
protocol=nmea
source="virtserial"
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: não detecta o receptor de satelite . 09 Set 2011 15:52 #91281

sim achei as portas e coloquei os respectivos numeros em seus devidos lugares.mas ,agora diz que o gps tem pouca memoria.
então coloquei na memoria do gps mesmo(ao contrario do outro procedimento ) que estava colocando na memoria do cartão memory card,sdmc.etc.

qual a explicação disso? ou é caso isolado?
na memoria do gps funciona e no cartão de memoria não?
mas estranho mesmo>deveria funcionar tb no cartão de memoria.
vou fazer outro teste e logo postarei aqui..
a interface do programa é bem legal...
  • leandro.sanguino
  • Iniciante
  • leandro.sanguino's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 06/09/2011
    Ult. Visita: 25/10/2012
Última Edição: 09 Set 2011 16:03 por leandro.sanguino.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.282 seconds