Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO Primo fecha aplicativo ao selecionar o idioma

IGO Primo fecha aplicativo ao selecionar o idioma 17 Ago 2011 16:07 #86692

Meu Aparelho é Airis E435.

Tinha o Igo Amigo e funcionava tudo certinho, coloquei o Igo Primo, inicio o sistema ele abre a tela de configuração de idioma, quanto seleciona qualquer idioma e clica em Done o aplicativo fecha sem erro qualquer.

Segue abaixo o sys.ini


[Interface]
vga=0
show_exit=1
show_minimize=1
extra_settings=1
shutdown_time=0
capture_to_jpeg=1
show_mapchanger=1
show_programs=1
shutdown_time=10

[rawdisplay]
autoconfig=1
driver="gdi"
highres=0

[debug]
skip_eula="1"
enable_roadshadow="1"
cache=262144
show_performance="0"
sound_q_length=200
max_memory=480000000
reserve_memory=2097152
compass_type=1
screenshotsavecameraini=0
screenshotfilename="\captures\ecran_%02d.jpg"
experimental_features=1
show_networkservices=1
show_battery_percent=1
show_performance=0

[lua]
tmcwaspresented="1"
vdeviceactivationfromgetextras="1"
veasywizmodeonfirststart="0
addsafetycamera=1
backlightdetails=1

[dynamiccompressor] ;
TTS voice
compressor=1
a0=56806
gain=12
ratio=9 ; min=0 max=9
thrs=24703

[folders]
sdcardpath="\Infinity\Infinity.exe"
has_secondary_root=0

[tripcomputer]
num_of_trips=4

[tmc]
auto_detour_calc=0
announce_total_route=1

[other]
demo_enabled=0

[warning.driveralert.settings]
max_display_count=3
show_timeout=10
show_vehicle_pictograms=1
preactivate_distance=100
warn_method=2

[sound]
csv_voice_enabled=1
use_method="1"
ding=0 ;nenhum anúncio irritante ding
maneuver_chimes=0 ;nenhum anúncio irritante ding
wheelsound=1
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"
mute_os_key=1
pause_mp3_sooner=1

[gestures]
border_width=130

[feature]
tunnel_guidance="0"

[network]
available=1

[map_update_checker]
enabled=0

[phone]
driver="tapi"
exe_path="\windows\cprog.exe"
Win_name="phone"

[tmc-http]
enabled=1

[http]
enabled=1

[power]
backlight_status=0

[bluetooth]
btappl="\Infinity\BTFileExplorer.exe"

[transmitter]
fmappl="\Infinity\FMRadio.exe"

3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2500 [roundaboutcam] enabled=0 centery=20 sound.announcer] gps_disconnected=0 gps_signal_lost=0 [route.histspeed.timeslice] day=0 hour=0 minute=1 [camera.roundabout] enabled=0 [vr] disabled=0 [power] backlight_status=0 backlight_manage_values=1 backlight_max=50 backlight_min=10 backlight_methods=22 [mapchanger] map_ta="Mapa TeleAtlas Q1 2011!" map_nt="Mapa NavTeq Q1 2011!" map_ot="Só existem os 2 Mapas acima!" swpoi=0 swbuilding=0 swhistspeed=0 swphoneme=0 [poi] multipoi=1 use_multi_poi_icon=0 group_poi_icons=0 max_icons_shown=20;30 enable_icon_fight=1 traffic_lights=1 [timezone] use_auto="0" sync_time="1" sync_os_timezone=1 reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Para horário de verão) index="19" ; GMT-3 Brasilia (Para horário normal) manual_dst=0 patch_dst=1 use_auto=0 keep_auto_on_error=1 [tts] tts_buffer="131072" ; alertnativo="80000" tts_logics="3" priority="HIGH" announce_exit_directions="3" ; padrão_default=1 always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" ; padrão_default=2[map]
3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2500

[roundaboutcam]
enabled=0
centery=20

sound.announcer]
gps_disconnected=0
gps_signal_lost=0

[route.histspeed.timeslice]
day=0
hour=0
minute=1

[camera.roundabout]
enabled=0

[vr]
disabled=0

[power]
backlight_status=0
backlight_manage_values=1
backlight_max=50
backlight_min=10
backlight_methods=22

[mapchanger]
map_ta="Mapa TeleAtlas Q1 2011!"
map_nt="Mapa NavTeq Q1 2011!"
map_ot="Só existem os 2 Mapas acima!"
swpoi=0
swbuilding=0
swhistspeed=0
swphoneme=0

[poi]
multipoi=1
use_multi_poi_icon=0
group_poi_icons=0
max_icons_shown=20;30
enable_icon_fight=1
traffic_lights=1

[timezone]
use_auto="0"
sync_time="1"
sync_os_timezone=1
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Para horário de verão)
index="19" ; GMT-3 Brasilia (Para horário normal)
manual_dst=0
patch_dst=1
use_auto=0
keep_auto_on_error=1

[tts]
tts_buffer="131072" ; alertnativo="80000"
tts_logics="3"
priority="HIGH"
announce_exit_directions="3" ; padrão_default=1
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1" ; padrão_default=2
  • webfabiano
  • Iniciante
  • webfabiano's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 25/06/2011
    Ult. Visita: 24/05/2015
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo fecha aplicativo ao selecionar o idioma 17 Ago 2011 19:04 #86716

  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.264 seconds