Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: problema na instalação do igo primo

problema na instalação do igo primo 25 Jul 2011 13:00 #82357

Sou iniciante e desejo rodar o igo primo no fuston 460dt que adqueri a algum tempo raramente usei o gps desejo atualizar para usar com frequencia. Fiz o download do arquivo e formatei o cartao definindo o nome SDMMC. Copiei a pasta Mobilenavigator para o cartao. Selecionei o botao de ajuste depois origem de navegação e selecionei o arquivo utility. Na consulta aparece : \SDMMC\Mobilenavigator\UTILITY\UTILITY. Desliguei, liguei e selecionei o botão de navegação e nada selecionei o botão ouras vezes e nada. que devo fazer para dar certo.

Outra questão: o carregador do celular de casa e o do funciona para o GPS, falaram que nâo pois queima do aparelho de GPS, é verdade?

BP
  • BOSCODANTASPAI
  • Iniciante
  • BOSCODANTASPAI's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/07/2011
    Ult. Visita: 23/08/2011
O administrador desabilitou o acesso público de escrita.

Re: problema na instalação do igo primo 25 Jul 2011 15:00 #82385

bom vamos lá eu tenho um foston 470dc, o processo deve ser o mesmo, baixado o arquivo em zip descompactalo e selecionar em seu pc a pasta do igo primo( a psta inteira), copiar esta pasta para o cartão de memoria de seu aparelho (sd), ir em origem de navegação , clicar na pasta sdmc, abriar o mobilinavgator clicar nele e pronto estara redirecionado para este navegador ai e só clicar em navegação e pronto abrir o igo primo.
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BOSCODANTASPAI

Re: problema na instalação do igo primo 25 Jul 2011 23:21 #82484

Caro paz64 suas dicas foram valiosas e o IGO PRIMO ja esta funcionado.

Obg
  • BOSCODANTASPAI
  • Iniciante
  • BOSCODANTASPAI's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/07/2011
    Ult. Visita: 23/08/2011
O administrador desabilitou o acesso público de escrita.

Re: problema na instalação do igo primo 25 Jul 2011 23:32 #82488

BOSCODANTASPAI disse:
Outra questão: o carregador do celular de casa e o do funciona para o GPS, falaram que nâo pois queima do aparelho de GPS, é verdade?
Acho que estes tópicos podem te esclarecer: www.gpspoint.com.br/...o-gps-bak-7007#82143 e www.gpspoint.com.br/.../70337-bateria#70382

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: problema na instalação do igo primo 29 Jul 2011 23:37 #83325

Como ja falei as instruções deram certo, mas comecei a usar o GPS e depois de alguns minutos ele trava e apresenta uma janeta do windows com a mensagem de overflow. Depois de desl/ligar o problema se repete.

O cartao SD tem 2 gigas. Sera possível direcionar a necessidade de memoria para o cartao SD? ou será outro problema.

abç
  • BOSCODANTASPAI
  • Iniciante
  • BOSCODANTASPAI's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/07/2011
    Ult. Visita: 23/08/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.304 seconds