Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Error!!!!!!!!!

Error!!!!!!!!! 11 Jul 2011 11:46 #79288

Meus caros preciso de uma ajuda de vocês.:S
Bom instalei o igo primo na memoria interna do meu gps,deixando espaço livre de 352mb, mas ao abrir está aparecendo o seguinte error:
Out of memory.
Requested:19127
Cache:14348

Aguardo se possivel uma ajuda.

OBG!
  • Paulo Andre
  • Iniciante
  • Paulo Andre's Avatar
  • OFFLINE
  • Postagens: 28
  • Agradecimentos: 1
  • Registro em: 06/07/2011
    Ult. Visita: 10/01/2015
O administrador desabilitou o acesso público de escrita.

Re: Error!!!!!!!!! 11 Jul 2011 12:09 #79296

Paulo, bom dia.
Veja o link abaixo:

www.gpspoint.com.br/...moria-ram-no-igo83xx

ps.: No assunto do tópico, por favor coloque uma breve explicação do problema.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
Última Edição: 11 Jul 2011 12:09 por GPSPoint.
O administrador desabilitou o acesso público de escrita.

Re: Error!!!!!!!!! 11 Jul 2011 13:55 #79315

não resolveu, segue alterações abaixo:

[device]
type="pearl_gtx60"

[mapchanger]
map_ta="TeleAtlas Q1 2011"
map_nt="NavTeq Q1 2011"
map_ot="TeleAtlas Q4 2010"

[gps]
Port: COM1
Baudrate: 4800
Protocol: NMEA

[debug]
skip_eula=1
cache=131072
show_performance=0
sound_q_length=200
max_memory=480000000
reserve_memory=1572864
screenshotsavecameraini=0
screenshotfilename="\captures\ecran_%02d.jpg"
experimental_features=1
show_networkservices=1


[folders]
sdcardpath="\SDMMC\Primo"
has_secondary_root=0

[tripcomputer]
num_of_trips=4

[sound]
csv_voice_enabled=1

[gestures]
border_width=130

[network]
available=1

[tmc-http]
enabled=1

[http]
enabled=1

[power]
backlight_status=0

3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2500 [roundaboutcam] enabled=0 centery=20 [tts] tts_buffer="131072" ; alertnativo="80000" tts_logics="3" priority="HIGH" announce_exit_directions="3" ; padrão_default=1 always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" ; padrão_default=2[map]
3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2500

[roundaboutcam]
enabled=0
centery=20

[tts]
tts_buffer="131072" ; alertnativo="80000"
tts_logics="3"
priority="HIGH"
announce_exit_directions="3" ; padrão_default=1
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1" ; padrão_default=2
  • Paulo Andre
  • Iniciante
  • Paulo Andre's Avatar
  • OFFLINE
  • Postagens: 28
  • Agradecimentos: 1
  • Registro em: 06/07/2011
    Ult. Visita: 10/01/2015
O administrador desabilitou o acesso público de escrita.

Re: Error!!!!!!!!! 11 Jul 2011 17:41 #79353

Paulo...
Estes erros acontecem quando o GPS não está suportando o navegador, em termos de hardware.
Existem umas versões Light's na Central de Links onde poderá tentar instalar e ver se acaba o problema.
Você pode tentar também resolver isso deixando de usar a voz da Gabriela TTS, evitando deixar muitos POI's no mapa e etc.
Veja e nos confirme.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Error!!!!!!!!! 13 Out 2011 18:24 #98613

Blz galera?

Seguinte, meu GPS estava dando direto esse problema de "Out of memory". Tinha instalado o iGO 8.3. Instaleu o iGO Primo 1.2 e o problema persistiu.
Depois de muito futricar, descobri que esse erro ocorre por causa da voz que selecionei.
Para resolver foi bem simples: nas opções do GPS, escolha outro tipo de voz que não seja o da Gabriela. No meu caso estou utilizando a da Ana Maria.
Até agora, 100% funcional e sem erros!

Até a próxima!
B)
  • XPhanton
  • Iniciante
  • XPhanton's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 11/10/2011
    Ult. Visita: 14/01/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.292 seconds