Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO Primo 1.2

IGO Primo 1.2 23 Jun 2011 08:45 #75910

olá,

Algém consegue me informar se o IGO primo 1.2 roda no MIDI MD-4039
  • jorgeluis
  • Iniciante
  • jorgeluis's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/03/2011
    Ult. Visita: 31/07/2014
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo 1.2 23 Jun 2011 09:02 #75912

Bem-vindo ao fórum jorgeluis,

O MD4039 roda todas as versões do iGO: 8.3, Amigo e Primo (incluindo a nova 1.2).

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 06/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jorgeluis

Re: IGO Primo 1.2 25 Jun 2011 14:57 #76305

Boa tarde BrunoBL,


Já instalei o Primo 1.2.
Ele chega a carregar a tela inicial do IGO Primo, mas quando deveria abrir o mapa e procurar sinal ele retorna para a inicialização do GPS e não sai mais disto.

O que falta fazer?

jorgeluis
  • jorgeluis
  • Iniciante
  • jorgeluis's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/03/2011
    Ult. Visita: 31/07/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.241 seconds