Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: transito on

transito on 11 Jun 2011 12:17 #73907

Ola amigos gostaria de um informe, no primo a opção transito on line ñ funciona ou tem alguma configuração para ajustar
  • pita
  • Iniciante
  • pita's Avatar
  • OFFLINE
  • Postagens: 29
  • Registro em: 21/08/2010
    Ult. Visita: 25/11/2013
O administrador desabilitou o acesso público de escrita.

Re: transito on 11 Jun 2011 12:32 #73911

pita;

Vc deve ter um GPS com TMC - Traffic Message Channel, serviço de recepção de informações de transito.
en.wikipedia.org/wik...ffic_Message_Channel

E ter acesso a algum serviço de informações do transito:
www.movix1.com.br/_v...=produtos&sub=indica
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O administrador desabilitou o acesso público de escrita.

Re: transito on 18 Jul 2011 16:20 #80860

nao sei se alguem pode me ajudar mas meu receptor de transito nao funciona a opçao no meu igo primo esta disponivel.

na pasta sys.txt esta assim:

[device]
type="asus_R700"

[interface]
resolution_dir="480_272"

[rawdisplay]
screen_x=480
screen_y=272


[debug]
skip_eula=1
smart_2d=1
show_oneway=1
show_oneway_3d=1
;onewayarrowmode=2 ;?
show_arrows_on_route=1
earth=1
[sound]
ding=0
[other]
demo_enabled=0
[interface]
enable_stateanim=0
default_anim_off=1
uieffect_enabled=1
night_mode_altitude=1
[feature]
signpost_nightshading=1
signpost_coloring=1
tmc_event_coloring=1
tmc_traffic_side=1
tmc_show_direction_arrows=1
tunnel_guidance=1
[poi]
use_multi_poi_icon=0
group_poi_icons=0
max_icons_shown=20 ;30
enable_icon_fight=1
traffic_lights=1
[route]
planned_route_weight=9 ;7
correctness=95 ;88
speed_profile_weight=80 ;100
;fixed_correctness= ;?
slow_car_speed=60 ;(80) eta, route time calc?
slow_car_multiplactor=80 ;(80)
fast_car_speed=100 ;(130)
fast_car_multiplactor=100 ;(100)
motorcycle_speed=120 ;(130)
motorcycle_multiplactor=100 ;(100)
offroad_speed=20 ;(30)
continue_with_ferry=1 ;(0)
[warning]
speedcam_enabled=1 ;(0)
speedcam_visualtype=1 ;(1)
speedcam_soundtype=1 ;(1) 1=warn if overspeed 2=approach
speedcam_warning=1 ;(0)
;speedcam_check_frc=1
speak_tts_only=1
speedwarn_alt_builtup_based=1 ;(0)
speedwarn_alt_limit=1 ;(0)
speedwarn_alt_tolerance=110 ;(100)
speedwarn_alt_toltype=1 ;(0) alternative tolerance type
speedwarn_tolerance=110 ;(100)
speedwarn_toltype=1 ;(0) absolute or percentage
[gps]
port="7"
baud="57600"

e no system.ini esta assim:


[gps]
last_gps_date="2011.07.09"
last_gps_time="21:42:32.000"
gpstime="1310246162"

[interface]
theme=""
theme_night=""

[keyboard]
panel_alpha="Default"
panel_numeric=""
panel_phone=""
panel_ext_numeric=""
panel_custom=""
panel_geo=""

[lua]
vdeviceactivationfromgetextras="1"
veasywizmodeonfirststart="0"
tmcwaspresented="1"
lastdestination="MERCEARIA UNIAO NOVA AURORA¤nAV NOVA AURORA႟, 120, BELFORD ROXO"
firstgps="1"
veasynavtripinfoopen="1"
speedwarningalwaysvisiblechk="1"
tripinfovisible="1"
signposton="1"
junctionviewon="1"
trackshowonmap="1"
detoursparetimethresholdscroll="10"
tripcomputername="R. Joatuba႟, 16¤n23585590 Rio De Janeiro, Paciência"
vselectedtripinfo="2"
desaturatedmap="1"
currentvoiceissupkmm="1"
currentvoiceissupmly="1"
currentvoiceissupmlf="1"
vselectedtripinfonoroute="1"

viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" rasterorder="" follow_gps="1" rotation="0" auto_nightmode="1" saved_nightmode="1" [map.car_display] car="Sports_Car/car" pedestrian="Male/male" [map_update_checker] old_map_last_notification="1310246162" old_map_notification_count="7" old_map_last_check="1310246162" [mydata.tracks] show_on_map="0" [navigation] autoreplan_action="AUTO" [oasis.pictures] slideshow_time="5" [other] last_activation_warning="2011.07.11" [poi] sort_order_save="Restaurant,Accomodation,Petrol_Station,Parking,Medical" priority_save="" sort_order="Restaurant,Accomodation,Petrol_Station,Parking,Medical" priority="" [power] backlight_status="0" powermgm_state="0" [regional] dateformat="8" dateformat_has_been_default_initialized="1" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\Lang_Portuguese_BR.zip" units="1" voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" [route] allow_special="1" allow_unpaved="1" route_type="SHORT" [route.histspeed] enabled="1" [screen] nightmode="0" [sound] dynamic_volume_os_amplification_step="-7093270" os_volume="255" effect_volume="255" voice_muted="0" [timezone] index="30" auto_index="99" last_auto_time_sync="2011.07.09|21:41:57.087" [tmc] saved_config_available="1" saved_config_classname="NMEA_GPSTMC_GNSPORT" saved_config_portname="COM" saved_config_port="3" [traffic.settings] detour_spare_time_threshold="600" traffic_enabled="1" detour_acceptance_mode="2" [warning] speedcam_warning="1" [warning.driveralert.settings] preshow_distance_cat2="240" espero que alguem me ajude. Abraços[map]
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
rasterorder=""
follow_gps="1"
rotation="0"
auto_nightmode="1"
saved_nightmode="1"

[map.car_display]
car="Sports_Car/car"
pedestrian="Male/male"

[map_update_checker]
old_map_last_notification="1310246162"
old_map_notification_count="7"
old_map_last_check="1310246162"

[mydata.tracks]
show_on_map="0"

[navigation]
autoreplan_action="AUTO"

[oasis.pictures]
slideshow_time="5"

[other]
last_activation_warning="2011.07.11"

[poi]
sort_order_save="Restaurant,Accomodation,Petrol_Station,Parking,Medical"
priority_save=""
sort_order="Restaurant,Accomodation,Petrol_Station,Parking,Medical"
priority=""

[power]
backlight_status="0"
powermgm_state="0"

[regional]
dateformat="8"
dateformat_has_been_default_initialized="1"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\Lang_Portuguese_BR.zip"
units="1"
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"

[route]
allow_special="1"
allow_unpaved="1"
route_type="SHORT"

[route.histspeed]
enabled="1"

[screen]
nightmode="0"

[sound]
dynamic_volume_os_amplification_step="-7093270"
os_volume="255"
effect_volume="255"
voice_muted="0"

[timezone]
index="30"
auto_index="99"
last_auto_time_sync="2011.07.09|21:41:57.087"

[tmc]
saved_config_available="1"
saved_config_classname="NMEA_GPSTMC_GNSPORT"
saved_config_portname="COM"
saved_config_port="3"

[traffic.settings]
detour_spare_time_threshold="600"
traffic_enabled="1"
detour_acceptance_mode="2"

[warning]
speedcam_warning="1"

[warning.driveralert.settings]
preshow_distance_cat2="240"

espero que alguem me ajude.
Abraços
  • adrianorjsouza
  • Iniciante
  • adrianorjsouza's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 19/03/2011
    Ult. Visita: 27/08/2012
O administrador desabilitou o acesso público de escrita.

Re: transito on 18 Jul 2011 16:29 #80866

adrianorjsouza

seu receptor funciona em conjunto com o Primo (DLL's , licenças , etc ...) ?
veja se não é só para o navegador original do aparelho (contacte o fabricante)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: transito on 18 Jul 2011 18:11 #80894

meu gps é um techgo ys-5004 e ele localiza os satelites normalmente porem esta ocorrendo este problema sera que tenho que contactar com o fabricante ou é apenas alguma configuraçao errada em um dos arquivos que eu falei anteriormente? Abraços
  • adrianorjsouza
  • Iniciante
  • adrianorjsouza's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 19/03/2011
    Ult. Visita: 27/08/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.324 seconds