Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Alguem ja teve esse erro?

Alguem ja teve esse erro? 24 Mai 2011 15:43 #70389

Application primo.exe encountered a seroius error and must shut down.

Isso aconteceu quando liguei o gps, acionei o ícone do igo primo e conectei o cabo usb que está ligado ao pc. Será alguma coisa errada no sys? Obrigado pela resposta se alguem ja passou por isso.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Alguem ja teve esse erro? 28 Mai 2011 12:02 #71344

Caio

não me parece que possa estar associado ao sys.txt (pela menção ao USB)
é possível que ao conectar o cabo, o WinCE do aparelho tenha "entendido", mesmo que por poucos instantes, que você iria fazer transferência de dados entre ele e o PC e tenha bloqueado o acesso a algum conteúdo, o que poderia causar o erro
se for um erro permanente, também pode ser devido a algum dado corrompido que pdoe estar presente no aparelho após sua última atualização
já tive um caso semelhante uma vez quando fui atualizar o arquivo Lang_Portuguese_BR.zip

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Caio Junior

  • Página:
  • 1
Time to create page: 0.372 seconds