Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo 9.2.1.17xxxx insiste em não mostrar limites de velocidades.

Primo 9.2.1.17xxxx insiste em não mostrar limites de velocidades. 18 Mai 2011 15:54 #68958

Pessoal.

Testei o Primo 9.2.1.17xxxx em um NAVCITY NC550 com skin GJA_Dafunk para Primo 1.2. Tanto com o uso do pacote de skin quanto na instalação original não consigo fazer aparecer a informação do limite de velocidade da via, nem tampouco que me avise quando ultrapasso o limite. Já fiz as devidas ativações nos menus correspondentes ao limite de velocidade, inclusive marcando a permanência dos limites na tela. Mative o alerta em 100% do limite para alarme. Ativei aviso sonoro e por imagem. Nada faz o alerta se manifestar, aparecer ou mesmo alertar quando ultrapasso o eventual limite da via.

Observei muito pouca ocorrência desse mesmo problema em discussões na web, pelo menos no que tange à solicitações de informações. Sempre que li algo a respeito, porém, a sugestão dada em auxílio passa por usar os mapas da TeleAtlas em detrimento ao da NavTeq.

No meu caso, pelo menos o problema não está assossiado ao mapa, pois já testei o NQ o TA e o TOMTOM e versões anteriores também. Em todas as ocasiões não foi sanado o problema.

No mesmo aparelho, testei sem problemas um Primo 8.5.11.16xxxx com a skin Dafunk Carbon (a melhor skin no meu entender, e que não funcionou para o 9.2.1.17xxxx infelizmente, ou eu não soube ajustá-la) e o alerta de limite de velocidades funciona tranquilito! A placa fica lá, altera-se automaticamente de acordo com o limite da via, para qualquer mapa que eu esteja usando e alerta-me (visual e sonoramente) quando ultrapasso o limite determinado.

Bom, é mais ou menos o problema. Algum comentário o experiência parecida?

abração
  • stensmann
  • Iniciante
  • stensmann's Avatar
  • OFFLINE
  • Postagens: 40
  • Agradecimentos: 2
  • Registro em: 11/05/2011
    Ult. Visita: 06/03/2015
O administrador desabilitou o acesso público de escrita.

Re: Primo 9.2.1.17xxxx insiste em não mostrar limites de velocidades. 19 Mai 2011 18:29 #69130

stensmann, da uma olhada aqui e ve ajuda.

www.gpspoint.com.br/...-novo-primo-12#63457
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.264 seconds