Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: POIs iGO Primo - Personalização

POIs iGO Primo - Personalização 06 Mai 2011 13:53 #66729

Resolvi criar esse tópico devido as várias dúvidas sobre personalização de POIs que andei lendo em vários outros tópicos.
E uma das dúvidas é de como criar novos ícones de POIs ou editar os já existentes.

Por exemplo: no Novo Primo 1.2 (480x272 & 800x480) - Full (rev. 30abr), ao tentar trocar o ícone de um POI, abre-se a galeria com os vários ícones disponíveis, porém ao tentar avançar para a segunda página da galeria, o navegador trava (abre uma janela com uma informação que parece não estar achando o arquivo de algum ícone) tendo que reiniciá-lo. E, mesmo escolhendo um ícone da primeira página, este não se altera. Em que pasta eles ficam e qual o formato?

Se alguém tiver conhecimento do assunto, por favor, poste aqui alguma explicação ou tutorial, pois seria muito útil poder visualizá-los no mapa (principalmente os POIs pessoais no formato "kml").

Um Abraço,
PIPO.
  • pipo99
  • Iniciante
  • PIPO
  • pipo99's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 27/04/2011
    Ult. Visita: 01/08/2016
Um Abraço,
PIPO.
Última Edição: 06 Mai 2011 13:55 por pipo99.
O administrador desabilitou o acesso público de escrita.

Re: POIs iGO Primo - Personalização 08 Mai 2011 11:04 #66936

pipo99,

vc ja tentou deletar os pois existentes e reinstala-lo? Isso pode ajudar a resolver o problema, ja passei por isso e fiz o que escrevi.
Um abraço.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.451 seconds