Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Aviso de excesso de velocidade

Aviso de excesso de velocidade 29 Abr 2011 21:49 #65860

Boa noite!

Seguindo uma recomendação do Tiago Casado, instalei o Novo Primo 1.2 Full aqui do GPS Point porém estou com um problema que não consigo solucionar:

- Não consigo fazer o GPS avisar do excesso de velocidade, nem no modo padrão nem usando qualquer uma das skins. Inclusive cheguei a colocar o aviso na estrada a - 30km/h e na cidade - 20km/h e, em teste, ultrapassei o limite mas não apareceu nenhum aviso, nem sonoro nem visual, apesar de estar com o audio visual ativado.

A estrada que testei é a BR 101 que aqui onde resido tem a velocidade máxima de 100 km/h. Cheguei a diminuir 30km/h face a saber que tem algumas estradas com o limite de 120km/h, porém não funcionou.

Não sei se o mapa tem algo a ver, de qualquer forma já usei os dois e obtive o mesmo resultado, isto é, nada.

Adianto que, caso eles tenham algo a ver, prefiro o mapa Tele Atlas e o skin Gurjon

Como proceder?

Agradeço antecipadamente a ajuda

Atenciosamente

Marinho99
  • Marinho99
  • Iniciante
  • Marinho99's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 19/04/2011
    Ult. Visita: 05/07/2016
O administrador desabilitou o acesso público de escrita.

Re:Aviso de excesso de velocidade 01 Mai 2011 06:14 #66017

Marinho99

Aqui no Fórum tem uma sessão onde coloquei um vídeo explicando como alterar as configurações de aviso de excesso de velocidade no Primo Full. Dê uma olhada
www.gpspoint.com.br/...res-no-novo-primo-12

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Aviso de excesso de velocidade 01 Mai 2011 11:38 #66061

Boa tarde, Sherlock!

Antes de postar eu procurei bastante nos tópicos para ver se alguem mais havia encontrado esse problema e já havia olhado esse vídeo e configurado dessa forma.

Fiz para a diMka e para o Gurjon e já andei com esses mais o modo padrão e não consigo fazer com que funcione especificamente o alerta de excesso (os outros funcionam).

Não sei o que poderá estar ocorrendo, a configuração está exatamente no formato do vídeo. Não sei se o sys.txt tem algo a ver.

Se possível, continuo solicitando ajuda.

Obrigado.
  • Marinho99
  • Iniciante
  • Marinho99's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 19/04/2011
    Ult. Visita: 05/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Aviso de excesso de velocidade 08 Ago 2011 11:37 #84990

Estou com mesmo problema. E essa configuração não tem mistério, mas neste primo não rola!
Fico no aguardo nesta Pane!
  • fabcosta1975
  • Iniciante
  • fabcosta1975's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/01/2011
    Ult. Visita: 16/10/2015
O administrador desabilitou o acesso público de escrita.

Re: Aviso de excesso de velocidade 08 Ago 2011 20:54 #85080

Eae Marinho99 beleza?!!

notei isso no meu também, porém notei que tem aviso só que é um som muito baixo que estive olhando no SYS.txt e esta configurado para tocar o som "!proxi"; entrei no navegador e em avisos de velocidade fui ouvindo os sons e escolhi um que possa ser melhor(mais alto) marquei bem o nome e entrei no SYS.txt e mudei o nome de "!proxi" para o nome do som escolhido; ainda não testei mas se vc quiser testar é facil, o caminho é o seguinte: navegador / SYS.txt e a localização é:

[warning]
approach_beep_sound="!proxi" vc muda esse !proxi para o nome de som que vc escolheu!

Não esqueça de sempre fazer um "BACKUP" antes de qualquer modificação! E como eu disse: eu fiz mas ainda não testei!

"NÃO FAÇA MODIFICAÇÕES DESSE TIPO SE VOCÊ NÃO TIVER UMA NOÇÃO BASICA"!!!
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
Última Edição: 08 Ago 2011 23:40 por tico86.
O administrador desabilitou o acesso público de escrita.

Re: Aviso de excesso de velocidade 08 Ago 2011 23:18 #85124

Marinho99

fabcosta1975



Pré testei e aprovei!!! porém algumas modificações mais foram necessarias, siga então:

faça o procedimento que citei acima e logo após entre em : Navegador \ data.zip \ project_config \ igo9.ini

faça as seguintes modificações:

modifique esse parametro "!proxi! para o som que vc escolheu e colocou lá no SYS.txt ...

EXEMPLO:

C A M - C A T : 0
[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Speed camera ahead."
activated_min_speech_repeat_delay=-1

min_frc=-1
approach_beep_sound="!proxi"
> mude para o nome do som que vc colocou em SYS.txt
use_road_speedlimit=1

; S P E E D C A M - C A T : 1
[speedcam_category:1]
activated_spoken_type=speech
activated_speech="Mobile speed camera ahead."
activated_min_speech_repeat_delay=-1

min_frc=-1
approach_beep_sound="!proxi"
> mude para o nome do som que vc colocou em SYS.txt
use_road_speedlimit=1

...faça isso até as ultimas cameras...

S P E E D C A M - C A T : 31
[speedcam_category:31]
approach_beep_sound="!proxi"
> mude para o nome do som que vc colocou em SYS.txt
activated_spoken_type=speech
activated_speech="Dangerous area ahead."
activated_min_speech_repeat_delay=-1

min_frc=-1
use_road_speedlimit=0


após feito isso salve e Pronto!

funcionou pra mim, espero que funcione pra vc!!! ;-)


"Lembre-se não faça uma modificação deste tipo se você não tiver uma certa intimidade com esse tipo de procedimento"!
"É POR SUA CONTA E RISCO"
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
Última Edição: 08 Ago 2011 23:35 por tico86. Razão: melhoria na interpretação
O administrador desabilitou o acesso público de escrita.

Re: Aviso de excesso de velocidade 26 Ago 2011 22:03 #88596

É galera...
não fiz backup do primo que citei acima e baixei os pacotes novos e agora estou sofrendo com os mesmos problemas ... :-(
segue link de tópico que criei para tentar sanar problemas de avisos de aproximação etc.: www.gpspoint.com.br/...cao-e-alertas-gerais
agora é só aguardar os cara que manja nos auxiliar!!!
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.284 seconds