Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Desabilitar 'Auto Off" ???

Desabilitar 'Auto Off" ??? 25 Abr 2011 19:16 #65254

Olá pesoal,

preciso de ajuda ...

Qual comando coloco no "sys.txt" para que o GPS não desligue automaticamente ao desconectar a energia, tipo qdo desligo a chave do contato ele desliga automaticamente.. Não quero isso .
Tem como ?

*Igo Primo

Obrigado !
  • nflucio
  • Iniciante
  • nflucio's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 2
  • Registro em: 22/05/2010
    Ult. Visita: 28/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Desabilitar 'Auto Off" ??? 25 Abr 2011 19:38 #65259

Amigo nflucio, vá no arquivo sys e edite o seguinte comando para a forma abaixo:
shutdown_time=0
Salve e reinicie seu aparelho. Um abraço
  • Tiago Casado
  • Colaborador
  • Tiago Casado's Avatar
  • OFFLINE
  • Postagens: 378
  • Agradecimentos: 38
  • Registro em: 03/02/2011
    Ult. Visita: 17/02/2015
Navcity NC500
Apontador Slimway TV
Garmin 2565 LT + NuMaps Lifetime
O administrador desabilitou o acesso público de escrita.

Re:Desabilitar 'Auto Off" ??? 25 Abr 2011 20:08 #65265

ola Tiago,

coloco em [Power] ?

Valeu !
  • nflucio
  • Iniciante
  • nflucio's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 2
  • Registro em: 22/05/2010
    Ult. Visita: 28/09/2015
O administrador desabilitou o acesso público de escrita.

Re:Desabilitar 'Auto Off" ??? 25 Abr 2011 21:14 #65272

Se o seu primo for o 1.1, adicione essa linha em [interface]. Veja se dá certo. Faça sempre um backup antes de qualquer alteração. Um abraço
  • Tiago Casado
  • Colaborador
  • Tiago Casado's Avatar
  • OFFLINE
  • Postagens: 378
  • Agradecimentos: 38
  • Registro em: 03/02/2011
    Ult. Visita: 17/02/2015
Navcity NC500
Apontador Slimway TV
Garmin 2565 LT + NuMaps Lifetime
O administrador desabilitou o acesso público de escrita.

Re: Desabilitar 'Auto Off" ??? 09 Mai 2011 22:53 #67245

Olá pessoal,

Já adicionei o comando abaixo no "sys.txt", porém ainda continua desligando qdo desligo a chave (carregador).

Estou usando primo 1.2 alguém sabe outra forma de desabilitar esta função ?

[interface]
shutdown_time=0

obrigado !!!
  • nflucio
  • Iniciante
  • nflucio's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 2
  • Registro em: 22/05/2010
    Ult. Visita: 28/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Desabilitar 'Auto Off" ??? 10 Mai 2011 10:25 #67342

lucio
:unsure: você poderia colocar aqui o conteúdo do sys.txt ?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Desabilitar 'Auto Off" ??? 10 Mai 2011 19:54 #67416

olá ..

segue o que inclui no Sys.txt ... se puderem colaborar agradeço muito ...

[gps]
baud="57600"
port="1"

3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2500 [roundaboutcam] enabled=0 centery=20 [power] powermgm_state="1" power_off_mode=0 power_off_timeout=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = nome de ruas em balões, 1 = modo normal ;tb estou tendo problemas de memória .... se alguém souber outra forma de resolver .... [debug] cache=10485760 reserve_memory=3670016 experimental_features=0 ;recursos experimentais [warning] warn_distances=130:800;110:500;90:500;70:400;60:300;50:300;40:200 ;opção A = não funciona ;[feature] ;shutdown_time=0 ;desabilitar auto off ;opção B = tb não funcionou .... por isso estão como linhas comentadas... ;[interface] ;shutdown_time=0 ;desabilitar auto off ;show_exit=1 ;exit_on_restart=0 ; em [power] tb não funciona ... Meu aparelho é o Westing WT 433. Abraços ![map]
3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2500

[roundaboutcam]
enabled=0
centery=20

[power]
powermgm_state="1"
power_off_mode=0
power_off_timeout=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = nome de ruas em balões, 1 = modo normal

;tb estou tendo problemas de memória .... se alguém souber outra forma de resolver ....
[debug]
cache=10485760
reserve_memory=3670016
experimental_features=0 ;recursos experimentais

[warning]
warn_distances=130:800;110:500;90:500;70:400;60:300;50:300;40:200

;opção A = não funciona
;[feature]
;shutdown_time=0 ;desabilitar auto off

;opção B = tb não funcionou .... por isso estão como linhas comentadas...
;[interface]
;shutdown_time=0 ;desabilitar auto off
;show_exit=1
;exit_on_restart=0

; em [power] tb não funciona ...

Meu aparelho é o Westing WT 433.

Abraços !
  • nflucio
  • Iniciante
  • nflucio's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 2
  • Registro em: 22/05/2010
    Ult. Visita: 28/09/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.321 seconds