Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: WinCE faltando componentes !

WinCE faltando componentes ! 22 Abr 2011 18:52 #64752

Senhores, Boa Noite,

Preciso de Ajuda, tenho um MM da porto e segui todos os procedimentos do forum da PortalGps para instalar o Primo, o amigo já havia conseguido nesse gps, porém eu queria mesmo o primo !

coloquei um menu e o Amigo, até então tudo ok ! usando o UPX, só q ao abrir o Primo ( aliás, nessa hora só tinha ele no SD e o menu sempre no vdisk)

O Primo abriu a tela inicial dele ( nessa hora acabei tirando a hipótesse de ser problema na compressão e/ou resolução de tela) e no final do carregamento fechou e voltou pro menu, pensei: "deve ser memória, vou fuçar no sistema"....

E para minha surpresa o WinCE dele naum tem nem o startwin.exe, a sorte q tinha um no menu e consegui abrir o CE, só q o control.exe do painel de controle tb naum, tenho outros aparelhos q cuido tb (navcity e multilaser), q uso o CE Tanquilamente, só esse é toscão !!!!!

Agora tenho duas opções !!!

1º Arrumo uma alma piedosa aki no forum para me ajudar a solucionar isso, instalar outro CE ou Talz, e ressucito essa criança !
2º Convenço a minha tia ( esse lixo é dela) a comprar um novo na Santa de 128m e aposenta essa merda !!!!

Obrigado a Todos do Forum, pois sem vcs NUNCA teria todo o know-how q tenho hj com o IGO & Cia B)
  • denispolini
  • Iniciante
  • denispolini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/02/2011
    Ult. Visita: 01/11/2014
O administrador desabilitou o acesso público de escrita.

Re:WinCE faltando componentes ! 23 Abr 2011 06:11 #64787

Bom dia denispolini,

O WinCE Core não foi feito para que os usuários tenham acesso ao desktop, sendo é apenas uma plataforma para rodar programas que "se apoderam" do hardware, e a ideia é que o sistema operacional fique completamente escondido do usuário.

Um aspecto importante do WinCE é que não existe um conjunto mínimo de componentes que tenha de ser embarcado junto com o equipamento. Cada fabricante é livre para adicionar ao pacote apenas o que julgar necessário ao funcionamento de seu sistema, nada mais.

Sendo assim, é natural que algumas instalações do WinCE não tenham o Painel de Controle, o Task MAnager, etc. É assim mesmo. É da natureza do WinCE.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:WinCE faltando componentes ! 23 Abr 2011 15:43 #64891

Obrigado pela resposta BrunoBL,
certo, concordo, tanto q não consigo de jeito nenhum copiar o control.exe de outros aparelhos, mas, se eu abrir o control.exe pelo sd, eu conseguiria abrir e configurar o sistema->memória !?

tenho essa dúvida pois realmente não encontrei esses apps "à granel", para download, pois, penso eu q se eu conseguir isso, consigo abrir o Primo

Valeu
  • denispolini
  • Iniciante
  • denispolini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/02/2011
    Ult. Visita: 01/11/2014
O administrador desabilitou o acesso público de escrita.

Re:WinCE faltando componentes ! 23 Abr 2011 18:05 #64909

Boa noite, Denis,

Sim, se você conseguir executar o Control Panel (control.exe) mesmo a partir do cartão SD, poderia fazer todas as configurações "oficiais". O problema, como você já descobriu, é conseguir uma cópia do contro.exe. De outros aparelhos, como você viu, não dá (proibido copiar/colar de/para ROM), e da internet, até hoje não achei.

Cera vez me animei com a possibilidade de copiar estes componentes do emulador do WinCE que roda em PC, mas embora tudo rode a partir do HD, a resposta é a mesma: proibido fazer cópias de ROM (o emulador funciona bem direitinho, e"pensa" que está gravado em ROM).

Se descobrir algo, posto aqui.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:WinCE faltando componentes ! 23 Abr 2011 21:31 #64938

Putz ! até isso eu tentei em vão tb ( a do ROM)... kkkk
vou dar mais uma fuçada na net, vai q acho algo, senão só a plaquinha do R.I.P. KKK
  • denispolini
  • Iniciante
  • denispolini's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/02/2011
    Ult. Visita: 01/11/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.387 seconds