Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO primo 1.2 funciona no Foston FS-503DT?

iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 15:19 #63650

Senhores

Baixei o iGO primo 1.2 por outro fórum, mas quando executo o navegador, simplesmente meu GPS desliga.
Copiei o arquivo sys.txt do meu iGO original, porém o PRIMO reclama que não tem a skin e não avança. Editei o arquivo sys.txt para apontar à pasta do skin do Primo, mas o GPS desliga.

Como o pacote que baixei parece que foi mexido por quem postou em outro fórum, estou baixando o primo 1.2 por este fórum, para tentar.

Se puderem me aconselhar o que devo mexer no Primo 1.2 antes de executar, agradeço.
  • serkam
  • Iniciante
  • serkam's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/04/2011
    Ult. Visita: 28/04/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 15:35 #63654

serkam,

O mais importante é vc saber qual a resolução do seu aparelho, para que possa baixar o Primo 1.2 de acordo com ela. As mais comuns são 320_240, 480_272 e 800_480.

Seu pacote terá que ter um DATA.ZIP e uma SKIN adequadas para essa resolução. Caso contrário acontecem esses erros que vc relatou...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 16:34 #63669

Boa noite plot_aqa

O Foston FS-503DT tem uma tela de 5" e 64MBytes de RAM. Estou usando um uSD de 4Gbytes.

Eu acredito que a resolução seja 480x272 pixels.

Você teria um sys.txt básico para essa resolução e o skin, que permitisse que o Primo 1.2 entrasse no ar pelo menos?

O iGO 8.3 original até que funciona muito bem. Mas está com o mapa desatualizado. E não encontro mapa atualizado, porque o mapa é "bra.pak" e todos os mapas que encontro é com final *.fbl.

Tentei com o iGO 8.4.142975, mas não tem as opções de "SOBREVOAR" e "SIMULAR" ativo. No menu, essas opções estão desativadas. E por incrível que pareça, não tem também a opção de INICIAR NAVEGAÇÃO. Parece-me que a pessoa que postou, mexeu muito nesse pacote. Tanto que quando clico MAPA, aparece sempre um local de Itú.

Estou terminando de baixar de novo o Primo 1.2 no link deste fórum. Por favor, indique o link deste fórum que dê as instruções básicas para instalar essa versão.

Obrigado.
  • serkam
  • Iniciante
  • serkam's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/04/2011
    Ult. Visita: 28/04/2011
Última Edição: 17 Abr 2011 16:36 por serkam.
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 16:40 #63670

serkam,

O pacote do Sherlock foi feito para essa resolução (480_272), pois é a resolução do aparelho dele tb. Creio que vc deva estar baixando esse pacote, então vc não deverá ter problemas pra fazer rodar.

Sobre o Igo8.3, eu confesso que nunca ouvi falar em mapa com extensão .PAK para esse navegador. Vc tem certeza que era Igo que vc usava antes?

O Igo8.4 é o Amigo e ele possui sim o recurso de Simulação de Rota. E tb possui o iniciar navegação rsrs... O fato de o gps te mostrar em Itu ao clicar no Mapa é pq seu navegador não estava corretamente configurado e ele não conseguia se conectar aos satélites. Com isso, o navegador assume a última posição válida, que no caso foi Itu, a cidade da pessoa que colocou o pacote para download.

Em suma, vá em frente com o download e com a instalação do Primo 1.2. Se houver alguma dúvida, volte a postar aqui...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 18:55 #63711

TB TO COM O MESMO PROBLEMA MAS SO Q BAIXEI DAQUI DO GPSPOINT MESMO , INSTALO O IGO PRIMO NO CARTAO DE MEMORIA OU NA MEMORIA DO PROPIO GPS , TENHO UM FOSTON FS-700DT , COLOCO O PRIMO NELE CORRETO AI O PRIMO COMEÇA A CARREGAR E NA HORA Q ACABA DE CARREGAR O GPS DESLIGA SOZINHO , SE ALGUEM TIVER COMO ME DAR A SOLUÇAO E ME AJUDAR AGRADECERIA !!!
  • maicon.nf
  • Iniciante
  • maicon.nf's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/12/2010
    Ult. Visita: 17/05/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 19:15 #63718

maicon,

Seu sys.txt está configurado corretamente pra sua resolução (800_480)?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 19:26 #63723

creio q sim fiz como manda o forum , mas ele desliga mudando ou ñ resoluçao !
  • maicon.nf
  • Iniciante
  • maicon.nf's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/12/2010
    Ult. Visita: 17/05/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 19:37 #63725

Experimenta apagar o conteúdo da pasta SAVE e reinicia o aparelho...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 19:46 #63728

vlw probelma resolvido so ñ sei qual e a conseguencia de apagar tudo mas funciono
  • maicon.nf
  • Iniciante
  • maicon.nf's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/12/2010
    Ult. Visita: 17/05/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 20:06 #63734

plot_aqa

:laugh:

Boa noite.

Apaguei também o conteúdo da pasta SAVE e aí o Primo funcionou.

Mesmo a versão que baixei do link deste fórum estava desligando o GPS ao entrar.

Agora entrou e fiz a parametrização inicial.

Seria interessante deixar postado para todos, que é preciso apagar o conteúdo da pasta SAVE.

Obrigado.
:laugh:
  • serkam
  • Iniciante
  • serkam's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/04/2011
    Ult. Visita: 28/04/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 17 Abr 2011 22:28 #63773

enquanto ao problema de o navegador desligar quando acaba de carregar , descobri o arquivo q faz ele desligar e o Lua__PERSISTENT_.sav da pasta save. ai e so excluir esse arquivo q ele liga normalmente com as configuraçoes ja predefinidas , mas se vc quiser zera toda a configuraçao e vc fazer a sua propia configuraçao (da trabalho) e so excluir todos os aquivos da pasta save .
  • maicon.nf
  • Iniciante
  • maicon.nf's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/12/2010
    Ult. Visita: 17/05/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO primo 1.2 funciona no Foston FS-503DT? 05 Jul 2011 11:27 #78174

Tenho um Foston FS-503DT rodando Primo 9.2.1.179499 sem problema nenhum. Tem pouco tempo que baixei essa versão e ainda não fiz muitos testes, mas em dois ou três trajetos tudo pareceu funcionar perfeitamente.
PRIMO - 9.2.1.179499 - FEB 15,2011 [
MAPA BRASIL: 2011.03 [110324]
MAPA BASE: 2009.09 [091215]
  • mamandar
  • Iniciante
  • mamandar's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 05/07/2011
    Ult. Visita: 03/06/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO primo 1.2 funciona no Foston FS-503DT? 18 Fev 2012 23:45 #127218

Pessoal, estou tentando instalar o iGo Primo 1.2 mas quando inicia está dando erro de "Out of memory". Meu aparelho tem 64MB de memória.

Mais alguém teve este problema?
  • spinlock
  • Iniciante
  • spinlock's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 19/02/2012
    Ult. Visita: 12/06/2013
O administrador desabilitou o acesso público de escrita.

Re: iGO primo 1.2 funciona no Foston FS-503DT? 19 Fev 2012 00:01 #127219

spinlock escreveu:
Pessoal, estou tentando instalar o iGo Primo 1.2 mas quando inicia está dando erro de "Out of memory". Meu aparelho tem 64MB de memória.

Mais alguém teve este problema?

Boa noite spinlock,

seu foston não roda o Primo, é recomendado 128mb RAM, se está muito interessado no Primo tente baixar o Primo2.0 by Galonet, esta em fase de desenvolvimento e é bem leve e roda em gps de 64mb RAM segue o link abaixo

www.gpspoint.com.br/...ptbr-dimka-28jan2012

leia todo o Tópico pois esta bem explicado como instalar, conectar o satélite, não tenha pressa leia com atenção.
Boa sorte.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 06/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: iGO primo 1.2 funciona no Foston FS-503DT? 19 Fev 2012 01:24 #127224

Cara veja no sys.txt se nao esta tentando reservar muita memoria.

E nao tem nada a ver, uso o Primo desde o 1.1, 1.2, 2.0 agora no meu 64mb, e roda sussegado!!

Deve ser que o sys ta tentando reservar memoria demais. O meu qdo coloco esses comandos de reserve_memory da isso tb.

Abs
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 19 Abr 2012 14:44 #141818

Ola pessoal, tenho o FOSTON FS-503-DT e baixei o pacote do IGO Primo daqui do GPSPOINT, mas quando inicio apresenta a msg "global_cfg not found". e Not voice files were found. como faço pra resolver isso?
  • pucsampa
  • Iniciante
  • pucsampa's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/04/2012
    Ult. Visita: 16/01/2013
O administrador desabilitou o acesso público de escrita.

Re: iGO primo 1.2 funciona no Foston FS-503DT? 20 Ago 2012 23:14 #168344

Cara veja no sys.txt se nao esta tentando reservar muita memoria.

E nao tem nada a ver, uso o Primo desde o 1.1, 1.2, 2.0 agora no meu 64mb, e roda sussegado!!

Deve ser que o sys ta tentando reservar memoria demais. O meu qdo coloco esses comandos de reserve_memory da isso tb.

Abs


como faço isso????????????
  • diehard105
  • Iniciante
  • diehard105's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 13/08/2012
    Ult. Visita: 10/01/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO primo 1.2 funciona no Foston FS-503DT? 26 Mai 2013 17:28 #194360

maicon.nf escreveu:
TB TO COM O MESMO PROBLEMA MAS SO Q BAIXEI DAQUI DO GPSPOINT MESMO , INSTALO O IGO PRIMO NO CARTAO DE MEMORIA OU NA MEMORIA DO PROPIO GPS , TENHO UM FOSTON FS-700DT , COLOCO O PRIMO NELE CORRETO AI O PRIMO COMEÇA A CARREGAR E NA HORA Q ACABA DE CARREGAR O GPS DESLIGA SOZINHO , SE ALGUEM TIVER COMO ME DAR A SOLUÇAO E ME AJUDAR AGRADECERIA !!!
  • levi morais
  • Iniciante
  • levi morais's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/05/2013
    Ult. Visita: 28/05/2013
O administrador desabilitou o acesso público de escrita.

iGO primo 1.2 funciona no Foston FS-503DT? 26 Mai 2013 17:31 #194361

o brigado
  • levi morais
  • Iniciante
  • levi morais's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/05/2013
    Ult. Visita: 28/05/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.308 seconds