Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa..

Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa.. 06 Abr 2011 17:26 #61788

Caso algum dos amigos tiver uma informação que ajude, eu agradeço ...
  • jackestado
  • Iniciante
  • jackestado's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 20/04/2010
    Ult. Visita: 28/04/2014
O administrador desabilitou o acesso público de escrita.

Re: Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa.. 06 Abr 2011 18:19 #61798

jackestado;

Assista o vídeo:
www.gpspoint.com.br/...12-a-skin-gurjon-371

E depois leia o tópico:
www.gpspoint.com.br/...-mapchanger-tutorial
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O administrador desabilitou o acesso público de escrita.

Re: Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa.. 06 Abr 2011 19:10 #61808

Não ajudou, estou com o Primo 1.2 e já revisei tudo, tudo mesmo, e nada, de funcionar, vou voltar pro 1.1...
  • jackestado
  • Iniciante
  • jackestado's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 20/04/2010
    Ult. Visita: 28/04/2014
O administrador desabilitou o acesso público de escrita.

Re: Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa.. 14 Set 2011 17:29 #92187

:evil:jackestado escreveu:
Não ajudou, estou com o Primo 1.2 e já revisei tudo, tudo mesmo, e nada, de funcionar, vou voltar pro 1.1...

O ideal seria alguém que tenha o Primo 1.2 com o mapchanger realmente funcionando, zipar a pasta Primo e nos disponibilizar na área de DOWNLOAD, pois até agora só vi falarem que funciona, mas na prática "nada" ! :evil:

Att.,
ft2400.
  • ft2400
  • Iniciante
  • ft2400's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 2
  • Registro em: 22/09/2010
    Ult. Visita: 30/08/2014
O administrador desabilitou o acesso público de escrita.

Re: Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa.. 14 Set 2011 22:14 #92227

ft2400 escreveu:
até agora só vi falarem que funciona, mas na prática "nada" !

Esta pode ser sua percepção, mas você está equivocado. O MapChanger funciona no Primo 1.2 em incontáveis GPSs espalhados pelo mundo. Aliás, em outro tópico no mesmo assunto, onde você tem recebido ajuda com o MapChanger, o Plot lhe enviou uma outra dica, até agora sem resposta.

Não adiantaria lhe enviar um ZIP da pasta Primo, porque diferenças no nome exato da pasta do navegador (Primo, Primo1.2, MobileNavigator, etc) e no nome do cartão (SDMMC, Storage Card, etc) acarretariam de qualquer forma uma edição no utility.ini, trocando, portanto, seis por meia-dúzia. Além disso, o Primo 1.2 disponível na área de Download tem o Mapchanger funcionando, bastando verificar e/ou alterar os diretórios referenciados no utility.ini para que correspondam aos dados mencionados acima, em seu GPS.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Ajuda!!! Mapchanger Igo Primo e Amigo, reinicia aparelho, mas não o programa.. 09 Dez 2011 21:54 #111247

Alguem pode me dizer como fazer funcionar o MapChanger no meu caso? eu piamente creio q já tentei de tudo kkkk:

Não consigo usar o MapChanger, creio que seja um detalhezinho que me passa despercebido pois tentei de tudo (creio eu rs) e não consigo mudar de fato o mapa.

E como o colega grandwazoo consegue alternar entre 3 mapas está tentando usar tentando alternar entre 4 talvez ele possa me dar uma luz...rss

Eu uso o IGO Primo™ v1.2.1 9.2.0.191493 - 480x234 + DiMka + Mapchanger+TTS em um DVD H Buster 9400
A resolução do gps é 480x234.

A skim usada é a diMkaWA_P131

Meu arquivo sys :

[switchmap]
mapchanger="\Sdmmc\MobileNavigator\utility\MapChanger.exe"
1=",map_nt,\Sdmmc\MobileNavigator\content\map_nt"
2=",map_ta,\Sdmmc\MobileNavigator\content\map_ta"
3=",map_ot,\Sdmmc\MobileNavigator\content\map_ot"
poiswitch=0

[mapchanger]
map_ta="TeleAtlas 2011.Q4"
map_nt="NavTeq 2011.Q1"
map_ot="TomTom 2011.09"

[poi]
multipoi=0

E o arquivo utility (parametros de configuração) na pasta utility:

[mapchanger]
swpoi=0
swbuilding=0
swhistspeed=0
swphoneme=0
DirContent=\SDMMC\MobileNavigator\content
DirSave=\SDMMC\MobileNavigator\save
ExeName=MobileNavigator.exe
Sound=set.wav
Já testei deixando a pasta MapChanger na raiz do SdCard (com o caminho na sys corrido) e tb não tive sucesso

Eu gostaria de usar esses 3 mapas, sendo o TeleAtlas o padrão, na pasta "map"
Quando escolho um mapa e reinicio o GPS, o ícone do mapa atual (no painel direito do MapChanger) tb muda até blz, porém conforme nosso amigo disse, na pratica o mapa é o mesmo ( o da pasta "map") as pastas dos mapas estão sincronizados com MapChanger mas o mapa de fato não alterna....

O que pode ser?
Será que é a skim que serve mesmo ?
As licenças pode influenciar?
E os nomes dos mapas? Deixei o nome dos mapas na sys igual como está nas pastas dos mapas.

Agradeço a atenção
  • Alysson2011
  • Intermediário
  • Alysson2011's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 19
  • Registro em: 22/10/2011
    Ult. Visita: 19/04/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.253 seconds