Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas com o som das teclas

Problemas com o som das teclas 11 Mar 2011 18:57 #55812

Pessoal,
Estou encontrando a seguinte dificuldade com o novo Primo:
A configuração na seção [sound] do novo primo está igual a da versão 1.1. Porém, nesta versão 1.2, cada vez que eu teclo a tela do GPS existe uma interrupção no som que está tocando. Não consigo achar a função para deixar sem som as teclas!
Alguém está passando por isso ou sabe o que eu preciso fazer para acabar com este transtorno?

Grande abraço a todos
e muito bom trabalho!!!!

Leonardo
  • LeoBaldi
  • Iniciante
  • LeoBaldi's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 03/02/2011
    Ult. Visita: 11/12/2013
O administrador desabilitou o acesso público de escrita.

Re:Problemas com o som das teclas 11 Mar 2011 19:16 #55820

LeoBaldi ,

Boa noíte!!!

Você já atualizou o Branding.zip postado hoje no post abaixo??? Pegue abaixo:

www.gpspoint.com.br/...12-update-1103#53279

Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Problemas com o som das teclas 12 Mar 2011 07:03 #55886

Wbjiu,
Valeu a dica!
Ontem mesmo eu atualizei o Branding.zip, mas vou testá-lo hoje. Tomara que funcione!

grande abraço,

LeoBaldi
  • LeoBaldi
  • Iniciante
  • LeoBaldi's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 03/02/2011
    Ult. Visita: 11/12/2013
O administrador desabilitou o acesso público de escrita.

Re:Problemas com o som das teclas 12 Mar 2011 09:50 #55920

O Primo é cheio de bugs no som. Acrescente as linhas abaixo no seu sys.txt que deve resolver esse problema que está relatando:

[sound]
mapclick_sound=""
button_sound=""


Boa sorte.

[]s

JRGandara
  • jrgandara
  • Iniciante
  • jrgandara's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 07/03/2011
    Ult. Visita: 08/11/2012
O administrador desabilitou o acesso público de escrita.

Re:Problemas com o som das teclas 12 Mar 2011 14:52 #56003

Show JRGandara!
Agora funcionou!
Valeu pela força guri!

LeoBaldi
  • LeoBaldi
  • Iniciante
  • LeoBaldi's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 03/02/2011
    Ult. Visita: 11/12/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.254 seconds