Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Pular tela ao iniciar Igo Primo

Pular tela ao iniciar Igo Primo 23 Fev 2011 15:26 #52602

Sempre que ligo o meu igo primo antes de entrar aparece uma tela chata, dizendo:

ATENÇÂO
Insistimos em chamar sua atenção para que, e software.......bla bla bla bla

E tenho que clicar em ACEITAR para iniciar.

Tem como tirar essa tela para que já entre diretamente o programa?

Por favor me ajudem.
  • psisp2003
  • Iniciante
  • Paulo - SP
  • psisp2003's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 21/12/2010
    Ult. Visita: 05/09/2013
O tópico foi trancado.

Re: Pular tela ao iniciar Igo Primo 23 Fev 2011 15:44 #52605

psisp2003;

Acho que essa tela deve ser do sistema do seu GPS, pois nunca vi no meu iGo Primo...
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re: Pular tela ao iniciar Igo Primo 23 Fev 2011 15:51 #52611

instalei outras versões do primo e elas não tem essa tela,

mas a versão que eu mais gosto tem essa tela e eu não sei como tirar, já analizei mus SYS.INI mas nao achei qual linha pode ser.
  • psisp2003
  • Iniciante
  • Paulo - SP
  • psisp2003's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 21/12/2010
    Ult. Visita: 05/09/2013
O tópico foi trancado.

Re:Pular tela ao iniciar Igo Primo 23 Fev 2011 16:36 #52615

Benemar,

Essa tela provavelmente é a de aceite dos termos de uso do programa. Em tese, ao aceitar pela primeira vez, essa tela não deveria mais aparecer.

De qualquer maneira, usa-se o comando skip_eula=1 para que essa tela não mais apareça.

Já orientei o psisp2003 a fazer isso, mas não funcionou (post de um mês atrás).

psisp2003,

Sugiro que reinstale o Primo no seu aparelho
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.

Re:Pular tela ao iniciar Igo Primo 23 Fev 2011 16:52 #52617

No meu sys.txt ja esta com essa linha skip_eula=1 mas contiua aparecendo a tela.
  • psisp2003
  • Iniciante
  • Paulo - SP
  • psisp2003's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 21/12/2010
    Ult. Visita: 05/09/2013
O tópico foi trancado.

Re:Pular tela ao iniciar Igo Primo 23 Fev 2011 16:55 #52618

Foi isso que escrevi! Que não funcionou pra vc...

Repito: tente reinstalar. Se possível, formate tudo antes da operação (caso seja cartão de memória. Se for memória interna, não faça isso)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.298 seconds