Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ao desligar/ligar, não encontra sinal de satélite.

Ao desligar/ligar, não encontra sinal de satélite. 24 Jan 2011 20:49 #45451

Alô galera da GPSPoint,

alguém pode me ajudar?

Tenho um GPS SlimWay Tv 5"; e estou com o Primo Green 8.5.11.168090.
Quando chego no DESTINO, meu gps desliga em 10segundos. Porem, quando religo novamente ele, ele não encontra DE JEITO NENHUM o satélite. Tenho que desligar o APARELHO e ligar do zero para poder encontrar. E é encontrado rápido dessa forma. PQ isso acontece? Gostaria de configura-lo para não precisar de desligar o aparelho manualmente. Gostaria de uma configuração para que desligando automaticamente e religando, o gps encontre o satélite. Alguém pode me ajudar?

Já vi alguns tópicos aqui, configurei conforme estava escrito, e NADA ainda:

Veja meu sys.txt:

[power]
powermgm_state="0"
power_off_mode="0"
power_off_timeout="0"
skip_resume_process="1"
skip_suspend_process="1"
skip_suspend_process_all="1"
skip_resume_process_all="1"
allow_battery_full="0"
battery_low_limits="10,5"

[3d_config]
disable_roadsign_navigation_mode="0"

[loading]
show_statustext="1"
show_progressbar="1"
text_x="20"
text_y="226"
text_fontsize="14"
text_align="0"

[debug]
cache="10485760"
compass_type="1"
disable_outlookpoi="1"
earth="1"
enable_buildings="1"
enable_roadshadow="1"
enable_roadsign="1"
experimental_features="1"
fov="40"
hnr="1"
mapfontscale="200"
max_memory="480000000"
no_file_cache="0"
reserve_memory="3670016"
show_arrows_on_route="1"
Show_compass="1"
show_hnr="1"
show_oneway_3d="1"
show_oneway="1"
show_oneway="1"
show_pedestrian="1"
show_performance="0"
show_poi_areas="1"
show_poi_boundingrects="1"
Show_secondary_distance_to_maneuver="1"
show_speed_limit="1"
skip_eula="1"
smart_2d="1"
sound_q_length="200"
speedcam_enabled="1"
supress_highway_enter="0"
supress_straight="1"
supress_trivial_left="1"
supress_trivial_right="1"
turn_penalty_multiplier="100"

[device]
sdcard_dsk_num="2"

[dynamiccompressor]
a0="56806"
compressor="1"
gain="12"
ratio=9 ; min=0 max=9
thrs="24703"

[feature]
ding="0"
signpost_coloring="1"
text_guidance="1"
tunnel_guidance="1"

[folders]
has_secondary_root="0"

[gps]
baud="auto"
port="auto"
source="SiRF"
disable_advanced="0"

[homework]
home="home"
work="work"
village="village"

[interface]
exit_on_restart="1"
extra_settings="1"
laneinfo_signpost_enabled="1"
poi_show_all_btn="1"
popup_info="1"
resolution_dir="480_272"
show_exit="1"
show_minimize="1"
vga="0"

2dheadup="0" 3d_buildings_distance="2" 3d_buildings="1" 3d_dem_detail="3"; (0,1,2,3) 3d_dem="1" 3d_landmarks="1" 3d_max_tiltlevel="9000" 3d_max_zfar="500" 3d_max_zoomlevel="2000" 3d_min_zoomlevel="40" 3d_roads="1" 3d_scale_carmodel="1" 3d_tunnels="1" 3dcarsizemax="14000" 3dcarsizemin="7000" 3dcarsizemul="21000" auto_nightmode="1" cross_border_routes="1" inertia_on_map_move="1" popup_info="1" show_labels="1" show_oneway="1" terrain_in_2d="1" textured_poly="1" zoomscale_disappearing="1" [map_update_checker] enabled="0" [msnd] msnd.start="0" [navigation] show_current_city="1" show_city_in_next_street_distance="4000" simple_crossborder_warning="1" stop_at_tunnel_end="1" use_duration_for_tunnel="1" [poi] enable_pois_before_080101="0" use_multi_poi_icon="0" multipoi="1" [rawdisplay] autoconfig="1" driver="gdi" highres="0" [route] auto_enable_crossborder="1" allow_offroad_waypoints="1" has_carpool="0" [roundaboutcam] enabled="0" centery="20" [route.histspeed.timeslice] day="0" hour="0" minute="1" [smartzoom] overview="1" [sound] ding="0" maneuver_chimes="0" wheelsound="1" [tts] tts_buffer="43008" ; valor mínimo sugerido tts_logics="3" priority="HIGH" always_say_road_names="3" announce_exit_directions="3" announce_street_name="1" skip_exit_numbers="1" [timezone] index="22" ; GMT-3 Brasilia manual_dst="0" patch_dst="1" reset_os_timezone="1" sync_os_timezone="1" sync_time="1" use_auto="0" [tripcomputer] num_of_trips="3" [mydata] max_favorites="32" [warning] approach_beep_sound="!proxi" approach_beep_spoken_type="2" is_spoken="1" max_section_time="40" mute_voice_announce_during_alert="1" overspeed_sound="!alert5" overspeed_spoken_type="1" speak_tts_only="0" speedcam_enabled="1" speedcam_max_angle="180" speedcam_max_lookahead="500" speedcam_maxdistance_from_road="15" speedcam_snap_distance="100" speedcam_soundtype="2" speedcam_visualtype="1" speedcam_warning="1" warn_distances="120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160" S P E E D C A M - C A T : 0 [speedcam_category:0] activated_spoken_type="speech" activated_speech="Atenção, Radar Fixo a diante" activated_min_speech_repeat_delay="-1" min_frc="-1" approach_beep_sound="!proxi" approach_beep_spoken_type="2" overspeed_sound="!alert5" overspeed_spoken_type="1" S P E E D C A M - C A T : 1 [speedcam_category:1] activated_spoken_type="speech" activated_speech="Atenção, Possível Radar Móvel a diante" activated_min_speech_repeat_delay="-1" min_frc="-1" approach_beep_sound="!proxi" approach_beep_spoken_type="2" overspeed_sound="!alert5" overspeed_spoken_type="1" S P E E D C A M - C A T : 2 [speedcam_category:2] approach_beep_sound="!proxi" approach_beep_spoken_type="2" activated_spoken_type="speech" activated_speech="Atenção, Polícia Rodoviária a diante" activated_min_speech_repeat_delay="-1" min_frc="-1" approach_beep_distances="50,150" approach_beep_sound="!proxi" approach_beep_spoken_type="2" S P E E D C A M - C A T : 12 [speedcam_category:12] activated_spoken_type="speech" activated_speech="Atenção, Pedágio a diante" activated_min_speech_repeat_delay="-1" min_frc="-1" ALGUMA COISA ESTÁ ERRADA? Um forte abraço na ALMA!!![map]
2dheadup="0"
3d_buildings_distance="2"
3d_buildings="1"
3d_dem_detail="3"; (0,1,2,3)
3d_dem="1"
3d_landmarks="1"
3d_max_tiltlevel="9000"
3d_max_zfar="500"
3d_max_zoomlevel="2000"
3d_min_zoomlevel="40"
3d_roads="1"
3d_scale_carmodel="1"
3d_tunnels="1"
3dcarsizemax="14000"
3dcarsizemin="7000"
3dcarsizemul="21000"
auto_nightmode="1"
cross_border_routes="1"
inertia_on_map_move="1"
popup_info="1"
show_labels="1"
show_oneway="1"
terrain_in_2d="1"
textured_poly="1"
zoomscale_disappearing="1"

[map_update_checker]
enabled="0"

[msnd]
msnd.start="0"

[navigation]
show_current_city="1"
show_city_in_next_street_distance="4000"
simple_crossborder_warning="1"
stop_at_tunnel_end="1"
use_duration_for_tunnel="1"

[poi]
enable_pois_before_080101="0"
use_multi_poi_icon="0"
multipoi="1"

[rawdisplay]
autoconfig="1"
driver="gdi"
highres="0"

[route]
auto_enable_crossborder="1"
allow_offroad_waypoints="1"
has_carpool="0"

[roundaboutcam]
enabled="0"
centery="20"

[route.histspeed.timeslice]
day="0"
hour="0"
minute="1"

[smartzoom]
overview="1"

[sound]
ding="0"
maneuver_chimes="0"
wheelsound="1"

[tts]
tts_buffer="43008" ; valor mínimo sugerido
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_exit_directions="3"
announce_street_name="1"
skip_exit_numbers="1"

[timezone]
index="22" ; GMT-3 Brasilia
manual_dst="0"
patch_dst="1"
reset_os_timezone="1"
sync_os_timezone="1"
sync_time="1"
use_auto="0"

[tripcomputer]
num_of_trips="3"

[mydata]
max_favorites="32"

[warning]
approach_beep_sound="!proxi"
approach_beep_spoken_type="2"
is_spoken="1"
max_section_time="40"
mute_voice_announce_during_alert="1"
overspeed_sound="!alert5"
overspeed_spoken_type="1"
speak_tts_only="0"
speedcam_enabled="1"
speedcam_max_angle="180"
speedcam_max_lookahead="500"
speedcam_maxdistance_from_road="15"
speedcam_snap_distance="100"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedcam_warning="1"
warn_distances="120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160"

S P E E D C A M - C A T : 0
[speedcam_category:0]
activated_spoken_type="speech"
activated_speech="Atenção, Radar Fixo a diante"
activated_min_speech_repeat_delay="-1"
min_frc="-1"
approach_beep_sound="!proxi"
approach_beep_spoken_type="2"
overspeed_sound="!alert5"
overspeed_spoken_type="1"

S P E E D C A M - C A T : 1
[speedcam_category:1]
activated_spoken_type="speech"
activated_speech="Atenção, Possível Radar Móvel a diante"
activated_min_speech_repeat_delay="-1"
min_frc="-1"
approach_beep_sound="!proxi"
approach_beep_spoken_type="2"
overspeed_sound="!alert5"
overspeed_spoken_type="1"

S P E E D C A M - C A T : 2
[speedcam_category:2]
approach_beep_sound="!proxi"
approach_beep_spoken_type="2"
activated_spoken_type="speech"
activated_speech="Atenção, Polícia Rodoviária a diante"
activated_min_speech_repeat_delay="-1"
min_frc="-1"
approach_beep_distances="50,150"
approach_beep_sound="!proxi"
approach_beep_spoken_type="2"

S P E E D C A M - C A T : 12
[speedcam_category:12]
activated_spoken_type="speech"
activated_speech="Atenção, Pedágio a diante"
activated_min_speech_repeat_delay="-1"
min_frc="-1"

ALGUMA COISA ESTÁ ERRADA?

Um forte abraço na ALMA!!!
  • vagner.inv
  • Iniciante
  • vagner.inv's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 31/12/2010
    Ult. Visita: 14/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Ao desligar/ligar, não encontra sinal de satélite. 24 Jan 2011 20:55 #45453

E ai galera gostaria de saber se já esta disponivel para baixar, mapas de gps 2011.
  • Abiel
  • Iniciante
  • Abiel's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 25/01/2011
    Ult. Visita: 25/01/2011
O administrador desabilitou o acesso público de escrita.

Re: Ao desligar/ligar, não encontra sinal de satélite. 25 Jan 2011 03:19 #45496

bom dia vagner,
tire essa linha toda do seu sys.txt, como esta abaixo depois apague todo o conteudo da pasta save, feche e reinicie o gps, o primo encontra automatico no sistem .ini as portas certas para o gps, e quanto ao desligar va em mais/opções / configuraçoes gurjon/ configurações de chegada vai estar automaticamente vc altera para padrão e em execução do programa vai tar sair vc deixa desligado.

obs - faça um bkp da sua pasta save antes de deletar seu conteudo,

abçs

marcelorda

[gps]
baud="auto"
port="auto"
source="SiRF"
disable_advanced="0"
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
O administrador desabilitou o acesso público de escrita.

Re: Ao desligar/ligar, não encontra sinal de satélite. 25 Jan 2011 03:21 #45497

abiel bom dia,

va no topico mapas e relevos no site, la tem os mapas mais atuais de todos.

att

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
O administrador desabilitou o acesso público de escrita.

Re: Ao desligar/ligar, não encontra sinal de satélite. 25 Jan 2011 10:16 #45550

Obrigado pela atenção, Marcelorda.
Vou fazer td isso agora...
vou testar e depois posto, como ficou.
Valeu! Abração na ALMA!!!
  • vagner.inv
  • Iniciante
  • vagner.inv's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 31/12/2010
    Ult. Visita: 14/03/2011
O administrador desabilitou o acesso público de escrita.

Re: Ao desligar/ligar, não encontra sinal de satélite. 25 Jan 2011 20:34 #45723

Marcelorda,

testei; E realmente parou de desligar sozinho ao eu desligar o carro e/ou chegar no destino. Mas só que eu gostei de usar o sistema do diMka, achei mas agradavel. E no diMka o problema continua. Será que vc pode me ajudar?

no diMka:
*sempre que desligo o carro, aparece uma mensagem que em 10seg. o gps irá ser desligado automaticamente. E quando eu ligo o gps outra vez, não encontra de jeito nenhum o satélite.

O que está acontecendo? No Gurjon não é assim.

Abraços na ALMA!
Vagner.
  • vagner.inv
  • Iniciante
  • vagner.inv's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 31/12/2010
    Ult. Visita: 14/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Ao desligar/ligar, não encontra sinal de satélite. 26 Jan 2011 09:50 #45841

Consegui... agora sim!!!
Não está mais desligando...

Obrigado pela atenção.

Forte abraço na ALMA!!!
  • vagner.inv
  • Iniciante
  • vagner.inv's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 31/12/2010
    Ult. Visita: 14/03/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.334 seconds