Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade

IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 03 Jan 2011 17:36 #39963

Estou com um GPS sob windows CE 6.0, processador SIRF ARM 1136JF-S-A dual corre 400mhz, 480x272

Utilizo a porta 1, baud 38400

Ocorre que está demorando para atualizar velocidade de deslocamento e também do percurso percorrido. Chega a apresentar um atraso de até 400 metros na atualização do percurso (radares, pontes, etc).

Seria algum BUG nesta versão do PRIMO ou de configuração ?

Alguém pode me ajudar ?
  • EdsonLopes2
  • Iniciante
  • EdsonLopes2's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 02/11/2010
    Ult. Visita: 16/01/2015
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 03 Jan 2011 17:46 #39967

EdsonLopes2 ,

Veja o post abaixo, faça o procedimento e vê se melhora!!!

www.gpspoint.com.br/...recisao-do-gps#39962
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 03 Jan 2011 18:09 #39977

Este procedimento de reset eu já realizei, porém este atraso persiste.
o receptor está identificando e validando diversos satélites (cerca de 8 mais ou menos)
  • EdsonLopes2
  • Iniciante
  • EdsonLopes2's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 02/11/2010
    Ult. Visita: 16/01/2015
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 03 Jan 2011 19:11 #39989

EdsonLopes2 ,

Antes de fazer o procedimento abaixo, vá em menu > opções > desconecte o gps e auto detectar para encontrar novas linhas port e baud.

Tente otimizar a memória para ver se melhora. Veja o post abaixo e substitua os comandos:

www.gpspoint.com.br/...t=30&start=240#30339
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 04 Jan 2011 13:15 #40115

Resolvi a questão, substituindo esta versão do Primo pela 8.5.11.168090
Mantive o baund de 115200

Ainda não troquei o INI para ver se o BUG era do inicializador ou do software.
  • EdsonLopes2
  • Iniciante
  • EdsonLopes2's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 02/11/2010
    Ult. Visita: 16/01/2015
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 04 Jan 2011 13:19 #40116

:woohoo:

Comunidade é isso - soluções criativas !

O mais importante, somando às soluções tradicionais !

Boa Edson !

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 04 Jan 2011 13:33 #40120

SK,

Pegando carona na resposta do EdsonLopes2, vc percebeu que a configuração foi para baud 115200?

Já viu isso antes? Que tal testar no seu aparelho e ver no que dá?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:IGO primo 8.5.11.154123. Atraso na exibição do percurso e velocidade 04 Jan 2011 13:45 #40124

Plot,

Meu aparelho tirou férias e não retornou ainda de Curitiba (deve estar enchendo a cara e se matando de dançar o vanerão com as gurias de lá...)

No Guia 4Rodas 2005 não dá pra testar né ?

:woohoo:

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 04 Jan 2011 13:46 por Sherlock.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.282 seconds