Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: Igo primo nao avisa radar

Igo primo nao avisa radar 10 Dez 2010 14:05 #34716

Boa tarde!

Gostaria de saber como configurar o igo primo para ter aviso sonoro, pois ele so da aviso visual e nao tem o aviso sonoro mesmo eu solicitando nas configuraçoes. Sera que pode ser problema no igo primo?
  • rafilx
  • Iniciante
  • rafilx's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 03/12/2013
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 10 Dez 2010 15:32 #34743

rafilx,

Sem dúvida nenhuma existe algo no seu iGO Primo que não está direito
Pensei em 4 possibilidades diferentes, mas para não ser repetitivo, se importaria em descrever melhor o que você quis dizer com "nao tem o aviso sonoro mesmo eu solicitando nas configuraçoes" - só a parte em negrito?

Obrigado

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 10 Dez 2010 15:54 #34752

Boa tarde!

Assim.... nas configuraçoes tem como você solicitar somente aviso visual q aparece na tela, ou escolher os dois aviso sonoro e visual, so que assim nessa opção so funciona o visual, aparece na tela o radar mas nao tem som.
  • rafilx
  • Iniciante
  • rafilx's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 03/12/2013
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 10 Dez 2010 15:59 #34754

rafilx,

excelente, eliminou um 1 possibilidade

agora.. poderia dar um copy / paste no conteúdo do seu arquivo sys.txt e posta-lo aqui por favor?

:)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: dinoelson

Re:Igo primo nao avisa radar 10 Dez 2010 17:28 #34778

Sherlock
Desculpe e sem querer atravessar,mas vou aproveitar e tbm fazer uma perguntinha
rafilx
Voce baixou de onde esse Primo ?Foi do nosso fórum ?

Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 18 Dez 2010 13:46 #36805

Awe galera aproveitando o topico...

O DjArnaldo sabe que eu estou usando o Igo8.3 mais que tbm tenho o Igo Primo...

O que ocorre é o seguinte, uso a skin GJA2.22.

Ai faço o seguinte: Opçoes> Sons e avisos> Alertas de proximidades. Nessa tela aparece o desenho dos Radar (Fixo, movel, sinal com radar, etc...) Quando eu cliko em por exemplo Passagem de nivel abre outra janela perguntando o tipo de aviso e o alerta por audio... Só que quando eu cliko em alguma das opçoes de radar essa tela de opçoes nao abre...

Queria saber se isso é comum ?
  • RickxXx
  • Iniciante
  • RickxXx's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 09/12/2010
    Ult. Visita: 07/03/2014
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 20 Dez 2010 06:37 #37168

RickxXx
No mesmo exemplo que o seu:
Quando clico em "Passagem de Nível",abre outra janela (como a sua) ,depois clicando em "Tipo de aviso" vai trocando o tipo ao lado normalmente ,audio e visual,visual,desativado,,,e abaixo em "Alerta por Áudia" tbm faz a mudança normalmente ,quando se aproxima,apenas quando em excesso de velocidade.

Abraço
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 20 Dez 2010 13:52 #37283

tenho um Foston FT700 e estou com o msm problema, baixei de vcs o iGO Primo Green, porem ele apenas avisa visualmente os radares, e nao audio visual. Ao entrar nas configuracoes de Opçoes> Sons e avisos> Alertas de proximidades abre-se uma nova janela para cada tipo de aviso, porem os itens de radares (radar fixo, movel,etc..) nao permitem acessar essa nova janela.

seria algo no sys: mute_voice_announce_during_alert=1

meu arquivo sys abaixo:
Clique aqui! [ Click to expand ]
  • Fhergovic
  • Iniciante
  • Fhergovic's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 20/12/2010
    Ult. Visita: 21/10/2011
Última Edição: 06 Abr 2011 18:03 por DjArnaldo. Razão: Usando Spoiler e organizando o Tópico.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 21 Dez 2010 08:31 #37479

Ola amigo!, faz tempo que naum apareço aqui viu!! correria de final de ano, s, semana passada me deparei com um problema no Primo, mas só agora consegui entrar na net para relatar, ja li este tópico, mas não achei nada que me ajudasse, estou praticamente com o mesmo problema do inicio do topico, baixei o Primo do Sherlock e quando peguei estrada vi que, ele mostra os radares apenas visualmente, não fala nada!! algo que eu possa fazer, ja verifiquei e ta tudo habilitado as opções de avisos!
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 26 Dez 2010 14:40 #38410

Ola pessoal, só para dar uma reforçada neste tópico, gostaria de dizer que ainda continuo com o problema do Primo não estar avisando os radares com sons ok!! somente no visual que esta mostrando, como sempre, não só eu, mas varias galeras aqui contam com a ajuda de vcs!

Abraços

Att. Fabio
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 11:43 #38583

Fhergovic,

3 coisas:

1. seu "sys.txt" tem grupos de comandos repetidos - una-os e apague o que está duplicado

2. seu [warning] está com avisos para 5 velocidades - 130 ,120 ,100 ,70 e 40 - que tal incluir as outras também e adicionar aspas no início e no fim da seqüência, exemplo
"120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160"

3. seu [tts] não deveria ter a linha abaixo ?
priority="HIGH"

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 27 Dez 2010 11:44 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 17:32 #38686

Sherlock!

e o meu, tem alguma dica para me passar?, ah só para dar um toque, este primo é um que o sherlock postou mensionando um problema que teve com o Cartao de Memoria!
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
Última Edição: 27 Dez 2010 17:41 por visualmidia.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 17:40 #38690

boa noite amigos,

acresente isso no seu sys.txt se não tiver,
Clique aqui! [ Click to expand ]


esta falando e apitando radres, mas tem que ter a gabi 1.14 ou 1.15

att,

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
Última Edição: 06 Abr 2011 18:03 por DjArnaldo. Razão: Usando Spoiler e organizando o Tópico.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 17:50 #38697

Marcelo,

pode ser esta Gaby aqui né?

"Gabriela (TTS) v1.140020"
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 17:57 #38704

é essa mesmo, agora copie o comando tts e o de radar no seu txt e agora seu primo vai falar e apitar,

att,

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 18:09 #38710

Marcelo,

vou fazer o teste amanha e posto o resultado ok! me diga uma coisa, no AMIGO e iGO 8.3 a gente testa se esta falando, neste Primo não tem como a gente testar as falas?

Att. Fabio
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 18:42 #38721

pelo geito radar não da para ouvir na simulação, só andando na rua com ele, para ouvir

mas vai dar certo vai falar,

att,

marcelorda :laugh:
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
Última Edição: 27 Dez 2010 18:44 por marcelorda.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 19:17 #38727

Visualmidia,

Por que não posta seu sys.txt ?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 19:21 #38730

Visualmidia,

Já esteja ciente desde já que o Primo não avisa qual o limite de velocidade que um radar em específico vai te pegar... Vc vai ouvir apenas "Radar fixo a frente", mas não vai ouvir "O limite de velocidade é de 100 km/h"...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 19:38 #38742

Plot,

Dá para não apavorar o visualmidia ?! :laugh:

Isso é só na Gurjon - é claro que você vai optar pela "Silver&Gold" ou Dimka :)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 19:43 #38745

SK,

Vc baixou a tal S&G? É boa mesmo? Bem que vc podia colocar aqui umas figuras de algumas telas dessa skin...

A voz que anuncia os radares, tanto na S&G como na Dimka, estão em Português?

Offtopic:

Está chegando a hora, hein! Contagem regressiva pro 4.0 !!! Vai mesmo pra Olímpia? Diz onde vai estar que a galera vai lá comer um pedaço do seu bolo... Tem mta gente do forum da região de SJRP (inclusive nosso admin), Ribeirão, Araraquara...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 20:20 #38768

Plot

Deixe de ser malvado... :silly:

Baixei e estou com os arquivos da S&G aqui no meu desktop - a única figura de tela que posso por agora é essa



Os anúncios default são em Latin (brincadeira... espanhol e inglês), mas obviamente que a malandragem de copiar os wav do iGO resolvem o caso

Offtopic (gostei)

Mandei o firmware do meu GPS pro vinagre e tive que recorrer ao fabricante. Ou seja, quarta vou pra Olimpia à moda antiga. Quero parar em S.Carlos na volta e visitar o museu da TAM (e o Pinguim)

:woohoo:
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 27 Dez 2010 20:31 #38773

Sherlock,

kkkkkkkkkkkkkkkkkkkkk..........................

Em casa de ferreiro, espeto de pau?

Sem comentários! Se precisar eu tenho um bom e velho Guia 4 Rodas 2005 que deve te ajudar rsrsrs

Agora, tome cuidado pq beber e voar em seguida não é uma combinação das melhores!

Pinguin é o seguinte: tem um em cada shopping de RP, mas o que vale mesmo é o tradicional do centro!
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 28 Dez 2010 09:43 #38840

Galera, aqui esta meu sys ok!!! vejam se tem algo a mais que posso tirar ou se precisa acrescentar algo nele!

só lembrando que ja alterei ele a unica coisa que falta era a Guia [TTS] vamos ver se o trem fala agora, tenho uma vagem agora a tarde e ja testo, radar é o que não falta na minha região, kaakak, tem um até bem na saida da city!!

Clique aqui! [ Click to expand ]
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
Última Edição: 06 Abr 2011 18:04 por DjArnaldo. Razão: Usando Spoiler e organizando o Tópico.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 28 Dez 2010 11:30 #38867

Visualmidia,

Sugiro que você modifique os dois grupos de comandos abaixo

[tts]
tts_buffer=131072
tts_logics=3
priority=HIGH
always_say_road_names=3
announce_exit_directions=3
announce_street_name=1
skip_exit_numbers=1
sound_overspeed_alert=1

[warning]
activated_speech_overspeed_type="Atenção, Você está Acima do Limite de Velocidade"
activated_speech_speedcam_speed_limit_type=1

approach_beep_sound="!proxi"
approach_beep_spoken_type=2

is_spoken=1
max_section_time=240
mute_voice_announce_during_alert=0
overspeed_sound="!alert5"
overspeed_spoken_type=1
speak_tts_only=0
speedcam_enabled=1
speedcam_max_angle=360
speedcam_max_lookahead=500
speedcam_maxdistance_from_road=20
speedcam_soundtype=2
speedcam_visualtype=1
speedcam_warning=1
warn_distances="120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160"

Apague o que está riscado
Inclua o que está em negrito
Altere o que está em vermelho

Com certeza você vai ter novidades

;)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 28 Dez 2010 18:15 #38961

Sherlock!

Blz, amanha vou fazer a alteraçao que vc disse ok! so um comentario, fiz uma viagenzinha hoje a tarde, assim
que saio da cidade ja pego um Radar Fixo, ele avisou blz depois das alterações feita, ai quando voltei, na pista
contraria tem outro Radar qwue ficam na mesma posição, ele mostrou no GPS, porem não falou nadinha!!!
porque será??
  • visualmidia
  • Colaborador
  • visualmidia's Avatar
  • OFFLINE
  • Postagens: 234
  • Agradecimentos: 13
  • Registro em: 23/10/2010
    Ult. Visita: 19/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 06 Jan 2011 18:49 #40580

Boa noite!

Senhores não conheço nada de GPS e estou apredentendo aos poucos aqui no site.

Gostaria de pedir ajuda de vocês para que meu GPS fale meu nome, raderes e excesso de velocidade (as vezes corro de mais =[.) se puderem me deem dicas de como melhorar o sys.

Meu GPS é do meu celular HD2

Obrigado

[device]
type="HTC HD2"

[folders]
has_secondary_root=0
sdcardpath="\Storage Card\Primo"

[power]
powermgm_state=0
power_off_mode=0

[Interface]
show_exit = 1
resolution_dir = "400_240"
screen_x = 800
screen_y = 480
skin="ui_igo9"
extra_settings=1

[Rawdisplay]
HighRes = "1"
screen_x = 800
screen_y = 480
class = "landscape"

3d_max_zoomlevel=6000 3d_min_zoomlevel=10 [smartzoom] minzoom=40 maxzoom=70 [gps] port="4" baud_rate="57600" [speedcam] enable_at_startup=1 [warning] activated_speech_overspeed_type="Atenção, Você está Acima do Limite de Velocidade" activated_speech_speedcam_speed_limit_type=1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 is_spoken=1 max_section_time=240 mute_voice_announce_during_alert=0 overspeed_sound="!alert5" overspeed_spoken_type=1 speak_tts_only=0 speedcam_enabled=1 speedcam_max_angle=360 speedcam_max_lookahead=500 speedcam_maxdistance_from_road=20 speedcam_soundtype=2 speedcam_visualtype=1 speedcam_warning=1 warn_distances="120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160" [tts] tts_buffer=131072 announce_exit_directions=1 tts_logics=3 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 sound_overspeed_alert=1 [dynamiccompressor] compressor=1 a0=56806 thrs=24703 ratio=8 gain=12 [sound] ding=0 queue_length=200 mute_os_key=1 pause_mp3_sooner=1 [debug] sound_q_length=200 tts_min_ready_wav= 1 tts_getaway_time=100 tts_expected_engine_delay=400 experimental_features=1 hnr=1 show_hnr=1 power_off_mode=0 powermgm_state=0 skip_suspend_process=1 skip_resume_process=1 skip_suspend_process_all=1 skip_resume_process_all=1[map]
3d_max_zoomlevel=6000
3d_min_zoomlevel=10

[smartzoom]
minzoom=40
maxzoom=70

[gps]
port="4"
baud_rate="57600"

[speedcam]
enable_at_startup=1

[warning]
activated_speech_overspeed_type="Atenção, Você está Acima do Limite de Velocidade"
activated_speech_speedcam_speed_limit_type=1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
is_spoken=1
max_section_time=240
mute_voice_announce_during_alert=0
overspeed_sound="!alert5"
overspeed_spoken_type=1
speak_tts_only=0
speedcam_enabled=1
speedcam_max_angle=360
speedcam_max_lookahead=500
speedcam_maxdistance_from_road=20
speedcam_soundtype=2
speedcam_visualtype=1
speedcam_warning=1
warn_distances="120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160"

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0
sound_overspeed_alert=1

[dynamiccompressor]
compressor=1
a0=56806
thrs=24703
ratio=8
gain=12

[sound]
ding=0
queue_length=200
mute_os_key=1
pause_mp3_sooner=1

[debug]
sound_q_length=200
tts_min_ready_wav= 1
tts_getaway_time=100
tts_expected_engine_delay=400
experimental_features=1
hnr=1
show_hnr=1
power_off_mode=0
powermgm_state=0
skip_suspend_process=1
skip_resume_process=1
skip_suspend_process_all=1
skip_resume_process_all=1
  • leandro_gama
  • Iniciante
  • leandro_gama's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 06/01/2011
    Ult. Visita: 19/12/2012
Última Edição: 06 Abr 2011 18:15 por DjArnaldo.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 08 Jan 2011 15:20 #40943

SK,

Será que finalmente vou ficar tentado a cair nas garras do Primo rsrs?

A Dimka 1.1.3 que vc mencionou tb tem pra pobre rsrs (320_240)?

Se vc disser que sim, prometo dar uma bela chance pro Primo me seduzir! (putz, pegou mal essa frase... antes fosse Prima rsrs)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 08 Jan 2011 15:31 #40946

Vá em mais/sons e avisos/aviso de segurança na estrada (habilitar)

Depois vá em alertas de proximidade e configure a teu gosto.

Abraços

Délio
  • Délio
  • Iniciante
  • Délio's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 12/07/2010
    Ult. Visita: 10/03/2015
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 14 Jan 2011 14:07 #42290

Pessoal estou com o mesmo problema uso o primo no midi japan e o meu sys esta desta forma mais ele sempre da out de memoria quando coloco pra fazer uma simulação usando a gabriela tts e o gurjon em outro caso ñ tenho problemas mais ainda ñ testei para ver se ela fala o radar alguem pode me ajudar e ver se tenho que fazer algo no meu sys


Clique aqui! [ Click to expand ]


se colocar um valor muito grande de buffer no tts ele desliga o GPS

posso ficar com o gurjon ou o dinka é melhor?
  • RogerioSF
  • Iniciante
  • RogerioSF's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 11/01/2011
    Ult. Visita: 11/08/2013
Última Edição: 06 Abr 2011 17:59 por DjArnaldo. Razão: Adicionado comando Spoiler.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 14 Jan 2011 16:23 #42344

rogérioSF,

não utilize valor inferior a 43008 na linha abaixo

[tts]
tts_buffer=33008

além disso, remova a linha em branco após o [warning]

só essas duas alterações já irão fazer muita coisa mudar
posso ficar com o gurjon ou o dinka é melhor?
páreo duríssimo: atualmente estou com a diMka

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 19 Jan 2011 07:52 #43804

Valeu sherlock mais isso só funciona para a dinka no gurjon ele continua dando pau uma coisa que eu senti falta de IGO 8 para o primo foi o aviso de estar acima do radar qdo se esta proximo dele sei que o valor de velocidade de radar ñ é anunciado mais mum aviso sonoro de excesso ñ tem ?
  • RogerioSF
  • Iniciante
  • RogerioSF's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 11/01/2011
    Ult. Visita: 11/08/2013
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 19 Jan 2011 08:58 #43823

Rogerio,

Todas as instruções que te sugeri servem para Gurjon e diMka. Se isso não for suficiente para resolver o problema de memória experimente o link da página principal "Otimizando a memória...". Se nem assim, desative alguns recursos - o que dá mais BO é o TTS, mude para outra voz qualquer, por exemplo Ana Maria

O pacote para download com a Skin diMka anuncia o limite de velocidade dos radares, sim. Você pode baixar o pacote todo pronto ou instalar a skin separadamente. Para um caso ou outro os procedimentos estão no Fórum, na sessão do iGO Primo

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 21 Jan 2011 17:35 #44518

Galera, por "incressa q parível" eu tbm tenho esse mesmo problema com meu IGO Primo, o meu aparelho é um MIDI Japan 1015 de 7" (resolução 480x234), passo nos radares e nada de avisos sonoros!

Abaixo o conteúdo do meu SYS.txt:
Clique aqui! [ Click to expand ]


Se alguém puder me ajudar eu agradeço! :)
  • gumerjunior
  • Usuário Prata
  • gumerjunior's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 54
  • Registro em: 22/12/2010
    Ult. Visita: 03/02/2015
Central multi Midi Japan 1015 7" + WinCE 5.0 + Menu iPhoneToday
IGO Primo Green 1.2.1 + Garmin Mobile XT + Destinator 9 + NDrive 10
Última Edição: 06 Abr 2011 18:00 por DjArnaldo. Razão: Usando Spoiler e organizando o Tópico.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 21 Jan 2011 17:41 #44520

gumerjunior ,

Procure no Forum um tópico do Sherlock onde tem a skin Dimka 1.1.3 (ou baixe o pacote completo, que já está configurado). Com essa skin vc terá realmente avisos de voz.
Eu não usava o Primo por conta de achar o aviso de radares muito pobre no Primo. Com essa skin, estou testando e gostando
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 21 Jan 2011 17:45 #44526

plot_aqa,

kra, valeu! ... estou impressionado com a rapidez da resposta! :)

O Skim é esse aqui: www.gpspoint.com.br/...dares-multires#44189 ?

Só que eu acho que esse skin num serve no meu GPS, já que a minha resolução é de 480x234.
:(
  • gumerjunior
  • Usuário Prata
  • gumerjunior's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 54
  • Registro em: 22/12/2010
    Ult. Visita: 03/02/2015
Central multi Midi Japan 1015 7" + WinCE 5.0 + Menu iPhoneToday
IGO Primo Green 1.2.1 + Garmin Mobile XT + Destinator 9 + NDrive 10
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 09 Mar 2011 14:58 #55176

olá o meu gps da marca foston 460dt com navegar igo primo não avisa os rdares
aqui vai o arquivo do meu
Clique aqui! [ Click to expand ]
  • Victor Ranieri
  • Iniciante
  • Victor Ranieri's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 04/02/2011
    Ult. Visita: 15/07/2013
Última Edição: 06 Abr 2011 18:02 por DjArnaldo. Razão: Usando Spoiler e organizando o Tópico.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 06 Abr 2011 16:54 #61784

Galera to com problema na ultima versao do iGO Primo conected que o cherlok postou.eu configuro pra avisar radar mais nada dele me avisar.Eu ativo e de repente ele trava e quando eu reinicio ele ja esta com outra configuraçao.Meu GPS é um midi 4309. Eu ativei o diMka WA P.1.3.0. Sera que podem me ajudar?

; Primo 9.2.1.178658 - 9 Fev 2011 - 27.03.2011

Clique aqui! [ Click to expand ]
  • FELIPBH
  • Iniciante
  • FELIPBH's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 14/07/2010
    Ult. Visita: 05/10/2012
Última Edição: 06 Abr 2011 18:01 por DjArnaldo. Razão: Usando Spoiler e organizando o Tópico.
O administrador desabilitou o acesso público de escrita.

Re:Igo primo nao avisa radar 11 Mai 2011 13:01 #67559

Pesoal compartilho o mesmo problema gps Multilaser tracker tv.
meu sys esta assim:
[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
ding=0

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

Alguem pode me ajudar pelo que vi o sys esta muito pequeno em relaçao aos postados aqui.
  • fbrim
  • Iniciante
  • fbrim's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/01/2011
    Ult. Visita: 24/10/2011
Última Edição: 11 Mai 2011 13:03 por fbrim.
O administrador desabilitou o acesso público de escrita.

Re: Igo primo nao avisa radar 11 Mai 2011 16:58 #67584

fbrim
:) substitua o conteúdo do seu sys.txt pelo postado pelo FELIPEBH na mensagem acima da sua

FELIPBH
:huh: a última versão do Primo Full não utiliza a diMka 1.3.0
sugiro baixá-la novamente

Victor Ranieri
:unsure: você copiou o conteúdo do system.ini (não é necessário) !
cadê o conteúdo do sys.txt ?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.963 seconds