Bem-Vindo, Visitante
Username: Password: Lembrar-me
Palavra chave
  • Página:
  • 1

TÓPICO: Igo primo sem sinal de satelite

Igo primo sem sinal de satelite 06 Dez 2010 13:11 #33771

Boa tarde gostaria de uma ajuda!
Eu tinha o igo amigo no meu gps, agora mudei para o igo primo mas so que agora ele nao esta localizando o sinal do satelite, o que pode estar ocorrendo?
  • rafilx
  • Iniciante
  • rafilx's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 03/12/2013
O tópico foi trancado.

Re: Igo primo sem sinal de satelite 06 Dez 2010 13:29 #33775

boa tarde rafilx,
abra o arquivo sys.txt que fica dentro da pasta do primo,

na linha gps
coloque port "auto" e baud "auto" como esta abaixo:

[gps]
port="auto"
baud="auto"

depois va em ceu aberto que ele achara os satelites,

att,

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 501
  • Agradecimentos: 10
  • Registro em: 21/05/2010
    Ult. Visita: 16/04/2014
O tópico foi trancado.

Re: Igo primo sem sinal de satelite 06 Dez 2010 13:36 #33777

Bao Tardfe e obrigado pela ajuda!
So que alterei as configuraçoes, agora ele esta aparecendo somente o mapa de SP mas eu estou no PR.
  • rafilx
  • Iniciante
  • rafilx's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 18/06/2010
    Ult. Visita: 03/12/2013
O tópico foi trancado.

Re:Igo primo sem sinal de satelite 06 Dez 2010 14:20 #33790

rafilx,

isso significa que ele ainda não se conectou aos satélites...

A primeira conexão pode demorar até 15 minutos... certifique-se de estar em um local a céu aberto ou, pelo menos, encostado em uma janela
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7682
  • Agradecimentos: 3974
  • Registro em: 02/08/2010
    Ult. Visita: 17/04/2014
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.

Re:Igo primo sem sinal de satelite 18 Mar 2011 21:10 #57430

ola tenho um gps techgo modelo YS-5004 e o programa igo primo 2010 e nao acha o satelite quando coloco pra ir para ir certo local sendo a posiçao atual do gps mostra que ele esta la em sao paulo sendo que moro no rio de janeiro. Alguem pode me ajudar? apresenta as seguintes características no arquivo system que esta dentro da pasta save:

[gps]
last_gps_date="0000.00.00"
last_gps_time="00:00:00.000"

[interface]
theme="skin_night"

[keyboard]
panel_alpha="Default"
panel_numeric=""
panel_phone=""
panel_ext_numeric=""
panel_custom=""
panel_geo=""

[lua]
vdeviceactivationfromgetextras="1"
veasywizmodeonfirststart="0"
tmcwaspresented="1"
lastdestination="Ac. P/ R Cruz E Souza¤nRio De Janeiro"

viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" rasterorder="" follow_gps="1" rotation="0" [mydata.tracks] show_on_map="0" [oasis.pictures] slideshow_time="5" [other] last_activation_warning="2011.03.19" [poi] sort_order_save="Restaurant,Accomodation,Petrol_Station,Parking,Medical" priority_save="" sort_order="Restaurant,Accomodation,Petrol_Station,Parking,Medical" priority="" [power] backlight_status="1" powermgm_state="0" [regional] dateformat="8" dateformat_has_been_default_initialized="1" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\Lang_Portuguese_BR.zip" units="1" [route] allow_special="1" [screen] nightmode="1" [sound] dynamic_volume_os_amplification_step="-11087572" [timezone] index="30" auto_index="99" [tmc] saved_config_available="1" saved_config_classname="NMEA_GPSTMC_GNSPORT" saved_config_portname="COM" saved_config_port="3" [warning] speedcam_warning="1" e nosys.txt que esta na pasta igo primo 2010 apresenta o seguinte: [device] type="asus_R700" [interface] resolution_dir="480_272" [rawdisplay] screen_x=480 screen_y=272 [debug] skip_eula=1 smart_2d=1 show_oneway=1 show_oneway_3d=1 ;onewayarrowmode=2 ;? show_arrows_on_route=1 earth=1 [sound] ding=0 [other] demo_enabled=0 [interface] enable_stateanim=0 default_anim_off=1 uieffect_enabled=1 night_mode_altitude=1 [feature] signpost_nightshading=1 signpost_coloring=1 tmc_event_coloring=1 tmc_traffic_side=1 tmc_show_direction_arrows=1 tunnel_guidance=1 [poi] use_multi_poi_icon=0 group_poi_icons=0 max_icons_shown=20 ;30 enable_icon_fight=1 traffic_lights=1 [route] planned_route_weight=9 ;7 correctness=95 ;88 speed_profile_weight=80 ;100 ;fixed_correctness= ;? slow_car_speed=60 ;(80) eta, route time calc? slow_car_multiplactor=80 ;(80) fast_car_speed=100 ;(130) fast_car_multiplactor=100 ;(100) motorcycle_speed=120 ;(130) motorcycle_multiplactor=100 ;(100) offroad_speed=20 ;(30) continue_with_ferry=1 ;(0) [warning] speedcam_enabled=1 ;(0) speedcam_visualtype=1 ;(1) speedcam_soundtype=1 ;(1) 1=warn if overspeed 2=approach speedcam_warning=1 ;(0) ;speedcam_check_frc=1 speak_tts_only=1 speedwarn_alt_builtup_based=1 ;(0) speedwarn_alt_limit=1 ;(0) speedwarn_alt_tolerance=110 ;(100) speedwarn_alt_toltype=1 ;(0) alternative tolerance type speedwarn_tolerance=110 ;(100) speedwarn_toltype=1 ;(0) absolute or percentage o que eu posso fazer?[map]
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
rasterorder=""
follow_gps="1"
rotation="0"

[mydata.tracks]
show_on_map="0"

[oasis.pictures]
slideshow_time="5"

[other]
last_activation_warning="2011.03.19"

[poi]
sort_order_save="Restaurant,Accomodation,Petrol_Station,Parking,Medical"
priority_save=""
sort_order="Restaurant,Accomodation,Petrol_Station,Parking,Medical"
priority=""

[power]
backlight_status="1"
powermgm_state="0"

[regional]
dateformat="8"
dateformat_has_been_default_initialized="1"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\Lang_Portuguese_BR.zip"
units="1"

[route]
allow_special="1"

[screen]
nightmode="1"

[sound]
dynamic_volume_os_amplification_step="-11087572"

[timezone]
index="30"
auto_index="99"

[tmc]
saved_config_available="1"
saved_config_classname="NMEA_GPSTMC_GNSPORT"
saved_config_portname="COM"
saved_config_port="3"

[warning]
speedcam_warning="1"

e nosys.txt que esta na pasta igo primo 2010 apresenta o seguinte:

[device]
type="asus_R700"

[interface]
resolution_dir="480_272"

[rawdisplay]
screen_x=480
screen_y=272


[debug]
skip_eula=1
smart_2d=1
show_oneway=1
show_oneway_3d=1
;onewayarrowmode=2 ;?
show_arrows_on_route=1
earth=1
[sound]
ding=0
[other]
demo_enabled=0
[interface]
enable_stateanim=0
default_anim_off=1
uieffect_enabled=1
night_mode_altitude=1
[feature]
signpost_nightshading=1
signpost_coloring=1
tmc_event_coloring=1
tmc_traffic_side=1
tmc_show_direction_arrows=1
tunnel_guidance=1
[poi]
use_multi_poi_icon=0
group_poi_icons=0
max_icons_shown=20 ;30
enable_icon_fight=1
traffic_lights=1
[route]
planned_route_weight=9 ;7
correctness=95 ;88
speed_profile_weight=80 ;100
;fixed_correctness= ;?
slow_car_speed=60 ;(80) eta, route time calc?
slow_car_multiplactor=80 ;(80)
fast_car_speed=100 ;(130)
fast_car_multiplactor=100 ;(100)
motorcycle_speed=120 ;(130)
motorcycle_multiplactor=100 ;(100)
offroad_speed=20 ;(30)
continue_with_ferry=1 ;(0)
[warning]
speedcam_enabled=1 ;(0)
speedcam_visualtype=1 ;(1)
speedcam_soundtype=1 ;(1) 1=warn if overspeed 2=approach
speedcam_warning=1 ;(0)
;speedcam_check_frc=1
speak_tts_only=1
speedwarn_alt_builtup_based=1 ;(0)
speedwarn_alt_limit=1 ;(0)
speedwarn_alt_tolerance=110 ;(100)
speedwarn_alt_toltype=1 ;(0) alternative tolerance type
speedwarn_tolerance=110 ;(100)
speedwarn_toltype=1 ;(0) absolute or percentage

o que eu posso fazer?
  • adrianorjsouza
  • Iniciante
  • adrianorjsouza's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 19/03/2011
    Ult. Visita: 27/08/2012
O tópico foi trancado.

Re:Igo primo sem sinal de satelite 19 Mar 2011 08:12 #57484

rafilx e adrianorjsouza;

Já existe um tópico sobre o assunto, onde esta respondido vários problemas e dúvidas sobre o assunto.
Deem uma lida, já deve ter resposta aos problemas de vcs lá.
www.gpspoint.com.br/...o-igo-primo-tutorial
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 43
  • Registro em: 18/06/2010
    Ult. Visita: 05/01/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.223 seconds